Question about Kenwood Car Audio & Video

1 Answer

Car radio works only part of the time

One day, after a snow storm in Houston, my radio wouldn't turn off when I turned the ignition off. I pulled out the fuse so it would go off. When I put the fuse back in the radio was normal. Now, a couple of months later, the radio comes on about every 4th time I get in the car. Sometimes ( not all the time) when I pull the fuse out or move it a little it works. Next time it doesn't.

Posted by on

  • pmickley May 20, 2009

    What about the 40 A fuses that are under the hood where the relays are? Also, the cigar lighter next to the radio works only when the radio does.

  • pmickley May 20, 2009

    It's a Mazda Tribute 2003

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 410 Answers

It sounds like you have somehow streched the fuse input for that particular fuse and it isn't getting good contact all of the time.  I would try a couple of things:

  1. Buy another fuse that is the same amps and see if it will work, hopefully it might be slightly larger and fit tighter.
  2. Try to take a small screwdriver and pinch the input for that fuse back together to see if you can get it to hold the fuse tighter.
That's about the only things I can think of.  There is no other reason that it would work so randomly other than it just isn't getting good contact.  Hope this works.  Let me know if you need anything else.  Thanks for an honest rating and for using FixYa.

Posted on May 19, 2009

  • Keith Heavilin
    Keith Heavilin May 20, 2009

    I'm not sure what make and model car you have so you will have to help me out here.  The 40 amp fuse that is under the hood, are they connected to the radio/cig lighter?  It sounds like you problem is definitely related to the fuse that you have been playing with because the cig lighter is doind the same thing.  You need to make sure that that fuse is setting in there tight.  If the suggestions I gave you earlier didn't work, i would suggest trying to wrap a little aluminum foil around the metal parts of the fuse and then put it back in.  You just need make sure that fuse sits in there tight.  Let me know if yo uhave any more questions.  Thanks for an honest rating and for using FixYa!

  • Keith Heavilin
    Keith Heavilin May 20, 2009

    After looking at the stuff for you Tribute I think everything goes back to the fuse that you originally pulled.  Have you tried to see if you can get it in there tighter?  I think your best bet is to try with the screwdriver and see if you can pinch the slot tighter together.  Good luck.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Chrysler lebaron problems


sounds like a bad fuel pump or fuel pump relay

Mar 05, 2014 | Cars & Trucks

2 Answers

Is there a headlight switch in the Olds Aurora. What if I need the headlights during the day when there is a snow storm or it is raining. I see a fog light switch and of coure the high beams but no


Yes its located on the lever on your left on steering column just turn forward twice for regular lihgts front ,tail,& marke will light up. other wise your car is equipped with daytime running lights and twilight sentinel witch will automaticly turn your lights on.

Feb 10, 2013 | 1997 Oldsmobile Aurora

1 Answer

Ok my wife has a 1995 Toyota Avalon body but has a 1996 motro we had installed last year about this time and haven't had any problems out of it well one cold day it wouldn't star I took the starter...


do you hear a click when you turn the ignition key, if not then its could be the switch on the ignition or the ignition relay either one could of worn out.

Jun 20, 2017 | 1995 Toyota Avalon

1 Answer

I have a 92 Olds Cutlass Cierra with the 3.3 L V6. My daughter drove it to the store and it wouldn't start when she went to leave. The starter worked but the engine wouldn't start. After about 5...


If there is spark out of one coil than its not the crank sensor.

does this have one coil assembly with 6 posts or are there three individual coils?

If it has three individual coils try swapping the coil that works with one that doesn't. If the one that wasn't working now works and the one that was working doesn't than you have a bad module. If the coil that was working still works and the coil that doesn't work still doesn't work than you have a bad coil.

If it has one coil with 6 posts I would replace the coil and the module. It is not uncommon for the coils to go bad and take out the module at the same time.

Aug 19, 2011 | 1992 Oldsmobile Cutlass Ciera

1 Answer

Big snow storm .pulled in driveway and turned ignition off. ignition will not turn. it is frozen


Try this- check to see if your wheels are straight. If the wheels are turned either direction it puts pressure on the mechanism that allows the key to turn. With the key in the ignition, sit in the drivers seat and try to turn the steering wheel to the right (it will only move slightly) while you hold the steering wheel try to turn the key. Then try the opposite direction.

Feb 25, 2011 | 2004 Pontiac Grand Am

2 Answers

My 2005 Saturn ION (4 cylinders) won't start. With the ignition key turned, I get multiple clicks. I can get radio and dashboard lights until I try to roll down a power window. Then every shuts down. I...


If the starter cranks but the engine won't start, there could be wide range of problems. Here are some of the most common:
- Problems with fuel delivery system (e.g bad fuel pump, fuel pump relay, clogged fuel screen, etc.)
- Problem with engine electronics (e.g crank sensor, cam sensor, air flow sensor, power relay, engine computer, etc.)
- Ignition system problems, especially on older vehicles with the distributor (e.g bad ignition coil, commutator, rotor, distributor cap, etc.)
- Defective ignition switch
- Problems with vehicle security system
- Internal engine problems (e.g broken timing belt or gear, low compression, etc.)

Make sure that you have fuel in the tank. It may be that your vehicle fuel gauge isn't working properly.The first signs that there is too little fuel in the tank are occasional lugging, loss of power, and a louder, irregular sound of the electric fuel pump coming out from the fuel tank

Jan 01, 2011 | 2005 Saturn ION

10 Answers

04 Kia Sorento stuck in 4WD Low


The 1st time my 04 Sorento got stuck in 4WD low it was towed to dealership & they claimed it was the switch. Six months later, while on a camping trip, got stuck again. The local tow truck driver saved me hundreds of dollars in towing costs. Put it in reverse for at least 10-20 feet. That's it! He said that he found this to be a common problem. I later asked my dealership why they failed to mention this solution to me. They replied that they thought I knew! Spread to word!

Dec 21, 2008 | 2004 Kia Sorento

2 Answers

CD PLAYER FORD EXPLORER


I have an '03 Explorer with the 6 disc changer. It does the same thing. Many times, you can set the radio to "FM1" and hold down buttons 3 and 6 on the radio. This will put the unit into self diagnostic mode. After it runs the diag., turn off the ignition and remove the key for at least 30 seconds. Sometimes it takes a couple times but it always works on mine.

Oct 12, 2008 | Car Audio & Video

2 Answers

Keeps flashing check reception


I unplugged mine, took out the back up batteries, and waited several minutes.

I reinstalled the batteries, plugged it back in, and reset the time.

For now, it seems to have solved the problem.

Dec 10, 2007 | Midland WR-100 Weather/RDS Radio

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

55 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4869 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

76649 Answers

Are you a Kenwood Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...