Question about Audio Players & Recorders

Open Question

Auvio soundbar Hello, I am getting a static hum on my Auvio 32" sound bar whenever sound is being output to it. When the sound cuts out, the static persists for roughly two seconds and then stops, which leads me to believe it is not an internal issue with the soundbar. It's connected to the TV via a brand new auvio optical cable. When I cycle the inputs on the sound bar (without connecting them) I still hear some static. As an electronics salesman my boss told me it may be the circuit it's on that has too many devices plugged in as it is our entertainment system, but I do not think this is the case as I've plugged it in elsewhere. Does anyone have some advice? The static is very pertinent, especially at low volumes.

Posted by Anonymous on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
jusus
  • 57 Answers

SOURCE: connections for home entertainment system to tv

has your problem been solved or not. If not, please explain breefly about your connection to your audio or Tv.

Posted on Feb 28, 2008

Ad
skotkolr
  • 558 Answers

SOURCE: Trying to connect digital audio output optical terminal to existing analalogue hi-fi amplifier

there should be on the tv out a red and white rca output or a coaxial, your yamaha my be too old to deal with the outputs on the tv. at the jvc website you can download the manual for this tv.

Posted on Apr 27, 2008

IFIXALL
  • 868 Answers

SOURCE: no audio brand new toshiba 42xv540u

speakers are muted.

Posted on Jun 10, 2008

  • 11 Answers

SOURCE: Problem connecting Onkyo Amplifier to Bose Accoustimass speaker system

This is probably correct as modern equipment uses electronic volume controls rather than potential dividers the range is normally biased towards the bottom end so there is lots of the range that is quiet and a smaller part that is loud.

Unless you find that at the top of the volume range the system does not seem to be loud then it is probably correct. It is not uncommon for modern equipment to clip at 80 / 90% of the volume range. Where as old style equipment with volume pots used to clip at arround 30% of the volume range as it gave the apperance there was loads of extra volume available. In fact all that happened if you turned it up louder was it clipped more and more.

Regards,
Andrew

Posted on Sep 17, 2008

  • 5 Answers

SOURCE: loud humming buzzing sound coming from subwoofer

make sure you have the speaker connection right if you do then it is a ground problem try plugging it in a different outlet

Posted on Dec 16, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Trying to get hook up with AUVIO wireless headphones to SONY TV MODEL KDL-40W600B. If not AUVIO then my Beats pill. Goal to have TV sound in/on bed close to me. Beats pill Blootooth


Jean,
I take it the Auvio wireless headphone main base has both dual rca and optical in jacks? If so, what you need is a 3.5mm stereo male to 2 rca male cable. You will plug in the 3.5mm male plug into the green audio out/headphone jack port that should be on the back/left rear side of your TV. Then you will plug the dual rca plugs of the cable into the Auvio rca inputs. You can get the cables in various lengths so you can have the Auvio base in a good location. If you need a visual of the cable type: http://www.monoprice.com/product?c_id=102&cp_id=10218&cs_id=1021815&p_id=5598&seq=1&format=2
Hope this helps:)

Sep 13, 2015 | Sony Televison & Video

1 Answer

Auvio soundbar to samsung tv sound


loose audio in wire or defective loose connecttors

May 30, 2015 | Samsung Televison & Video

1 Answer

I have an auvio 32 inch 100 watt soundbar with dock for i pod or i phone how do i hook it up to my 47 in phillips tv


You would input to the aux input on the sound bar from the line out on the tv if it has one. Save your ears and keep the levels low until all works.

Nov 07, 2014 | iTrak Encore 32" 2 Channel Bluetooth...

1 Answer

I have an auvio soundbar that I am attempting to hook-up to a Haier HDTV. Per instructions attached red/white audio connector from Auvio to the red/white audio inputs on the back of the Haier. Nothing...


Sometimes you have to enable audio outputs in the menu on the tv. Not all tv's have output for sound either. Haier is not a premium brand so don't expect to many features

Nov 01, 2014 | Televison & Video

1 Answer

No sound from my Auvio sound bar


Bad audio output ic.
Replace main board,

Nov 26, 2011 | Televison & Video

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

160 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5113 Answers

The Knight
The Knight

Level 3 Expert

74198 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...