Question about Altec Lansing Inmotion-IM600 (0021986954446) Docking Station

1 Answer

System turns on but is nonresponsive and doesn't work.

When I turn on my inMotion (im600) the display is non-responsive. No buttons work, even the power button. The display is blue, but does not display anything, and the power button is lit up (blue). When plugged in the green charging light is on. Nothing else works, any ideas?

Posted by on

  • 1 more comment 
  • Anonymous May 19, 2009

    I have the same problem!!

  • Anonymous May 19, 2009

    System powers on and nothing else happens other than the lights come on.

  • Anonymous May 21, 2009

    Same thing.. how come I cant find any answers anywhere how to fix it??

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

Did you get the im600 wet? I have a similar problem, and I've been touching the power and volume buttons with wet fingers. I believe the design allows for liquid to enter the unit, and then it short circuits. Also found gummy residue around the pin, in the power connector on the back. Hope that helps.

Posted on Jul 19, 2009

  • killmo Mar 24, 2011

    Had still the same problem and solved it by resoldering the ATMEL microcontroller. It is located on the mainboard under the display. Skills and an ironing station with thin tip is required.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Won't charge or turn on when plugged in, I reset the battery but it still won't work.


I think this is a common problem witht he Altec family when the external power pack goes faulty - a new one is not worth the money compared to the cost of jumping ship and buying a new system.

Mar 18, 2011 | Altec Lansing Inmotion-IM600...

1 Answer

How do I open the altec lansing inMotion im600? I


There is a button on the front of the unit that is just below the LCD readout that shows FM / iPod status. Press the button. If it does not open the unit, you may need to tap the back of the unit when doing this or else get something to gently pry open the unfolding section WHILE THE BUTTON IS PRESSED (otherwise you'll break the mechanism and won't be able to lock it again. It sounds like whatever you put in to create the connection may be jamming up your opening.
The unit comes with several adapters for different iPod models, you may want to try a different adapter; you shouldn't need to put anything else in it to maintain a connection. If you don't have those adapters anymore, you can probably get them off the altec lansing web site.

Jan 12, 2011 | Altec Lansing Inmotion-IM600...

3 Answers

Where to find a speaker replacement for InMotion IM600


hi,i have 2 speakers salvage from im600 ozzyris7@hotmail.com

Mar 24, 2010 | Altec Lansing Inmotion-IM600...

2 Answers

Battery part no Mh29654 for iM600 speaker need to purchase a new battery. Proving to be a night mare to obtain as this has 3 wires with sq connecter.Model no McR18650 3.7v


buy a cilyndrical 3.7v battery,a bougth a onu with 3000mah. and use the conectors from your old one,they are built-in circuit take it apart and reuse it

Mar 02, 2010 | Altec Lansing Inmotion-IM600...

2 Answers

In Motion im600 unit seems to work for a few hours then just shuts down. If I wait a day or two it will start working again, then only for maybe a few hours. I've taken the battery out for a while then put...


5V AC adapter for Altec Lansing inMotion iM600 speakers http://lcdpayless.com/productpage.php?productId=172

13V AC adapter for Altec Lansing inMotion iM600 speaker http://lcdpayless.com/productpage.php?productId=170

Feb 07, 2010 | Altec Lansing Inmotion-IM600...

2 Answers

Lost cord!


I have them for sale AC Adapter For Altec Lansing speakers inMotion iM600.Price is $15.95 Plus $6.95 shipping . send me your email and address to this email address.princemonac0@yahoo.com and I will invoice you through paypal. Thanks

Mar 25, 2009 | Altec Lansing Inmotion-IM600...

1 Answer

Problem with Altec Lansing inMotion 600 speaker


My IM600 did the same thing to me, here my solution:
1) Turn offand disconnect power cord
2) Take battery out (2 small screws on the back)
3) Disconnect battery
4) Short circuit all 3 battery terminals (with this you make sure battery is not in a latency/histeresis state)
5) Leave open and disconnected for a couple of hours
6) Assemble all back
7) Turn it on and it works
8) If it doesn't replace battery

Nov 15, 2008 | Altec Lansing Inmotion-IM600...

Not finding what you are looking for?
Altec Lansing Inmotion-IM600 (0021986954446) Docking Station Logo

Related Topics:

792 people viewed this question

Ask a Question

Usually answered in minutes!

Top Altec Lansing Audio Players & Recorders Experts

Carlos L. Burgos
Carlos L. Burgos

Level 2 Expert

618 Answers

The Knight
The Knight

Level 3 Expert

74106 Answers

Jerry Umali

Level 3 Expert

979 Answers

Are you an Altec Lansing Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...