Question about Peavey 6505+ 112 Combo Amp Combo

1 Answer

Presence and resonance aren't working

The presence and resonance adjustment knobs aren't working at all for both the lead and rhythm channels. The amp works fine other than that. Except every once in a while it seems like the presence/resonance triggers on and then off again in a matter of half a second... heat issue maybe?

Posted by Anonymous on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Peavey Expert
  • 232 Answers

Pots are broken, something fell against them, they need to be replace. Shop time

Posted on Sep 20, 2014

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 5603 Answers

SOURCE: i just bought a used valveking 100 half stack and

Same thing... they probably broke both jacks. Sometimes the guts of the jack is broken and it doesn't appear to be broken but is broken internally. You may find broken solder on the pins to these jacks as well.

Note that the two input jacks have a different gain.

Here is schematic: http://elektrotanya.com/peavey_valveking_100_212.pdf/download.html

Posted on Dec 02, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a crate vtx200s has very little volume everything else works whats the deal?


Hi, you hadnt mentioned how long you've had the amp, or how new it is, so I'm going to assume it's new to you. The Crate VTX200 has 3 channels, each with its own volume level. Let's check the simple things first:
1. Check to make sure you're adjusting the same volume knob volume knob to the same channel. The active channel will be lit with a green light.
2. Check the cables from the "Speaker Out" jacks on the amp (if you are using them). Are they plugged in all the way, or are they damaged?
3. Are you playing through a preset that you may have accidentally made "low", and may not be aware of or are stuck in it?
If none of these answers helps, there might be a problem with the input buffer in the circuit or possibly within the damping circuit of the speakers. I'd advise having the amp serviced to confirm an internal electrical problem also. If you don't have a manual for the amp, one can be found here:
http://www.manualguru.com/crate-amplifiers/vtx200/users-manual

Jan 22, 2016 | Crate Music

1 Answer

While playing through this amp I stepped on the channel changing footswitch and lost all sound from amp. all tubes and pilot light remained on but amp went silent. Disconnecting footswitch and cable f


Plug the guitar on the "power amp in" jack near the "presence" knob.
If you get sound, you have a problem on the preamp. If not, it´s probably on the power amp section.

Its a good start...

Dec 23, 2014 | Fender Hot Rod Deluxe Guitar Combo...

2 Answers

I just bought a fender passport 150 and it isn't very loud and the channel lights aren't even coming on when I plug in my guitar or my mic. You can hear the guitar and mic but only when the volume...


Turn down the VIP knob and try it. This is on channel 1 for announcement voice overs overriding everything. It has a threshhold setting for adjusting that. Here is the manual for it.
http://support.fender.com/manuals/pro_audio/Passport_P150_manual.pdf

Jun 05, 2011 | Fender Passport 150 Pro 150-Watt Class-D...

1 Answer

My husband purchased one of your xr8600 peavey mixer the problem hes having is he cant get the echo settings right.please can you help.


View videos on YouTube regarding "mixer setup". Find the parts of setting up of "effects". Don't worry that you have a different mixer, the principles are all the same for analog mixers. Steps are this: Set the EFX send level for EACH of the input channels (knob above each channel gain) for the proportion you want for each channel. Check that the level you are sending does NOT cause the effect clip light to light very much. Set the effect you want, delay, echo, etc. with the selector knob. Advance the output sent to the power amp with the two knobs in the upper right of the panel. Adjust the "time" knob for the delay or effect depth you want. Then go over the same settings in the same order until you get the sound you want.

Apr 24, 2011 | Peavey Xr 8600 8 Channel Powered Mixer

2 Answers

6 th string 14-18 th fret buzzing coming out of the back of the amp reverb resonance presence all turned down brought it back where I got it they said it was all good


The problem MIGHT be with the guitar and this amp may be capable of presenting the sound from the guitar. Put a "fake fret" on the guitar... a piece of coathanger wire laid by the offending fret that will slightly raise the string for a test. Does it still buzz with the strings slightly higher, but at same tone... Note you might have to tune the strings SLIGHTLY with this fake fret to get on exactly the same pitch as using the normal fret... If the amp still buzzes with teh strings in no way creating the buzz, the problem is likely something in the cabinetry or chassis that is resonating at that pitch.

Apr 22, 2011 | Marshall Amplification Marshall MA100C MA...

1 Answer

Whenever I slightly adjust the "Channel Volume"


You've got a loose wire! What's happening is that there's a bad potentiometer (the electrical component behind the knob) that's out of place and is only connecting fully at one point in the knobs circuit (the part where you get full volume) take it in to an amp tech at your local music store and they'll fix it up easily.

Feb 20, 2011 | Line 6 Spider Iii 15 Modeling Guitar...

2 Answers

I have a Fender 2x12 Hot Rod Deville. The clean channel seems to be working fine but the overdrive channel is not. I have to turn it up all the way in oder to get just a little bit of sound. So that...


For the Drive channel you need to use the Drive control AND the MASTER volume control. When the Drive channel is active, the Channel Indicator lamp should be RED indicating the Drive Channel is active. The Drive control knob is used to adjust the preamp volume and distortion level of the Drive Channel. This gives you a clue as to what to check if adjusting the controls doesn't work -- the preamp tubes. Having said that, ONLY try to check these tubes with the amp OFF! Never stick your hand up into the chassis of a live amp. It could be lethal. Your preamp tubes are the ones farthest from where the power cord enters the chassis. They have a rubber like stabilizer on them. They have a tendency to wiggle loose, which is part of the reason for the stabilizer. Again, if you're not familiar with the insides...stay out and get an amp tech to help you.

The Normal Channel only uses the Volume Control to adjust volume.

Feb 01, 2011 | Fender Hot Rod Deluxe Guitar Combo...

1 Answer

On clean channel when 'channel volume' is adjusted, the sound cuts out, goes completely dead. I have to switch to another channel and back again or switch off and back on. The amp seems to get confused!


When it is working, wiggle the channel volume control WITHOUT rotating. If the sound cuts out, likely the soldering of the pot leads is broken where it attaches to the board. Try resoldering the connections.

SOMETIMES the control is damaged in which case it must be replaced.

Aug 30, 2010 | Line 6 Spider Iii 15 Modeling Guitar...

2 Answers

Fender Deluxe. The volume knob has no effect whatsoever. Volume only changes with the drive knob.


Your amp has two channels - "normal" and "drive." When you are on the normal channel, the "volume" knob controls your gain. In the "drive" channel, the drive knob controls your gain. In both channels, the "master" knob limits how loud the amp will get.

Most likely, you are on the drive channel, so the volume knob will have no effect. Try pushing the "channel select" switch. You should notice the channel indicator lamp (next to the drive knob) turn off. When it is off, you are in the normal mode. Yellow = drive, and red = "more drive."

Experiment with different settings to get a variety of tones.

To get the most out of this amp, try reading the manual, available online here:
http://www.fender.com/support/manuals/pdfs/manuals_elec/guitarpdf/Hot_Rod_Deluxe.pdf

Have fun - it's a great amp.

Oct 28, 2009 | Fender Hot Rod Deluxe Guitar Combo...

2 Answers

MG100HDFX Amp - crunch setting seems too loud


There are 2 channels, Which means there are 2 sets of knobs ... One for clean and one for crunch. Start out with a low master volume and set up the crunch, Then the clen and switch between the 2 and make adjustments until they match volume wise ... Then turn the master up.

May 12, 2009 | Marshall MG100HDFX 100-Watt Amplifier Head

Not finding what you are looking for?
Peavey 6505+ 112 Combo Amp Combo Logo

Related Topics:

34 people viewed this question

Ask a Question

Usually answered in minutes!

Top Peavey Music Experts

Michial Gueffroy

Level 3 Expert

1138 Answers

Ben Armstrong

Level 2 Expert

357 Answers

Vito Vacirca Jr.

Level 2 Expert

140 Answers

Are you a Peavey Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...