Question about Heating & Cooling

1 Answer

No heat from unit. Hear ignitors start but no airflow in house

A/C works fine. When I turn the unit to heat, the ignitors start and burn for about 3 minutes and then kick off. I'm worried that it may be the blower motor or the circuit board? Any suggestions? Thank You in advance!

Rheem/Rudd unit. Model: RRKA042JK10E (natural gas unit)

Posted by on

  • mroysden May 20, 2009

    On heat, the fan does not come on except when I switch it from auto to on. It then blows cool air since the ignitors only stay on for a few minutes.



    When in a/c mode, the unit works correctly. It starts and stops as designed. The unit is outside with only a return air filter on the inside so knocking a wire off is not possible. When researching the unit, I only found six replacement parts available and that's why I chose the two most likely causes (blower motor and control board). The parts are costly and I don't want to just start replacing them at random.



    Is there a way to check both without having to obtain special equipment?



    Thank you again,



    Mike

  • mroysden May 22, 2009

    I've left the fan in manual, however the ignitors still "kick off" after a couple of minutes of run time.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 148 Answers

Well i need to know if the fan comes on at all if not then it could be a bad motor or board which is not uncommon but if the fan does come on and then flames go out and fan stays running could be high limit check to make sure in the bower compartment there are no wires disconnected from the blower sometimes when changing the filter it is possible to knock the wire off the board

Posted on May 19, 2009

  • Jason vangel May 20, 2009

    the motor is fine if you put it to manual and it starts the limit switch is bad for now leave the fan on manual and try running it like that

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do i open our kenmore 80 series gas dryer to check the pilot light, blower works but no heat


I always go comepletly over a dryer when it has a heating issue. Most of the time a gas dryer will get a airflow issue and melt the fuse. That fuse is here:
themobilian_3077.jpg
See that white skinny thing with 2 blue wires. It is right next to the control thermostat. That black stat judges drum temp and turns the gas assembly on and off. If the vent is blocked then the fuse melts and kills the power to the gas assembly. You will have no heat. Why did the fuse melt?
themobilian_3078.jpg
Ya gotta wash out the filter housing
themobilian_3079.jpg

The gas assembly has 3 basic components all wired together in a way that the whole shebang is safe to operate. Do you hear the normal clicking associated with the dryer heat? If you do then that means the ignitor is glowing and the flame sensor is working so the solenoids are bad. Sometimes it works sometimes it don't when these solenoids are going bad. Here is a video which shows how to get into the machine> Solenoid replacement

If yours has the filter inside the door then the fuse to check would be behind the filter housing
themobilian_3080.jpg
I have service manuals and videos posted on a FixYa tip I wrote about Kenmore dryers HERE
themobilian_3081.jpg

Oct 26, 2011 | Dryers

2 Answers

My Ipso Commercial Drying Tumbler (manufactured by Raytheon Appliances) Model STB30CG does not ignite. Have checked filters clean. How to ignite?


take a multimeter remove cover go to the ignitor do an ampere test on the wires that go to the ignitor shut off the gas first after the gas is shut off clip your meter around one of the wires to measure how many amperes its drawing should be between 3-3.3 amps any less then this and you would have to replace the ignitor if you while your in there though you may also want to do continuity tests on the hi and the low thermistor relays as well some models also call one a themostat but all in all one is the hi and one is the low do continuity tests with the machine unplugged as well if you have any further questions message me back and please remember when our chat has concluded to rank how this opinion has helped by clicking end chat accept solution and picking how helpful this was Thanks again and Happy New Year
Rick

Jan 10, 2011 | Dryers

2 Answers

What causes gas igniter to keep clicking when gas is off


Just solved this on the Kenmore model 911.33389 (same unit). Ignitors started with no one touching the cooktop. It has had a history of doing this and, this time, sparks were visible under the knob. Disassembled cooktop (don't forget to unplug and shut off the gas!). Performed "smell test" for burned electronics. Found smell in #3 ignitor switch. Disassembled and found worn, burned, and fried. Parts list was inside unit but had a typo for the "ignitor switch". Showed WB18T10240. Ordered that only to discover it was the transformer to ignitor wire harness set (no photo on website!). Wrong part... ugh! Dug deeper for the correct part #. It was WB18T10239 but it has been replaced with WB18T10344. Noted on some website that someone installed one and then the ignitor was NOT synchronized. Turns out, you can install WB18T10344 about three different ways. Mine was 22 degrees off vertical (different than original) and now my unit works perfectly! Also, install the new switch harness (if that's what you do) starting from the left front valve then clockwise. The original unit installed from the right front valve, then clockwise. Hope this helps.

Jun 20, 2010 | GE Profile JGP636 Gas Cooktop

3 Answers

I have a Raypak 147CHL boiler used for our house's slab heating. Started up this season 2 weeks ago but 2 days ago went off. Now it won't restart. Tried turning off & restart several times but no...


Check to see if there is voltage going to the Hot Surface Ignitor when you first try to fire it up. If you have voltage but it fails to glow, the hot surface ignitor has failed and will need to be replaced.
Also ensure you have proper flow through your boiler......make sure you have water flowing through the boiler and, if there is a flow switch, check the voltage across the two terminals of the switch......check each to ground for voltage. If you have voltage, then check the voltage reading across the two terminals themselves, you should read 0 volts across the terminals (indicating the switch is closed).
Hot surface ignitors are "wear-n-tear" items and should be the first place to check.
I hope you find this information to be very helpful to you moving forward.
Please let us know if you need further help. :-)

May 18, 2010 | Heating & Cooling

1 Answer

Dryer is not heating, where is the ignitor and flame located


most models the ignitor and flame are located on the bottom of the cabinet, below the drum,
start the dryer and wait for a few minutes, see if you can here the gas valve turning on,,, if you do not hear a discernable click about 3 mins into a heated cycle, I would start with your ignitor,
since you did not suypply the model i canot tell you how to get into the unit, but most models , you can take off the front panel to gain acess to both the ignitor, t-stats, and gas valve coils
i could help you much better with maufacturer and model

but i do hope this helps

Nov 03, 2009 | Washing Machines

1 Answer

Central Heating - Ignitor starts but no gas


Check the flame sensor near the ignitor....it could just be dirty. Check that first. Check the electrical connections to it. Also, check the flame sensor's position. It must be within the correct proximity of the ignitor to tell the gas valve to open. Make sure the gas is on to the unit.

Mar 15, 2009 | Goodman GMS90703BXA Heater

1 Answer

Frigidaire Gas Dryer not heating up, Model FSG447GHS0


check vent and vent ehaust tube for blockages..

Dec 29, 2008 | Dryers

1 Answer

Furnace Blower stops working after 15 minutes


Replace the blower motor. Cleaning of the blower and motor will help in the moving of more air but will NOT eliminate the real problem in the motor bearings. Over time the lubrication will dry out and bearing wear results.

Nov 12, 2008 | Heating & Cooling

1 Answer

Ignitor fires early or gas valve turns on too late - no ignition


Put your hand on the gas valve and see if the click of the valve is opening just before the ignitor goes off if it does your valve is going bad

Nov 12, 2008 | Heating & Cooling

Not finding what you are looking for?
Heating & Cooling Logo

Related Topics:

124 people viewed this question

Ask a Question

Usually answered in minutes!

Top Heating & Cooling Experts

paulcarew

Level 3 Expert

2458 Answers

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Donni Steen

Level 3 Expert

659 Answers

Are you a Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...