Question about SmartParts SPX12 Digital Picture Frame

Open Question

Was unplugge for two weeks, when plugged back in does not come on

Posted by Anonymous on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a pentair ic20 salt chlorinator. I have power to the power box but cant get power to the cell itself. Have already replaced the fuse.


If I understand the manual correctly, the power center is supposed to be on the same switch as the pump to make sure the IC20 only works when the pump is on. Did you turn the power to the pump on? Is the pump working? If the pump is not working, you check the switch and reset the GCI outlet the pump is plugged into. If the pump is working but the IC20 is not, reset the GCI outlet the Power Center is plugged into. If that's okay, check the electrical connection between the Power Center and the IC20. If all of those test good, you should check the fuse in the Power Station again with a continuity checker. Hope this helps. Good luck!

May 12, 2014 | Pentair Intellichlor IC-20 Salt...

1 Answer

Wii console will not power on


unplugg everything for 2 mins. and then plug everything back in. It should work.

Aug 19, 2012 | Nintendo Wii Console

1 Answer

Nikon Coolpix S8100 battery won't charge


I have had mine for over 3 years and this just started happening. I bought a new battery and it seemed to fix the problem for about a week but is doing it again. It seems like it won't fully charge now like it formerly did!

Apr 24, 2012 | Nikon Coolpix S8100 Black Digital...

1 Answer

Shows f1 code @ start of using & 26 minites into using


This code indicates a control board malfunction. Unplugg for about a minute and plug back in. If this problem re accures check and wiggle all the plugs that go to the board. Sometimes its just a loose connection, actually most of the time.

Jul 18, 2010 | Kenmore Oasis 27042 Top Load Washer

1 Answer

Model txl3676 Too many appliances on one plug. Instead of blowing a fuse in the house the tv Samsung made a poping noise and lost all power. I assume it was a fuse. I have taken the back off the TV but...


NEVER take the back off a CRT or Plasma TV unless you are a certified technician. There are LETHAL voltages present inside the case which can persist for WEEKS after the set is unplugge
It does not sound like "too many appliances" on a plug, although low voltage can cause higher currents and shorten the life of a device.
That popping sound was your power supply failing. This is not something you can replace yourself.
Few televisions have replaceable fuses. They depend on electronic regulation to protect circuits from overvoltages. CRT televisions use large capacitors that loose their filtering ability with age and case errors beyond the range of the protection circuit.
It must be repaired by a technician.

Jan 02, 2010 | Televison & Video

2 Answers

Freezer frosts up and stops cooling after approximately 2 weeks GSS201EPHWW


AUTO DEFROST IS BAD REMOVE FREEZER BACK PANEL CHECK HEATER CONTINUITY WITH REFR. UNPLUGGGED IF HEATER BAD ORDER HEATER KIT FOR YOUR MODEL

Jun 24, 2009 | GE (PSS26MSRSS) Side by Side Refrigerator

1 Answer

Dodge Caravan radio won't work


you need to check fuses on the drivers side dash panel. look for the iod fuse may be 2 unplugg the iod fuse then plug it back in

Jan 27, 2009 | 1997 Dodge Stratus

1 Answer

Icing in Freezer Compartment


Hi!! your drain line is plugged its inside your freezer compartment. look at the back wall on your freezer and fins you see is called evaporator try to remove the cover and get a hair dryer and melt all the ice that you see in the bottom portion of the evaporator..you should see a small hole at the bottom of the evaporator that your drain line unplugg it..Or you can do it the old fashion way just turn it of complete for 2 days and all is fine..Good luck..

Jan 04, 2009 | Refrigerators

1 Answer

No sound coming out of my laptop it's been working perfectly for almost a year until last week when I unplugg me headset and the sound is not coming out!built in speakers but if I plug in my headset it...


you could try to use system restore, to restore it back to an operational point before last week.

reboot with the headphones in, then take them out, then restart again.

Nov 12, 2008 | HP Computers & Internet

4 Answers

Will not turn on


unplugg everything from the back of the wii and unplugg the power/ac adaptor form the wall wait 2 minutes and plugg everythnig back in.....hopefully this works for you it worked for me!!

Aug 26, 2008 | Nintendo Wii Console

Not finding what you are looking for?
SmartParts SPX12 Digital Picture Frame Logo

Related Topics:

28 people viewed this question

Ask a Question

Usually answered in minutes!

Top SmartParts Photography Experts

kakima

Level 3 Expert

102366 Answers

Joseph Hoffmann

Level 3 Expert

1702 Answers

Tony

Level 3 Expert

2600 Answers

Are you a SmartParts Photography Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...