Question about Alpine Type-R SWR-1222D Car Subwoofer

1 Answer

Alpine sub woofer

I have 2 alpine R12 woofers and a hyponics amp . my problem is that the amp goes into protect when the woofer kicks in . i also dont get good bass . what am i doing worng

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 19 Answers

Your speakers are hooked up wrong. hook both positives together and both negatives together and bridge it to the amp. if it is one channel hook it up as one together. if it is 2 channel hook positive to one side and negative to the other side.

Posted on May 19, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cant get the sub woofer to come on on a alpine cda-5755


Press MODE until you get SUBW, you may need to adjust this setting up in order to get more output

Feb 13, 2013 | Alpine Car Audio & Video

1 Answer

What box should i use for alpine swr-12d2


What size box does this sub need in a sealed box & a ported box. If you have room use a ported box that fits your subs. Probox & other brands may have the perfect box for them. I would tune the box to 40hz if you like loud tight bass.

Jan 24, 2013 | Alpine 2 Swr-12d2 Car Ausio 12" Dual 2-ohm...

1 Answer

My amp is on but when the bass hits it pulls the sub back and it goes into protect mod what can i do to fix this?


You may have a woofer with an impedance that is not correct for your amplifier, or possibly a damaged woofer. Try hooking up a different sub in your car without moving your amp, see if it does the same thing. If it does your amp has an internal issue. If it doesn't you know it's the sub.

Oct 17, 2012 | Rockford Fosgate Punch P400-2 Punch Series...

1 Answer

Hi i have problems with my subwoofer it wont play it's an alpine 12'' type e with alpine mrp m350 amp. there is light on the amp. how do I find out my subwoofer is blown or what else can be...


ok, your amp is in protect mode. either the speaker wires are crossed and shorting out, your woofer's vioce coils are melted and the speaker is blown or the amp is dead.

to determine if the speakers voice coils are melted, and thus the speaker being blown is the reason for the "protect" light, simply push in the cone of the woofer in gently with your hand. the woofer should move a little more than an inch, without any resistance, before bottoming out. if there feels to be any resistance, like a rubbing or scratching, before the woofer bottoms out, then your voice coils are fried, and you need a new woofer.

Nov 25, 2010 | Car Audio & Video

1 Answer

This isnt actually an alpine problem, but i am having trouble getting power to my c4 subwoofers. my amp is working fine and when i put my other subs in they work fine. when i put these new subs in they...


make sure if the amp work at 1 or 2 ohms you need to setup the same in the woofer.chek if the woofer is 2 or 4 ohms dual voice coil and how the amp work better

Sep 25, 2010 | Alpine Type-R SWR-1042D Car Subwoofer

1 Answer

Sound from amp sounds similar to an unravveled coil on the woofer. Tried a differen (known good) woofer Same problem. When volume is at very high leveles the woofer plays for a fraction of a second then...


i am having the same problem with mine was told that the amp is not pushen to the sub and to test it with another speaker if it does the same thing with the other speaker then it is the amp if it dont and the second speaker works then the sub is shorten out the amp so i wil have to replace the sub ...eather way if you bought this new they are gonna charge me 70 dollars to fix it they being alpine. I rather pay 70 then another 400 dollars good luck to you and wish me luck gonna hook it up to another speaker tonight

May 14, 2010 | Alpine MRP-M1000 Car Audio Amplifier

1 Answer

I would like know whether a sony xplod subwoofer can be connected to my alpine car audio system! xplod sub woofer is 1100 watts.


Deffinitely but wired directly would be pointless, the Alpine's internal amp is way to weak to get the best out of the sub. You need an amp, minimum 300w and bridge the outputs to give all the power to sub preferably switched to low-pass (most amps will have a high / low pass switch)

Dec 07, 2009 | Alpine CDA-7892 CD Player

1 Answer

My alpine deck is not seeing the sub woofer


deck rca opt check voltage should be round 2 4 volts ac check gain on amp if u have low volt from deck sound will be dull

Apr 03, 2009 | Car Audio & Video

2 Answers

Home theater system protection kicks out


Nice write-up.

http://www.sherwoodusa.com/pdf/RD-6500(English).pdf

On page 6 of the manual it states you should use a powered subwoofer and the unit provides a sub output on the rear panel for it. The message from the amp kicking out is that you're not going to get away with your workaround.

I would advise you to purchase a nice amplifier (2-channel bridgeable or single channel) for the subwoofer. That way you'd be sending only LFE signals and your receiver has provisions for adjusting its volume relative to the rest of the channels. I use a nice 5-channel Carver for my 3 subs and both Rear Surrounds.

On eBay I see what I would get if I were you - a Carver M-200T (120W x2; 300W bridged). I have one.

http://cgi.ebay.com/Carver-Magnetic-Field-Power-Amplifier-M-200t-120WPC-Amp_W0QQitemZ200327110781QQcmdZViewItemQQptZLH_DefaultDomain_0?hash=item200327110781&_trksid=p3286.c0.m14&_trkparms=66%3A2%7C65%3A1%7C39%3A1%7C240%3A1318

Mar 02, 2008 | Sherwood RD-6500 Receiver

1 Answer

Woofer making horrible noise! HELP!


Think as an expert... Probably from my experience repairing woofers etc... the cone (1) or the spider (2) isn't well glued onto the woofer skeleton(or both???) The woofer cone must be absolutely centered or else you will get those clicks in low frequencies(you also get them in higher frequencies but you can't hear them!) I must say that it is very difficult to repair a woofer by your own. I suggest to return it back where you bought it and take another one (i suppose that you have a guarantee ha?).

Aug 10, 2007 | Alpine SWR-1542D Car Subwoofer

Not finding what you are looking for?
Alpine Type-R SWR-1222D Car Subwoofer Logo

Related Topics:

161 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4869 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Jaime Hernandez

Level 3 Expert

2318 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...