Question about Little Giant VCMA-15ULST, 1/50 HP, 65 GPH - Automatic Condensate Removal Pu

2 Answers

Condensate pump runs but does not pump

My Little Giant TP-15ULST (VCMA-15ULST?) condensate pump runs constantly without pumping down the full reservoir. If I tap vigorously on the top of the pump it seems to "prime" it(though I know it does not require priming. Anyway, it will then work for a few pumping cycles and then go back to running with no pumping. I opened up the pump and saw that the impeller was not connected to the shaft. Does it just connect by friction when water pushes up against it or is it supposed to have a firm connection? If so, what do I do? Glue it?

Posted by on

  • Scott Long
    Scott Long Dec 29, 2013

    Okay. I super glued the shaft to the impeller and filled the reservoir about ten times (I lost count) and it pumped it out every time. I will give my final assessment tomorrow after it has had mor cycles. Thanks for your suggestion! Super glue is second only to duct tape. :o)

×

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 8 Answers

I have only seen a couple but they were pressed on the shaft. Superglue might work.

Posted on Dec 28, 2013

  • Scott Long
    Scott Long Dec 30, 2013

    Thanks for the suggestion. After a day it is still working. It looks like the problem has been resolved.

×

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Prodigy:

    An expert who has answered 500 questions.

  • Expert
  • 517 Answers

This fix will not last to long as the soap and warm water will soften the super glue

Posted on Dec 30, 2013

Testimonial: "I suspect you may be correct. I guess time will tell. However, when I first posted this it went under washing machines so I reposted it. This pump is a condensate pump for my gas furnace. Therefore there is no soap or warm water. Do you have a better solution?"

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

  • 9 Answers

SOURCE: I have a Little Giant VCMA-15ULST, and it seems

one word -disposable

Posted on Jan 24, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Little Giant pump (554405) is connected to our furnace/cac collecting condensation. It's been working fine for about 5 years. Now it keeps turning on for about 2 seconds and stopping only to repeat...


Hi,
There could be gunk in the bottom....then the float does not work right and the pump will not pump either...

remove the pipes and/or hoses and then the screws that hold down the top....clean the inside really well and reassemble... that may work,,,, but it may already be burnt up...

if cleaning does not work the replace the pump...you should be able to buy a new one at a HVAC supply house or some place like HD or Lowes...they will be in the 50.00 or less range...

Jan 11, 2011 | Little Giant VCMA-15ULST, 1/50 HP, 65 GPH...

1 Answer

This is happening to me, too: Model # VCMA-15ULS condensate removal pump switch suddenly began working backwards - it will go on when the float is down and shut off when the float goes up. What is the...


Hi,
The switch goes bad and that happens sometimes...
I guess you could change the switch but for the price of a new one it isn't worth my time... I junk em and throw a new one in...

heatman101

Sep 17, 2010 | Little Giant VCMA-15ULST, 1/50 HP, 65 GPH...

1 Answer

Water is dripping rapidly from my VCMA 15ULS. Do I need to replace it? Or can it be fixed?


I assume the unit is overflowing, because the pump is not running. Check th hose connection and be sure the line bringing the water into the pump is inserted in the opening. Can you hear the motor run? You can remove the top, and be sure the float switch is working and that the pump inlet is not clogged with debris. Sometimes you'll get mold and dirt mixed with water clogging the inlet. If the motor doesn't run, and the switch works, then it probably isn't worth fixing as you can buy these from 35.00--50.00

Jul 04, 2010 | Little Giant VCMA-15ULST, 1/50 HP, 65 GPH...

1 Answer

Little Giant Condensate pump runs for 1 sec when res not full


Is there a check valve in the pumps discharge fitting? If there is it may be stuck open or broken allowing some of the water to return to the reservoir once the pump shuts off which then may lead to the brief cycle between full cycles.

If there is not one, install one to keep any water from backing back into the reservoir and that should stop the short runs.

Aug 06, 2009 | Plumbing

Not finding what you are looking for?
Little Giant VCMA-15ULST, 1/50 HP, 65 GPH - Automatic Condensate Removal Pu Logo

238 people viewed this question

Ask a Question

Usually answered in minutes!

Top Little Giant Electrical Supplies Experts

 Kenneth
Kenneth

Level 2 Expert

50 Answers

Mike

Level 3 Expert

4340 Answers

ken skalski

Level 2 Expert

152 Answers

Are you a Little Giant Electrical Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...