Question about HP LaserJet 5200 Printer

1 Answer

49 server error - HP LaserJet 5200 Printer

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • HP Expert
  • 175 Answers

49.xx.xy error- General firmware error ( like a blue screen in windows)
a corrupt print file is usually the cause and can be cleared by disconnecting the printer from the network, then cycle the power , allow the machine to come to ready and ask the pritner for a configuration page( just a test to see if the printer is able to respond- if not then replace formatter/firmware chip) when this has finished printing goto the workstation that sent the last files to the printer and clear ALL print queues form the PC then and only after clearing the print queues can you re-connect the network - failing to clear the print queue will cause the printer to re-try printing the corrupt document which will result in 49.xx.xy error being displayed again.

Posted on Jan 30, 2014

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

49 ff95 service error


49.XXXXX ERROR alternates with To continue turn Off then On 49.XXXXX ERROR alternates with To continue turn Off then On

Explanation

A critical firmware error has occurred.

Recommended action

  1. Turn the printer Off and then On.
  2. If the message persists, contact HP Support.

Nov 24, 2013 | HP LaserJet 5200 Printer

2 Answers

I'm wondering how to repair a 49. 4C06 Service error


See if the error is only occuring with a particular application or certain documents. Most times the error is related to the use of Adobe. If you have a network and are using a print server for all the printers, then the first thing I would do is load one of the problem printers locally on one or more pc's using tcp/ip and the driver being loaded on the local machine. See if you still have the issue. If not, then the print server may be causing issues. If you still have the issue, especially with the 4250, then I would contact hp tech support. Keep in mind if it is only happening with a certain application, HP will tell you to contact that vendor. One other note is that I have seen this type of error of the 4200 and 4300 series when users were printing lots of documents with foreign language characters in them. On those, though the firmware upgrade solved the isse.

Feb 25, 2011 | HP Office Equipment & Supplies

2 Answers

Error 49


If the error can be reproduced, use the following sections of this document:
  • Product-specific documentsProduct specific document are available on the HP support website at the following url http://welcome.hp.com/country/us/en/support.html. Select your product and use the search string Product specific 49 errors to locate your product specific 49 error troubleshooting document(s).
  • Clearing the error
  • Validating the firmware
  • Stack Trace Random error troubleshooting
  • Hardware troubleshooting (if applicable)
Power-cycle doesn't eliminate errorIf the error cannot be eliminated by a power-cycle, use the following sections of this document.
  • Product-specific documentsProduct specific document are available on the HP support website at the following url http://welcome.hp.com/country/us/en/support.html. Select your product and use the search string Product specific 49 errors to locate your product specific 49 error troubleshooting document(s).
  • Clearing the error
  • Hardware
Feature-specific errorThe error has been narrowed down to a specific feature.
  • Product-specific documentsProduct specific document are available on the HP support website at the following url http://welcome.hp.com/country/us/en/support.html. Select your product and use the search string Product specific 49 errors to locate your product specific 49 error troubleshooting document(s).
  • Validating the firmware
  • Software, Sending, Faxing, and environmental troubleshooting
  • Stack Trace Random error troubleshooting

Nov 03, 2010 | HP LaserJet CM1017 MFP All-In-One Color...

2 Answers

The error "49. FF05 SERVICE ERROR" is displayed on


If the error can be reproduced, use the following sections of this document:
  • Product-specific documents Product specific document are available on the HP support website at the following url http://welcome.hp.com/country/us/en/support.html . Select your product and use the search string Product specific 49 errors to locate your product specific 49 error troubleshooting document(s).
  • Clearing the error
  • Validating the firmware
  • Stack Trace Random error troubleshooting
  • Hardware troubleshooting (if applicable)
Power-cycle doesn't eliminate error If the error cannot be eliminated by a power-cycle, use the following sections of this document.
  • Product-specific documents Product specific document are available on the HP support website at the following url http://welcome.hp.com/country/us/en/support.html . Select your product and use the search string Product specific 49 errors to locate your product specific 49 error troubleshooting document(s).
  • Clearing the error
  • Hardware
Feature-specific error The error has been narrowed down to a specific feature.
  • Product-specific documents Product specific document are available on the HP support website at the following url http://welcome.hp.com/country/us/en/support.html . Select your product and use the search string Product specific 49 errors to locate your product specific 49 error troubleshooting document(s).
  • Validating the firmware
  • Software, Sending, Faxing, and environmental troubleshooting
  • Stack Trace Random error troubleshooting

Oct 26, 2010 | HP LaserJet P3005d Printer

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

3 Answers

HP LaserJet 4345mfp won't scan, but it wil fax. Error code "49.FF09 Service Error" keeps coming up


Ensure that you have the error message correctly written down, then go to the HP Web Site and ask them about this error, specifically in conjunction with that specific printer or all-in-one device. HP can help you find out why you are having problems.

Nov 07, 2009 | HP LaserJet 4345mfp Printer

1 Answer

My nba 2k9 downloads the update till 49% and it says there's an error. what should i do?


i tried the update the next morning and it worked. Guess the night before the NBA server might be down.

Aug 21, 2009 | Sony Playstation 3 (PS3) Console

1 Answer

While trying to access mails in lotus domino server using outlook express from more than one computers the following error occurs - "POP3: 11:34:49 [rx] -ERR The system was unable to log in. Maildrop...


Hi,

Please do not login simultaneously on both the applications.

Apparently, your POP3 server does not allow simultaneous logins to the same email account. Unless you can prevent it, your program should wait a short time and re-try.

Jul 31, 2009 | Computers & Internet

Not finding what you are looking for?
Office Equipment & Supplies Logo

124 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Office Equipment & Supplies Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Seeker5211
Seeker5211

Level 3 Expert

1089 Answers

kakima

Level 3 Expert

102366 Answers

Are you a HP Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...