Question about Computers & Internet

Open Question

Current opengl version 1.4.0 - build 8.14.10.1930 is to low, 2.000000 expected

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How can i corredt this error ??


report to mojang and play the pe version for a while. or you can delete your minecraft file and download it again

May 23, 2014 | Kaltner.net Minecraft Mobile Admin

1 Answer

Is 23.6" ATIV One 7 1TB HDD Full HD Touchscreen PC good for minecraft?


Minimum Requirements:
  • CPU: Intel Pentium D or AMD Athlon 64 (K8) 2.6 GHz
  • RAM: 2GB
  • GPU (Integrated): Intel HD Graphics or AMD (formerly ATI) Radeon HD Graphics with OpenGL 2.1
  • GPU (Discrete): Nvidia GeForce 9600 GT or AMD Radeon HD 2400 with OpenGL 3.1
  • HDD: At least 200MB for Game Core and Other Files
  • Java 6 Release 45
Recommended Requirements:
  • CPU: Intel Core i3 or AMD Athlon II (K10) 2.8 GHz
  • RAM: 4GB
  • GPU: GeForce 2xx Series or AMD Radeon HD 5xxx Series (Excluding Integrated Chipsets) with OpenGL 3.3
  • HDD: 1GB
  • Latest release of Java 7 from java.com
Software Requirements:
  • Minecraft Release 1.6 or newer. Older versions will need to be updated to current versions
  • Please note that some users experience issues playing Minecraft while using a mismatched version of Java for their operating system (32 or 64 bit), while using certain versions of Java 7, or while multiple versions of Java are installed

Apr 23, 2014 | Samsung ATIV One 7 23.6" Touch-Screen...

3 Answers

I don't have total support for opengl


That card can only support OpenGL 2.0, anything higher won't work on it. If you want a card that can support a later version of OpenGL, you may need to buy a new graphics card.

May 04, 2011 | ATI RADEON X1650 Pro, (512 MB) PCI...

1 Answer

How to update OpenGL to 1.3


OpenGL Is typically a library provided by your video card manufacturer, and is integrated heavily into the video card you are running. Try upgrading your video card software (for example, for an nvidia card from nvidia.com ). A new video card may be required to support the feature sets offered by newer versions of OpenGL. (The latest version of OpenGL is 4.0)

Apr 17, 2010 | Microsoft Windows XP Professional

1 Answer

COD 1.3 build win-x86 Mar 2 2004 -----


For this you have to back up your file and they it can work or you can restore the computer that day when it was good . Just cilcke on Strat then click on programmes and accress and system tools and and at last clike on system restore ...

Jul 11, 2009 | Computers & Internet

1 Answer

Project on OpenGL


http://nehe.gamedev.net/lesson.asp?index=01
There are the best set of lessons for OpenGL beginners.

May 21, 2009 | Advanced Graphics Programming Using OpenGL...

1 Answer

HE tratado de instalar CALL OF DUTY , Y PIDE ARCHIVO OPENGL


you need to uninstall the game and reinstall and make sure your disk is clean i have had this myself

Nov 16, 2008 | Tablets & eReaders

1 Answer

Application Error


better uninstall the program and reinstall it..





Minimum System Requirements
Software
The 32-bit version of Autodesk 3ds Max 2009 is supported on any of the following operating systems:
* Microsoft® Windows Vista® operating system
* Microsoft® Windows® XP Professional (SP2 or higher) operating system
The 64-bit version of 3ds Max 2009 is supported on any of the following operating systems:
* Microsoft Windows Vista
* Microsoft Windows XP Professional x64
3ds Max 2009 30-day trial version requires the following browser:
* Microsoft® Internet Explorer® 6 or higher internet browser
3ds Max 2009 30-day trial version requires the following supplemental software:
* DirectX® 9.0c application programming interface (required)
* Some features of 3ds Max 2009 software are only enabled when used with graphics hardware that supports Shader Model 3.0 (Pixel Shader and Vertex Shader 3.0). Check with your manufacturer to determine if your hardware supports Shader Model 3.0.
Hardware
At a minimum, 3ds Max 2009 32-bit requires a system with:
* Intel® Pentium® 4 or AMD Athlon™ XP or higher processor
* 512 MB RAM (1 GB recommended)
* 500 MB swap space (2 GB recommended)
* Hardware-accelerated OpenGL® application programming interface and Direct3D® application programming interface supported
* Microsoft Windows – compliant pointing device (optimized for Microsoft IntelliMouse)
* DVD-ROM drive
Note: Apple® computers based on Intel processors and running Microsoft operating systems are not currently supported.
At a minimum, 3ds Max 2009 64-bit requires a system with:
* Intel EM64T, AMD Athlon 64 or higher, AMD Opteron™ processor
* 1 GB RAM (4 GB recommended)
* 500 MB swap space (2 GB recommended)
* Hardware-accelerated OpenGL and Direct3D supported
* Microsoft Windows – compliant pointing device (optimized IntelliMouse)
* DVD-ROM drive

Nov 03, 2008 | Computers & Internet

4 Answers

3Dlabs Wildcat VP880


This card, I own one, is obsolete. Unless you find soneone who is planning to change from AGP to PCIe graphics, I don't think you will find one anywhere. 3dLabs sold the Wildcat line to Creative. Perhaps that route will profit you. I assume the usual searches have come a cropper. I would sell mine to you should I build my HTPC. It is a mite noisy for that purpose.

Sep 11, 2007 | 3Dlabs Wildcat VP880 Pro (256 MB) AGP...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

934 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...