Question about Sony Computers & Internet

1 Answer

LAN icon , gone after format !

Me need a drivers for LAN to connect to internet ... please help me !!! mainboard : superb 4 ...

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 39 Answers

Google the motherboard and go to the manufacturer's download page.

Posted on May 18, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have ibm MT -M8305 D3U desktop recently i formated the computer . Now my internet connection is not working .Internet driver is not there


so install realtek lan driver and contact ur netprovider 4 isp settings u vl get realtek lan drivers frm www.filehippo.com

May 13, 2011 | Computers & Internet

2 Answers

In my pc we already have lan card but its not working how can it work


u might have to update the driver. make sure its plugged in and run windows update and you should be all set and ready to go !
hope this helped plz rate thx

Mar 26, 2011 | HP Computers & Internet

2 Answers

After formatting Hard disk & loading new windowsXP SP2 ,i am unable to connect internet through my mtnl router HG520 ADSL2+


you need to install network adapter first before you can connect to internet
check it at device manager, is there any yellow mark?if yes insert you motherboard cd driver
then chose to install LAN card driver
the otherway is install from device manager. with cd driver inserted right click at yellow mark then chose update driver, follow the step untill process finish and the yellow mark at device manager disappear
try to connect to internet through your modem

i hope this helpful
thank you for using fixya

Feb 12, 2011 | Intel PENTIUM-4 865GV CHIP MOTHER BOARD...

1 Answer

I formated my IBM think pad now i am not getting the LAN icon inside my network nighbourhood \\


Whenever you do an operating sytem reinstallation, windows itself will only have the basic drivers, and that will not include the network drivers for you to be able to connect to the internet (especially in windows XP). If thats the case you can use another system which has internet connection and go to http://www-307.ibm.com/pc/support/site.wss/migr-46258.html to download the driver for your LAN. Save it into a flash drive and install it to the system that you just did an OSRI. Restart the system and try connecting with the cable initially to the router to have internet connection.

Thanks!

Sep 08, 2010 | IBM ThinkPad T40 2373 Notebook

3 Answers

Ethernet not work


Check in the Device manager to see if all the devices are enable and working.
The one with a yellow ? against that device requires a driver installation.
Is the LAN device OK?
How do you intend to setup your LAN, is it for Internet access or a home network?
I need more information on your problem, together with error messages.

Jun 24, 2009 | HP Pavilion dv6000z Notebook

1 Answer

Not able to get lan drivers


in vista
assuming you are connected to internet.


take start menu and type "device" in the space provided in start menu.
this will list device manager
now open device manager
from the other devices list right click ion the devices with yellow icon.
select update driver software.
in the windows that pops up click on "serach automaticaly....."
wait for few minutes the drivers will be automatically installed..

if the problem exists further then please provide the information about the motherboard you are using and about the lan card

Apr 13, 2009 | Computers & Internet

1 Answer

''Network Cable Unplugged'' problem on Linksys but not on D-Link


Most likely the connection inside your new gateway is bad - you should return it under warranty & get a new one.

Apr 13, 2009 | Computers & Internet

1 Answer

Network port problem


on desktop
right click My Computer
Manage > Device Management >

expand
Network adaptors > If it is correct and enabled no mark will be there
for driver It would have Yellow Explanation on its icon
Choose it properties to view problem and possible cause

if its shown in
My network Places >properties
Driver is generally ok
choose lan >properties >on general tab > tcp/ip > properties >
obtain ip automatically

or as provided by your ISP(internet service provider)
also check the utp/STP cable you are using
if its loose it won't work


also
check with your ISP
if your account is active
and that you filled the correct username and password
in configuration of your adsl

regards
-Mayank

Nov 29, 2008 | Computers & Internet

2 Answers

Internet connection


You need to install the LAN driver for your motherboard from your motherboard CD.

Jun 23, 2008 | VIA P4X266 PE11-L Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

51 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18390 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Martin Murray

Level 3 Expert

1623 Answers

Are you a Sony Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...