Question about Hayward Sand Filter System & Tank 21" 1 1/2 Hp

1 Answer

In-g pool loss of pressure and bubbles from return line any ideas

I have an inground pool with a hayward super pump 1.5 hp and a hayward filter. when i opened the pool everything worked properly now i have a loss of pressure and little bubbles are coming out of the return into the pool. any ideas?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Contributor
  • 34 Answers

If you notice bubbles in the water returning into the pool from the eyeball/discharge, or water in the strainer basket is visibly swirling (bubbles visible) odds are you need you replace the o-ring on the lid of the strainer basket in the front of the pump. This basket may also be clogged with debris, which also effect pressure. Could also be a cracked or warped strainer lid. Should be easy to see when you remove to check o-ring. Once you remove the strainer o-ring make sure you lube it with a good silcone based lube.

Posted on Aug 15, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No pressure in the filter


Pull the pump apart, maybe the impeller is broken, put a hose up the suction line to check for blockage, is there a non return valve in the suction line? Maybe just an air leak, only takes a pin hole !

Jul 15, 2013 | Pool & Spa

1 Answer

Pump won't **** when attach the hose


Its very possible that it is not a problem with the pool pump, but a problem with the conncetion to the vacuum hose. If you are losing pressure only when you vacuum, make sure that your connection is secure and you have no holes, cracks, etc. in your line. If you think that there are definate pool pump problems, check for the following problems.

1) Clogged or restricted strainer or suction line

2) Plugged or restricted discharge line of filter (high

discharge gauge reading).

3) Air leak in suction (bubbles issuing from return fittings).

4) Pump operating underspeed (low voltage).

5) Plugged or restricted impeller.

May 31, 2010 | Hayward 1 Hp 2 Speed Super Pump Inground...

1 Answer

My pump is 3 years old. I replaced the shaft seal assembly and now the motor is making a strange sound (much quieter than normal) and shutting off every minute or so. There is no pressure on the filter and...


Sounds like the motor is not turning. Check your impeller and motor to see if it spins freely by hand.

If not then you either have something stuck in the pump or the bearings are bad. If it is freely spinning, check your start capacitor

Apr 16, 2010 | Hayward Pool Products HAYWARD 1.5 HP 2...

1 Answer

Pressure gauge at maximum


Do you have a 'Earth' (dirt) filter system.

If - yes - these get block v-quickly (v-quickly!)
* Try to minamize 'vac'ing your pool, (or clean filter each time after 'vac'ing Or Vac on waste setting)
* Use pool skimmer box filter socks.

Jun 21, 2009 | Hayward 3/4hp Super Pump Inground Pool...

1 Answer

New 1.5 hp super pump hayward, blows circuit when turned on...


Recheck your wire connection on the motor. You likely put both your line wires on the same terminal. If not, try finding a local warranty center for a repair or replacement... http://www.haywardnet.com/locator/

Jun 11, 2009 | Hayward Pool Products HAYWARD 1.5 HP 2...

1 Answer

Hayward 1 hp super Pump just hums then shuts off.This is an inground pool


turn shaft manually wiyh pliers if somthing is stuck in propeller this should clear it

Jun 07, 2009 | Hayward Sp2607x10 Super 1 Hp Swimming Pool...

1 Answer

NOT FILTERING, NO SUCTION, CHANGE SAND,,,SINCE DAY ONE..WRONG HP?


You are correct. Your lines are extremely small for this system and the pump is to small for this system. You are going to have to do a total upgrade. from the pump to all the lines. I know this is bad news, but it is a common problem for system that where put in more then 10 years ago

Jun 01, 2009 | Hayward SAND FILTER, PRO SERIES

1 Answer

Loses suction after 2 hours


Filters are getting blocked.

Clean more offten - use filter socks (if have skimmer box).

OR get better pump/filter system.

May 31, 2009 | Hayward 1HP Super Pump II Inground Pool...

1 Answer

Inground pool question. How far away can I position my skimmer.


you don't say the volume of the pool, but if the 1.5 was working before and you are not adding too many turns, it will work.
David

Apr 28, 2009 | Hayward Pool Products HAYWARD 1.5 HP 2...

Not finding what you are looking for?
Hayward Sand Filter System & Tank 21" 1 1/2 Hp Logo

Related Topics:

558 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2475 Answers

john h

Level 3 Expert

11122 Answers

yadayada
yadayada

Level 3 Expert

75117 Answers

Are you a Hayward Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...