Question about EliteGroup P4VMM2 Motherboard

1 Answer

P4VMM2 v1.1A DVD sound problem

I have a P4MM2 with XP and Media Player 10 that plays MP3 and all the other sound form the computer. The only problem is when Media Player plays DVD Movies any sound is listen from the computer. What could be wrong???
Can I update the BIOS for the last version of P4VMM2??? If yes each one is the last version? Many Thanks

Posted by on

1 Answer

Re: P4VMM2 v1.1A DVD sound problem

Did you check the jumper settings for correct positions? Sometimes the 5V regulator IC is the culprit. I have seen it many times 

Posted on Nov 01, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

My P4MM2 motherboard on board video is loose?

You don't have to fix it -- start the computer,
with a monitor connected to the add-on video-card.

Enter BIOS-setup mode, and "disable" the "onboard" video.
Restart, and the motherboard will _ignore_ that video-adapter,
and will use your add-on video-card as the "primary" video.

Jul 21, 2010 | EliteGroup ECS P4VMM2 Supports Intel...

1 Answer


If you use p4mm2 v1.1a motherboard
Download manual guide to looking for connection on the mortherboard circuit
==> (CLICK HERE) <==
Hopefully this can help

Jun 21, 2010 | EliteGroup P4VMM2 Motherboard

1 Answer

Blue screen during dvd play

The dvd player software that you're using maybe not supported by your vga card. Try to change your setting of the graphic card video option. Or try to play the dvds using different player.

Sep 21, 2008 | EliteGroup P4VMM2 Motherboard

1 Answer

Multimedia controller

hi try to remove all drivers in program files and in device manager then try to install all drivers again

Sep 01, 2008 | EliteGroup P4VMM2 Motherboard

7 Answers

Sound Divice


to ensure that sound driver is installed or not right click on "my computer" go to "properties" then click on "hardware" tab then click on "device manager" then chack any yellow question mark(?) or exclamation (!) mark is their or not if (?) marks show with ur audio device, mean audio driver not installed. installed it from mother board cd (which is provided by ur motherboard vander).

Jun 25, 2008 | ASUS P5PE-VM Motherboard

2 Answers

Motherboard P4MM2 (socket 478) elitegroup

Need more information:

What games? All games or just one?
Do you have the "recommended" requirements for the game(s)?
What are your computer specs?

Are you having trouble installing or running the games?


Mar 22, 2008 | EliteGroup P4VMM2 V8.1 Motherboard

Not finding what you are looking for?
EliteGroup P4VMM2 Motherboard Logo

Related Topics:

86 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Michael Thomas
Michael Thomas

Level 3 Expert

3051 Answers

Are you an EliteGroup Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides