Question about Hayward Pool & Spa

1 Answer

Cant get the pool and spa heater to work

Pool and spa heater won't come on

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 3 Answers

Thank you for posting about this. I have been having similar problems. I am thinking about just giving up and hiring a pool repairman!
Ruth James ' http://www.kenspool.com/

Posted on Jan 13, 2014

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 5 Answers

SOURCE: I have Jandy RS4 system with 4-button poolside

Pull the cover off the control panel. You will probably find a button which would be accessible from outside the panel with a paper clip or pencil but is unlabeled. On the board itself by the button, in small letters it should say "reset". Push the button and see what happens.

Posted on Oct 09, 2009

  • 990 Answers

SOURCE: Purex Triton Minimax 400 pool/spa heater not igniting

This sounds like you have a problem with your pilot. You can check this with a small mirror to see if their is a spark when you turn it on. If you have any soot build up on the pilot that will stop the spark and keep it from lighting also. If you have a short on your pilot wire this could be the problem also. I hope this helps, good luck.

Posted on Dec 12, 2009

  • 10 Answers

SOURCE: I have a Jandy Laars LX Pool/Spa Heater...when I

If the unit is lighting then shutting off then repeating it isn't rectifying, means not sensing the flame. May have a bad flame sensor or ignition control. I'm guessing your AGS is indicated on the GUI also.

Posted on Mar 07, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Heater won t stay lit


check gas pressure sounds like running out of gas meter might be too small

Jun 23, 2013 | Hayward Pool & Spa

1 Answer

Laars xl 400 heater off line


turn off aqualink then turn back on it should see it

Jan 25, 2013 | Jandy Laars LX Pool Heater / 400,000 BTU /...

1 Answer

Pool heater won't heat water


How big a pool? You normally will not notice a temperature rise immediately. On average, swimming pools will see a one degree rise in temperature every 45 - 90 minutes.

Jan 22, 2013 | Jandy Laars LX Pool Heater / 400,000 BTU /...

1 Answer

Raypak spa heater pr5 service code message


check pressure switch if no voltage both sides of switch bad switch or plugged copper line or loose wires

Oct 02, 2012 | Raypak Rp2100 Pool & Spa Heater Lonox 407k...

1 Answer

The heater won't light up on my Jandy LXi400n Lxi heater


make sure red light is on for calling for heat if so make sure 24 volts ac on both sides of pressure switch if ok make sure gas is on

Jul 13, 2012 | Jandy LXI400N Lxi Pool & Spa Heater -...

1 Answer

I have a new max-e-therm pool heater and after hookup everything seem fine but it won`t ignite they have leds to tell you the problem and it says ( ignition Lockout) but does not say more and I can`t find...


The users manual for these pool heaters is very thorough and address this problem in the flow chart. Try that and see if you get the solution you are looking for. A lot of the questions needed to troubleshoot cant be answered unless you are looking directly at the heater.

http://www.backyardcitypools.com/images/bwp/Max-E-Therm-Manual.pdf

Jul 10, 2010 | Sta Rite Sr400na Max E Therm Pool & Spa...

1 Answer

PLEASE HELP.....cant not get Batizime pool to heat up.


something is wrong with the voltage it should be 240 when you test the heater terminals, i think the heater relay isnt making a good contact. but i would check for 240 at the main panel and chase the wiring to find the voltage drop.

Apr 02, 2010 | Hayward Comfort Zone Electric Spa Heater...

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

214 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

12104 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...