Question about Microsoft Computers & Internet

Open Question

Digital image suite 2006 lost files after crash

After scanning in a good number of files, say 30 which are all in the stack, I start doing dome light editing prior to saving them all to disk. While I'm in the middle of making edits MSDIS starts responding, crashes and the shutdown MSDIS prompt appears. I got back on the main screen and could still see all the scanned pics in the stack, but couldn't save them before exiting the program. Does anyone know where the stack of scanned raw files are located?

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
Alec T
  • 18 Answers

SOURCE: Problem with 'seeing' edited pictures and folders when edited in Digital Image

There is a problem with file association naming! Its pretty simple if you know what you are doing! In order for your other programs to see these files you need to right click on the file and use "open with" and select the program you would like to use. That sometime fixes the problem but what you need to look for is what it says after your file name example(name.tif, name.pdf, name.jpeg)and make sure that the new computer and its software is even compatiable with the old software. Try looking for an update at the software manufactures web site. The always have a support section for customers to keep there devices/software working properly.

Posted on Aug 15, 2007

Ad
Beni S-P
  • 1006 Answers

SOURCE: scanned save locations

Go to settings or options and there you can change the location

Posted on Oct 14, 2007

  • 265 Answers

SOURCE: Adobe Photoshop Elements 5.0

When you zoom in most any photo editing program, all you do is change the appearance of the picture on your screen; nothing happens to the file, merely the size of the image you are viewing. To change the size for the file, here are detailed instructions:

  • Step 1. Select the command Resize - Image Size from the menu Image of Adobe Photoshop Elements. change-print-size-adobe.gif
  • Step 2. Activate the check-box Constrain Proportions to keep the image proportions.
  • Step 3. Activate the check-box Resample Image, if you want to keep the image resolution.
  • Step 4. Select the interpolation method: Nearest Neighbour, Bilinear or Bicubic. We recommend the Bicubic method of interpolation.
  • Step 5. In the group Document Size select units and enter new values in the fields Width and Height. If the check-box Resample Image is not activated, the resolution will change.
  • Step 6. Select OK

Posted on Dec 24, 2007

  • 265 Answers

SOURCE: Microsoft Digital Image Suite 2006 Anniversary Edition

You can add all your pictures to the program's library which should eliminate that problem...

To scan for pictures on your computer:
1. On Digital Image Library’s File menu, click Add Pictures to Library.
The Add Pictures to Library window opens. The folders already cataloged
in Digital Image Library are displayed.
2. Click Scan.
3. In the Beginning Picture Scan dialog box, click OK.
The hard disk drive is scanned, and the folders containing pictures are
displayed.
4. Clear the check box next to any folder you don’t want to add.
5. Click OK, and then click Done.

Hope this will FixYa!!!

Posted on Feb 01, 2008

alvinbga
  • 130 Answers

SOURCE: Cannont scan to PDF or RTF with HP PSC 2410 All-In-One InkJet

You have a problem with your scanner software or your operating system.Try connecting you scanner to another computer, install the software, and try scanning.

Posted on Jul 04, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

4 Answers

How can I recover a PPT file that is unsaved?


Try opening up PPT and going into file>open>recent or something similar. PowerPoint generally has pretty good autosave or recovery options these days (if you have the latest version)

Feb 01, 2018 | The Computers & Internet

1 Answer

Interior lights will not turn off


every car has , switch to latch it on, or even kill it full time .
the operators guide covers this.
some cars have.
  1. a lever side of lamp,(turn to off)
  2. or you push on lens (dome) to turn if off. plush, clickh, ahhhhhhh
  3. if all are on, the head light stack has a dome switch on my new jeep and you turn that off.
  4. if that all fails that means the security switches see a door open
  5. and most jeeps show in dash error, "DOOR ", for that error, or with EVICs options tells you which door is stuck open , on some cars you can use a scan tool and will tell you which door is faulting. My jeep allows that too. scan errors.
  6. but why not read the operators guide, all this is covered, for every car made, all !!! lost it? get one. and not be stranded for all other easy fixes...... RTM , no RTM twice.

Feb 28, 2014 | 2006 Jeep Liberty

1 Answer

Sakar lost photos


Is your photos were stored on the SD memory card then remove the SD memory card and insert it into an USB memory card reader and then connect the card reader to the USB port on your computer. You then need to use a data recovery program.
Recuva (pronounced"recover") is a freeware Windows utility to restore files that havebeen accidentally deleted from your computer. This includes files emptied fromthe Recycle bin as well as images and other files that have been deleted byuser error from digital camera memory cards or MP3 players. It will even bringback files that have been deleted from your iPod, or by bugs, crashes andviruses!
  • Simple to use interface - just click 'Scan' and choose the files you want to recover
  • Easy to use filter for results based on file name/type
  • Simple Windows like interface with List and Tree view
  • Can be run from a USB thumb drive
  • Restores all types of files, office documents, images, video, music, email, anything.
  • Supports FAT12, FAT16, FAT32, exFAT, NTFS, NTFS5 , NTFS + EFS file systems
  • Restores files from removable media (SmartMedia, Secure Digital, MemoryStick, Digital cameras, Floppy disks, Jazz Disks, Sony Memory Sticks, Compact Flash cards, Smart Media Cards, Secure Digital Cards, etc.)
  • Restores files from external ZIP drives, Firewire and USB Hard drives
  • It's fast, tiny and takes seconds to run!
Go to these WEB sites to down Recuvahttp://download.cnet.com/Recuva/3000-2242_4-10753287.html

Apr 25, 2012 | Sakar 26480 Digital Camera

1 Answer

I have dsc-f717 and i lost some pictures i can not find it in memory stick ?


Recuva (pronounced"recover") is a freeware Windows utility to restore files that havebeen accidentally deleted from your computer. This includes files emptied fromthe Recycle bin as well as images and other files that have been deleted byuser error from digital camera memory cards or MP3 players. It will even bringback files that have been deleted from your iPod, or by bugs, crashes andviruses!
  • Simple to use interface - just click 'Scan' and choose the files you want to recover
  • Easy to use filter for results based on file name/type
  • Simple Windows like interface with List and Tree view
  • Can be run from a USB thumb drive
  • Restores all types of files, office documents, images, video, music, email, anything.
  • Supports FAT12, FAT16, FAT32, exFAT, NTFS, NTFS5 , NTFS + EFS file systems
  • Restores files from removable media (SmartMedia, Secure Digital, MemoryStick, Digital cameras, Floppy disks, Jazz Disks, Sony Memory Sticks, Compact Flash cards, Smart Media Cards, Secure Digital Cards, etc.)
  • Restores files from external ZIP drives, Firewire and USB Hard drives
  • It's fast, tiny and takes seconds to run!
http://download.cnet.com/Recuva/3000-2242_4-10753287.htmlwww.filehippo.com/download_recuva

Mar 23, 2012 | Sony Cyber-Shot DSC-F717 Digital Camera

2 Answers

Damaged jpeg images


you might need to download some revovery software

http://download.cnet.com/data-recovery-assist/3000-2248_4-75104099.html
Data Recovery Assist allows you to recover lost, deleted, and formatted data on local and network drives, as well as removable drives. Data Recovery Assist supports Hard Disk, USB Drive, SD Card, MMC Card, Sony Memory Stick. Data Recovery Assist can recover deleted files emptied from Recycle Bin, lost data due to partition damaged, software crash, virus infection, unexpected shutdown or other unknown reasons. Data Recovery Assist provides a comprehensive data recovery solution for computer users to recover lost data. Data Recovery Assist Supports FAT16, FAT32, NTFS and other file system. Data Recovery Assist Supported all major file types, include text, exl, pdf, bmp, exe, html, jpg, avi, mp3, email, word and so on. You can preview deleted file before recover it. Operating System Support: Windows7, Windows Vista, Windows XP, Windows 2003 and Windows 2000 Release Note: 2009-10-28 Add deleted files written-over caution,It's very important! 20010-01-01 Update skin and support vista and win7

Mar 18, 2012 | PNY 4GB Secure Digital High Capacity...

1 Answer

Scan multiple pages to email


Do you have Microsoft Office?? If you do try this:

First, gather the paper you want to scan. If your scanner has anADF, you can load a stack of pages at a time. The first time you scan,Document Imaging detects the ADF for you.For more information about the ADF and whether your scanner has one,see the documentation that came with your scanner.
You will also want to sort your paper; if you have color pages thatyou want scanned in color, sort these in a separate stack from theblack and white pages. Load your first page, or first stack of pages(with an ADF) in your scanner.
Then, start Microsoft Office Document Scanning (the scanning component of the Microsoft Office Document Imaging program.)
  • On the Windows Start menu, point to All Programs (Programs in Windows 2000), point to Microsoft Office, point to Microsoft Office Tools, and then click Microsoft Office Document Scanning.
Tip If Microsoft Office Document Imaging is already running, you can start the scanning component by clicking Scan New Document on the File menu.
Set up your scanning optionsIn the Scan New Document dialog box, do one or more of the following:
  • To view your scanned file(s) in Document Imaging after they have been scanned (recommended), select the View file after scanning check box.
  • If your scanner is equipped with an ADF, click Scanner, and then select the Use automatic document feeder check box.
  • If your scanner is equipped with an ADF and you have double-sided originals, select the Original is double sidedcheck box to scan both the front and back of multiple pages. Place thepages in the feeder so that the page fronts are scanned first.The Microsoft Office Document Scanningdialog box will appear after each scan, allowing you to turn the pagesover and scan the page backs. Document Imaging automatically collatesthe pages in the correct order after scanning is complete.
  • If you have a true duplex ADF (one that automatically scans both sides of the page), do not select the Original is double sided check box. Instead, in the Scan New Document dialog box, click Scanner, and then select the Show scanner driver dialog before scanning check box. When your scanner driver dialog box appears during scanning, select the proper duplex settings.
  • If you want to scan pages manually, select the Prompt for additional pages check box. Office Document Imaging will pause after each page is scanned, allowing you to place the next page in your scanner.
  • By default, optical character recognition (OCR) is performed onyour document during the scanning process. Although performing OCR addstime to the scanning process, it also has the following benefits:
    • When you open the scanned document in Microsoft Office DocumentImaging, you can search for recognized text in the document, copyrecognized text in the document to another document or program, andsend recognized text in the document to Microsoft Word, withoutperforming OCR manually.
    • You can have your scanned files saved with an automatic filename based on the first words on the page (this is the default.)
    To turn off OCR during the scanning process (you can perform OCRmanually in the document in Document Imaging after scanning), do thefollowing:
    1. In the Scan New Document dialog box, select the preset you want to use, such as Black and white.
    2. Click Preset options, and then click either Create new preset (and then type a name for the preset), or click Edit selected preset.
    3. On the Processing tab in the Preset Options dialog box, clear the Use OCR to recognize the text of the scanned image check box.
Select location, name, or file type for the scanned filesPart of the scanning process is to save a scanned page to a file. Bydefault, when you scan multiple pages, the pages are saved in one file.If you want to save each scanned page as a separate file, select thenaming convention for the scanned files, or change the location or fileformat of the scanned files, do any of the following:
  1. In the Scan New Document dialog box, select the preset you want to use, such as Black and white.
  2. Click Preset options, and then click either Create new preset (and then type a name for the preset), or click Edit selected preset.
  3. Do one or more of the following:
    • To save each scanned page as a separate file, select the Save each page as a separate document check box on the Page tab.
    • To change the location for the saved files, click the Change button on the Output tab, and select a location.
    • To select the way the individual files will be automatically named, click one of the File Name options on the Output tab. (If you have turned off OCR during scanning, you will be unable to use the Auto name based on first words on page option.)
    • To select the file format the scanned pages will be saved in, click the Advanced button on the General tab, and select the options you want.
  4. Click OK.
Scan your pages
  1. In the Scan New Document dialog box, make sure the preset you want to use is selected, and then click Scan. If you selected the Original is double sided check box or the Prompt for additional pages check box, the Microsoft Office Document Scanningdialog box appears periodically to let you know that the scanner hasfinished. You then have the option to continue scanning (place anotherpage in a scanner that doesn't have an ADF) or turn your page or pagesover to scan the other side. Arrange your page or pages as desired, andselect the option you want to continue scanning.
  2. When all pages, all sides have been scanned, click Done in the Microsoft Office Document Scanning dialog box.
  3. To scan additional pages, review the Get started section above, and then repeat the instructions in this section (Scan your pages.)
Organize pages in the saved file(s)Now that you've finished scanning, it's time to take a look at theresults. If your scanned pages are not open in Document Imaging, do thefollowing:
  1. On the Start menu, point to All Programs (Programs in Windows 2000), point to Microsoft Office, point to Microsoft Office Tools, and then click Microsoft Office Document Imaging to start Document Imaging.
  2. In Document Imaging, click Open on the File menu.
  3. Locate the file you want to open (by default, the scanned page(s)is saved to the My Documents folder with an auto filename based on thefirst words on the page, such as Page1of.tif) and then click Open.
  4. Repeat steps 2-3 until all of the files you need are open.
You now have an online version of your stack of paper. Here are a few tips to get you started organizing pages.
  • Rearrange pages within a document In the thumbnail pane (thumbnail pane: Presents the current scanned document as one or more small images.), select one or more pages to move. Click any selected thumbnail and drag the selection to the new location in the thumbnail pane.
  • Copy a page to a new document In the thumbnail pane, select the page you want to copy. On the Page menu, click Copy Page. Switch to the Document Imaging document into which you want to insert the copied page. In the thumbnail pane, select the page that precedes the location where you want to paste the copied page. On the Page menu, click Paste Page.
  • Delete a page In the page pane or the thumbnail pane, click the page you want to delete. On the Page menu, click Delete Page.
For more information about scanning or organizing pages, see Microsoft Office Document Imaging Help.
The papers that were once cluttering your desk have now beentransformed into electronic documents. Within these documents, you canarrange pages, move pages to different documents, delete pages, printpages, add annotations, copy text to other Office programs, or send apage to someone in email. And still have room on your desk for yourcoffee.

Jan 27, 2009 | Konica Minolta bizhub 350 All-In-One Laser...

1 Answer

Microsoft Digital Image Suite 2006 Anniversary Edition


You can add all your pictures to the program's library which should eliminate that problem...

To scan for pictures on your computer:
1. On Digital Image Library’s File menu, click Add Pictures to Library.
The Add Pictures to Library window opens. The folders already cataloged
in Digital Image Library are displayed.
2. Click Scan.
3. In the Beginning Picture Scan dialog box, click OK.
The hard disk drive is scanned, and the folders containing pictures are
displayed.
4. Clear the check box next to any folder you don’t want to add.
5. Click OK, and then click Done.

Hope this will FixYa!!!

Dec 10, 2007 | Adobe Photoshop 7.0 for PC

1 Answer

Epson stylus photo RX580


When you see the File Save Settings window, you need to select the location, name, and format of the scanned image file you want to save.
  1. In the File Save Settings window, specify the file folder in which you want to save your scanned image. Click the My Documents or My Pictures radio button (Windows XP or earlier versions), or the Documents or Pictures radio button (Windows Vista or Mac OS X).
  2. If you want to select another folder, click Other, then click Browse (Windows) or Choose (Mac OS X) and select the folder. If you want to save your image on the desktop, simply click Other.
  3. Specify a file name prefix with an alphanumeric character string. A 3-digit number is automatically added to the file name, but you can change the Start Number if you like. If you are scanning multiple images at once, each image will receive a different 3-digit number.
  4. Select a file format. Depending on the format, the Options button may be available for making detailed settings.
  5. The check boxes at the bottom of the window give you these options:
  • Overwrite any files with the same name: Select this option if you want to reuse the selected file name and location and overwrite previous files with the same names.
  • Show this dialog box before next scan: Select this option if you want the File Save Settings window to appear automatically before you scan in Home or Professional Mode. If you deselect it, you must click the File Save Settings button to open the window.
  • Open image folder after scanning: Select this option if you want Windows Explorer or the Macintosh Finder to automatically open to the folder where your scanned image is saved when Epson Scan finishes scanning.
6. Do one of the following, depending on the currently selected scan mode:
  • Home or Professional Mode: Click OK. Epson Scan starts scanning.
  • Full Auto Mode: Click OK, click OK again, then click Scan. Epson Scan starts scanning.
The scanned image is saved in the file and location you chose.

For more information click here

Nov 30, 2007 | Epson Stylus CX5400 All-In-One InkJet...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

28 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

3015 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Alun Cox

Level 3 Expert

2678 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...