Question about AEG Lavamat W1050 Front Load Washer

Open Question

Aeg lavamat w 1020 don't drain

Hello!!!My Lavamat W1020 is running good in any ather cycle but it will non spin in the hight speed to drain properly.I've already check the pump, the filter and the lid switch but still nothing "broken".Anybody who can help?

Posted by on

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: AEG lavamat 6955 sensorlogic, was showing F2,nowF3

Waited half hour; on start up F3 had cleared..pump overheat? Suspect sticky pump bearing..new pump.

Posted on Jun 12, 2009

  • 2 Answers

SOURCE: My AEG Lavamat W 1000 runs properly but won't spin

a little late to solve your problem...if it ever happens again, change the 16 micro farrad capacitor in the upper rear right corner of the machine. This capacitor controls the starting torque in any motor mode

Posted on Jan 23, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

AEG Lavamat 64809 error code E30


Lavamat?! Where in the *&%^ is this machine from? Yugoslavia! I'm guessing it will not allow water IN Because only the Spin (Centrifuge) cycle works?! So if that is so you need your water inlet valves replaced, there are Two. Even in machines named after a Bar of Soap!

Jan 04, 2014 | AEG Lavamat 16810 Front Load Washer/Dryer

1 Answer

My AEG Lavamat 62810 keeps coming up with an error code E60. What is this?


On my AEG Lavamat 62810, when I turn on a wash cycle a motor (pump?) runs for 10–20 seconds then the machine switches off, with no error message. When this happened a few weeks agao running a drain cycle seemed to cure it; now the same thing happens on spin/drain/rinse cycles too. Any ideas?

Aug 06, 2010 | AEG Washing Machines

1 Answer

AEG Lavamat 76400 during spin cycle blows a fuse


its not the heat element its the water pump i would say it has gone to ground try disconnecting the water pump if the fuse does not trip then replace the water pump

Jul 03, 2010 | Washing Machines

1 Answer

My AEG Lavamat W 1000 runs properly but won't spin


a little late to solve your problem...if it ever happens again, change the 16 micro farrad capacitor in the upper rear right corner of the machine. This capacitor controls the starting torque in any motor mode

May 15, 2010 | AEG Lavamat W1450 Front Load Washer

1 Answer

My aeg lavamat L14710 VIT only spins at a very low speed ! does this mean that the motor needs replacing ? how can I verify ?


Does the machine seem to be draining (pump running) fairly quickly as the spin cycle begins? If not, the machine will sense the high water level and prevent the motor from turning rapidly. Check the drain hoses and pump for clogs, pinched hoses, plugged filter, etc.. Hope this helps!

Mar 31, 2010 | Washing Machines

1 Answer

AEG lavamat 6955 sensorlogic, was showing F2,nowF3


Waited half hour; on start up F3 had cleared..pump overheat? Suspect sticky pump bearing..new pump.

Jun 10, 2009 | AEG Lavamat 88840 Front Load Washer

1 Answer

Lavamat 86800 stop the washing cycle after few seconds without any error code


Hi - did you ever find a solution to the problem? My 12 year machine now showing the same issue.

Oct 11, 2008 | AEG L86800 Front Load Washer

1 Answer

Water not pumping out and therefore no spinning occurs


Hi, just solved the same problem with our aeg lavamat w 1020. Try checking the filter tray (or port) at the bottom left-hand corner of your machine. This was our problem and as soon as the blockage was removed the machine could be pumped out. It appears to be running OK now.

Aug 14, 2008 | AEG Lavamat W1050 Front Load Washer

1 Answer

AEG Lavamat W1450 2 years old,


possibly wire come loose or try disconnecting heater element and repeat spin cycle.if runs well then, replace heater.

Oct 24, 2007 | AEG Lavamat W1450 Front Load Washer

Not finding what you are looking for?
AEG Lavamat W1050 Front Load Washer Logo

Related Topics:

91 people viewed this question

Ask a Question

Usually answered in minutes!

Top AEG Washing Machines Experts

Gerry Harvey
Gerry Harvey

Level 3 Expert

1456 Answers

Chris Hall
Chris Hall

Level 3 Expert

842 Answers

shaun taylor

Level 3 Expert

1525 Answers

Are you an AEG Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...