Question about Eurolux Kitchen Appliances - Others

Open Question

Not pumping its not pumping properly

Posted by Anonymous on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I1960 chev 283 motor won'tstart when cold unless pump gas several times and crank motor serveral times


you will have to check the choke setting to make sure its set properly, also check the accelerator pump as the diaphragm maybe weak and need replacing. it may need a carb rebuild. check the fuel pump for pumping the proper fuel pressure.

Sep 23, 2014 | Cars & Trucks

1 Answer

My water supply pump to house works but does not pump water from tank to house


What type of pump is it? Is it a shallow well pump or submersible
pump? Is the pump connected to a pressure tank? How have you confirmed that the pump is working properly? Is there a drain valve, and is there water pressure from the drain valve when it is opened? If the pressure tank is of the pre-charged type, is it working properly? Is there water coming out of the air valve? Are there any shut-off valves in the system which may have been turned off, preventing water flow?

Apr 17, 2014 | Saniflo 021 Saniswift Residential Water...

1 Answer

Pentair vs pump has power but will not run and LEDs do not light up


How did you test for power? Is it proper amount of power?
Did you use a multimeter to test for proper supply power/voltage?

Jan 15, 2013 | Pentair Intelliflo 4x160 Pool Vs-3050 Pump...

1 Answer

Myers pump will not pump up past 20lbs on an artisian well system.


Hi susan_nash

Be sure your pump is not "air bound"...meaning that air is in the pump not causing it to prime properly and that will cause it not to build up pressure and keep running.
Prime your pump properly and that should solve your problem
Please rate me
Bud

Sep 26, 2012 | feMyers Fe Myers HJ75S HJ Series Shallow...

1 Answer

Fuel pump leaking oil


Sounds as though the pump isn't seated properly. I know the one bolt is hard to get to, however, if the pump isn't seated properly, it won't bring fuel up to the pump. May possibly need another gasket as well. But, from what the symptoms sound like, it's not getting fuel from the tank to the pump and most likely from the pump not seated properly.

Jan 03, 2012 | 1987 Suzuki Samurai

1 Answer

My oil light is on and oil sensor has been replaced possible oil pump failure?


If the oil is at the proper level and has the proper type of oil in it then it could be a bad pump or a clogged filter. Replace the oil filter and make sure you have the proper oil type in the vehicle. If this doesn't resolve the issue then look at replacing the pump.

Jul 08, 2010 | 1999 Chrysler 300M

1 Answer

CHANGED WATER PUMP NOW THE TRUCK DON'T WANT TO TURN OVER?


Did you disconnect/reconnect battery? Do you have power? Are all the drive belts properly routed and tightened? Is coolant/water levels full? How bad did the truck overheat before you changed the water pump? If the truck was running fine before you changed the water pump, then double check that you properly reinstalled and reconnected all components you removed to gain access to the pump. Make sure your battery connections are secure and properly charged. If you didn't disconnect the battery when replacing pump, it's a possibility at some point you could have shorted the battery to ground and blew a fuse. Check all of your main fuses, then check all other fuses.

Otherwise, even if you installed a bad water pump, it has nothing to do with truck turning over. The only possibilities are that engine froze before changing pump, drive belts not properly reinstalled/secured, components not properly reinstalled or connected, or battery shorted and blew a fuse, or fuses. Let me know how it goes.

Jun 14, 2010 | 1998 Nissan Pathfinder

1 Answer

Water pump is leaking and causing the engine to overheat. The pump has been "repaired" what shall i do now?


obviously the water pump was never fixed properly if it is still leaking, take it back to were you had it repaired and have them repair it properly. A number of problems could cause your vehicle to over heat.
-water pump not working properly.
-low antifreeze.
-air lock.
- rad cap not working properly.
-thermos stat not working properly.

Aug 14, 2009 | 1992 Honda Accord

1 Answer

I have a washing machine that was made in mexico, the problem is the pump that send the water out is not working and I cant get a replacement, can I get a unverisal pump to match the one thats there ?


thats not possible to get a universal pump.
but you can ckeck out repair clinic webside for this pump.they will provide you the pump just enter the proper model number of your machine.you will see the pump with proper rate.u can also order the pump online.they will provide you.

Nov 18, 2008 | Washing Machines

1 Answer

DH400P


I had a similar problem with the pump not working and the water flowing into the main drainage bucket instead. I had to disassemble the housing...not an easy project to reassemble...and found that the pump has its own smaller drainage tank with a float device, a pump pre-filter, the actual pump, then of course, more drainage tubes. The entire pump drainage system of components needed cleaned of accumulated, mucoid, slime! I cleaned the channel in which water flows into the pump's tank...located on the screen filter side of the dehumidifier. Then I moved to the other side of the dehumidifier and cleaned-out the entire pump drainage tank. Note that the pump's drainage tank only empties about 1/2 inch of water each time the pump activates. Thus, there is always alot of water in the pump's drainage tank. Thus, alot of time for slime to accumulate. Next, I cleaned off the float mechanism. I then cleaned-out the pump's pre-filter. Cleaning out the pump's pre-filter was paramount to the pump functioning properly and quietly! I checked that my pump was properly installed and NOT rubbing against its mounting so that it operated quietly. I added fresh water to the pump's tank several times to insure that the pump was working properly and that all slime was eliminated. Finally, I reassembled the housing...not an easy task! My pump now functions like new. All this work had to be done to insure proper function of the dehumidifier's pump system. My dehumidifier is only 11 months old. It is still covered by the one year warranty, but it is too expensive to ship the entire unit, as Delonghi requires you to do at your expense for them to fix it under warranty. You can be assured that I will check for future slime build-up to keep my dehumidifier functioning properly. The dehumidifier works great, it's just that it's high maintenance.

Jun 15, 2008 | DeLonghi DE400P Dehumidifier

Not finding what you are looking for?
Kitchen Appliances - Others Logo

Related Topics:

53 people viewed this question

Ask a Question

Usually answered in minutes!

Top Eurolux Kitchen Appliances - Others Experts

Angel Joseph Jr.
Angel Joseph Jr.

Level 2 Expert

683 Answers

kakima

Level 3 Expert

102366 Answers

yadayada
yadayada

Level 3 Expert

76109 Answers

Are you an Eurolux Kitchen Appliances - Other Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...