Question about ADIC Scalar 24 (90070901) LTO-3 Tape Drive

Open Question

LTO3 SCSI drive not detected with ADIC Scalar 24 tape library.

We have one Scaler tape library with 1 LTO3 SCSI connected tape drive.

We have recently added one more tape drive LTO3 with this library and it is not detected by the library. The enquiry string is not showing the serial no for this drive from library penal. We have change the drive and still the problem persist.

PleaseĀ  provide some help ful tip to resolve this issue.

Posted by on

3 Suggested Answers

  • 116 Answers

SOURCE: Drive Replacement

Here is the documentation.

Chapter 5 and 6 cover trouble shooting. I'm afraid i've never had experience with that particular tape system.

PDF Manual

Posted on Oct 12, 2007

SOURCE: ADIC Scalar 24 LTO2 Drive issue

We have the same problem with our ADIC Scalar 24. The only way we have been able to eject the tape is to cycle power on the tape library and after it has finished reading the tape barcodes, we can use the front panel command to unmount the tape that is in the drive. We haven't been able to find a solution to the problem and it happens at least once a week

Posted on Apr 30, 2008

  • 24 Answers

SOURCE: ADIC Scalar 100 Picker Problem

It will probably be cheaper to replace the unit with a new LTO4 as service is very $$$ expensive.

Posted on Jan 23, 2010

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


1 Points

Related Questions:

1 Answer

Running recovery searching for a free slot?

The free slot, will be a place where the Library can put a backup tape. It needs to do a cycle, "feeling" every location, to see if, and where tapes are in.

Feb 21, 2015 | Tandberg Data Tandberg StorageLibrary T40...

1 Answer

HP StorageWorks 1/8 Tape Autoloader SDLT 320 - tape library - Super DLT - SCSI Displayed Error! Code: A0 When you try to import or export are displayed error code 90

The library picker arm cannot move to the home position. There could be something blocking it. Try the Reset option from the Configuration menu. This is detailed in the library user guide.

Jan 11, 2011 | Quantum ValueLoader SDLT 320 Super DLT...

1 Answer

Lib-152E autoloader no longer recognized after firmware update.

Try taking the dives out, connecting each one to your SCSI card and updating the firmware - wait at least 10 minutes afet Tape Tools says you can now use it again! This last bit is very important! Then, after you have done the update to each drive, replace the drives and try again.
I had the same problem with a TSL-SA500C and it woked fr me.


Feb 20, 2009 | Sony AIT Library LIB 152E/A1 (LIB-152E/A1)...

2 Answers

Quantum superloader not showing in windows device manager

First off, I have to say that I have had nightmares with Quantum tape libraries. It is possible that they are still manufacturing lemons. I had one replaced 4-times and it still did not work!

Start troubleshooting by making sure that it is identified by the controller card it is connected to. You should see this during the server POST before Windows starts. If you don't see it there then Windows definitely won't see it. Send it to Quantum for service.

If the controller sees it then make sure that you are using the Backup Exec drivers. Never use the manufacturer's drivers with Backup Exec. Veritas, now Symantec, has a downloadable utility called the Device Driver Installation Wizard that will make sure you have the correct driver loaded.

I hope this helps.

Nov 13, 2008 | Quantum SuperLoader 3 LTO 2 Tape Drive

1 Answer

StorageTek L20 SCSI ID issues?

Did it ever work for you?

You don't have to assign the scsi id's on the drives. The L20 does that for you according to whatever you set in the drive config menu.

When you say the system 'forgets' the id's does that mean it saw them initially? Does it lose any particular one or all of them? What's the physical configuration - that is, what devices are on which scsi busses and what are their ID's? Any daisy chaining?

Is there a router in the mix somewhere?

Nov 03, 2008 | Storagetek L20 DLT Tape Drive

1 Answer


I have DEll PVT110t LTO2 backup drive & my backup tape got stuck into it.please help me for the successful ejection of tape.

Aug 27, 2008 | Dell PV124T LTO3 16 SLOT COMES WITH 1 MAG...

1 Answer

My Storegtek L80 can't recognize all of its tape drives

That thing required a SCSI terminator pack doesn't it.

If so, is it working properly.

I've had those things go out on me before leaving me to pull my hair out many times.

Jun 14, 2008 | Storagetek L80 DLT Tape Drive

1 Answer

Scsi tape drive not recognized on the library

Please check your firmware on the tape drive. Update with X-Talk software that can be downloaded from

Apr 28, 2008 | Tape Drives

Not finding what you are looking for?
ADIC Scalar 24 (90070901) LTO-3 Tape Drive Logo

Related Topics:

296 people viewed this question

Ask a Question

Usually answered in minutes!

Top ADIC Tape Drives Experts


Level 1 Expert

24 Answers

Jax Planet
Jax Planet

Level 2 Expert

921 Answers


Level 2 Expert

50 Answers

Are you an ADIC Tape Drive Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides