Question about CTX S762A 17" LCD Monitor

1 Answer

Nothing happens when turn comp on

Hello i am so lost.. first off i'm a newbie when it comes to rebuilding comps. and such. but the other day i was going to install a slave hard drive so that i could have another hard drive in this comp. well i disconnected my old hardrive, plugged new one in and reformatted it to be like new... then i was going to put the harddrive into the case and mount it... thats when i hit a prob. the mobo fan was in the way and also the flat lines that connect from the mobo to the hard drive, cd-rom... etc... so i unplugged the cords (after numbering them to remember which one went where) and i started to unscrew the fan. but i changed my mind half way through unscrewing the fan. because i decided maybe i shouldn't mess with things i dont know too much about yet. so i screwed the fan back in the rest of the way and plugged cords in. put case back together and started er up...... no beep no monitor signal!!!!!!! f*ck me!!! any one have any idea what could have happend? also i was using a magnitized tipped screwdriver<<<<<< friend said it wouldnt be strong enough to cause any damage... is he right? any ideas?? please help

Posted by on

  • 5 more comments 
  • drewkj09 May 16, 2009

    file:///C:/Documents%20and%20Settings/DELA%20Family/Desktop/comp%20pics/

  • drewkj09 May 16, 2009

    heres a pic that works

    Image and video hosting by TinyPic

  • drewkj09 May 16, 2009

    this one sorry man


    /i41.tinypic.com/nyzfk7.jpg

  • drewkj09 May 16, 2009

    yes i never took anything out... i just started to take the mobo fan out so i could fit the other harddrive. but stopped before all the screws were out. i will post more pics. i have a cd-rw drive rom drive floppy,

  • drewkj09 May 17, 2009

    full view:
    http://i40.tinypic.com/iej79d.jpg
    first cord closest to the face of comp is attached to floppy. labeled 1:
    http://i44.tinypic.com/14tvmt5.jpg
    http://i42.tinypic.com/2mrwncw.jpg
    second cord (yellow) labeled 2 is connected to the hard drive
    http://i40.tinypic.com/2lb0xaw.jpg
    the third cord is connected to the two rom drives
    http://i41.tinypic.com/2zzrr4i.jpg
    http://i40.tinypic.com/2m2j3w8.jpg
    and this is the fan i started to take out.. and no sorry to say was not wearing ground strap
    http://i42.tinypic.com/3sis1.jpg


  • drewkj09 May 17, 2009

    and no i unly unscrewed the fan never even lifted it out... same fan no moved just was unscrewed for 3-5 mins.

  • drewkj09 May 17, 2009

    ok disconnected hdd in comp. connected the other one and reformatted the second one. disconnected second one and reconnected original hdd. no led on mobo that i can see...cd drives have lights lit up and they open and close...psu fan spins whole time the mobo fan has not turned on... i dont even see and fuses... will look harder in a min...nothing on monitor ever... i have another desktop that i have been using so i know the monitor works... it says "no signal check computer power and monitor cable"

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 70 Answers

Firstly i personaly would not use a magnetic screwdriver pc components are delecate did you use an anti static wristband? static from you can fry components. however you may have just pluged somethig in wrong can you upload photos to a web server or something so i can see whats pluged in were?

Posted on May 16, 2009

  • 2 more comments 
  • anth1 May 16, 2009

    ok ive just had a look at your pic how many power cables do you have going to your motherboard i can only see 1 conector with about 4 pins on you should have another with between 20 and 24 pins. also is your ide cable conected to your hdd? please post more pics but try and make the conections easier to see also make your cables neater so i can see your motherboard conections just helps me to see what you have got. looks like you have 2 disk drives hdd and flopy drive. you can disconect these drives and just leave hdd . have you put everything back they way you fould it ie origional hdd etc?

  • anth1 May 16, 2009

    did you actualy remove the cpu fan and replace? if you did it is very important that you replace the grease that is inbetween the fan and cpu and you should have used an antistatic wrist band espesialy working near the cpu you should be able to get the hdd out without removing the fan but i need more pics please

  • anth1 May 17, 2009

    ok so what happened to the hdd you reformated? could you have reformated the wrong drive by mistake leaving the drive you are using now unformated or corupt in some way ?

    things to check any lights on? check everything motherboards somtimes have small leds is it lit? your cd drives have lights do they come on briefly ? do an fans spin? check cpu fan case fan if you have one most importantly check your psu power supply unit

    might sound stupid have you checked fuses?

    is there anything on monitor even briefly? they usaly tell you if they arenot recieving a signal let me know what your findings are might have to go back to basics to find this fault it looks from the pics to be wired correctly

  • anth1 May 18, 2009

    sounds like your motherboard is not recieving power how many power cables do you have like i said earlier i can see 1 cable with 4 pins there should be another cable with 20 to 24 pins on i cannot see this on the pics

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I lost all inputs except for comp in and no sound


Hello there,

ok when you say you lost all inputs do you mean all the other inputs are no longer working?

so if you have comp in working that means you only need the AV inputs that work with the comp in hook them up and you should be Set .

if you still need help with this problem reply with some more information and lets get Started i hope this was helpful don't forget to Rate

Jan 26, 2011 | RCA L42WD250 42 in. LCD HDTV

1 Answer

The led is blinking and the screen is flashing and stays black, no picture or desktop appears and monitor menu doesn't work when power on comp after being off for few hours or longer, Tried with changing...


Make sure that your computer isn't going into Standby or Hibernate mode. You can test this by briefly pressing the power button and wait to see if the screen comes back on.

Oct 26, 2009 | Samsung 943NW Monitor

1 Answer

Nothing happen


CAN UR COMP PORTS IS IN WORKING CONDTION???
IF YES THEN CHANGE UR DEVICE 'S CABLE PORT

Aug 05, 2009 | SanDisk Sansa c140 MP3 Player

1 Answer

Help with installing printer


Drivers, Software, lost C.D....come this way!

If you have lost you cd or don't know how to install your printer then all you need to do is download the drivers and software from the manufactures website that suits your operating system and printer.

Nov 18, 2008 | Canon MultiPASS MP390 All-In-One InkJet...

1 Answer

Computer will not load anything


Turning you rmonitor on then your comp my monitor has a delay and if i dont turn it on before i turn my comp on or before i here the little beep noise my comp makes the monitor wont display anything.

Jul 14, 2008 | Systemax AOL Optimized PC (100607) PC...

1 Answer

BATTERY dead. how to charge?


The battery is removable and the camera came with a charger that you connect the battery to and plug into a household socket.

Mar 16, 2008 | Canon PowerShot SD750 / IXUS 75 Digital...

Not finding what you are looking for?
CTX S762A 17" LCD Monitor Logo

203 people viewed this question

Ask a Question

Usually answered in minutes!

Top CTX Computers & Internet Experts

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1667 Answers

yadayada
yadayada

Level 3 Expert

75197 Answers

Martin Murray

Level 3 Expert

1623 Answers

Are you a CTX Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...