Question about Toshiba Satellite A100-S8111TD Notebook

1 Answer

VIA AC97 Audio Chipset not found on my system

Hi, When i try to install a sound software it say VIA AC97 Audio chipset not found in my system, what do i do to solve this problem.

Posted by on

  • jvoluble May 11, 2010

    I've a few questions for clarification.
    1. Do you have up to date sound drivers?
    2. Is the audio working>


×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 909 Answers

Goto realtek site(makers of ac97) and download the hi-definition driver ( version 1,6,0,4)Thgis will work with vista or xp as I have down graded to xp for stability reasons on mine. ( also if you need the video driver visit ati.com and download the radeon x bundle)

Posted on May 26, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Drivers 7vba-2aa5


Hello the drivers from this site should fit your mainboard:

http://global.aopen.com/products_download.aspx?sDropDownProd=52

Please unzip the files bofore you install.

Install the 4 in 1 chipset driver first and reboot.

Install next the sound driver.

Here is also the VIA site:

http://www.via.com.tw/en/support/drivers.jsp

Here is some info:

SY-7VBA 133
Description
- 66/100/133 MHz FSB FC-PGA 370 Based ATX Motherboard
Processor
- FC-PGA 370 Pentium III Processors with 100/133MHz FSB
- Socket 370 for Celeron Processors with 66/100MHz FSB
Chipset
- VIA 693A + 686A Chipset
- 66/100/133MHz CPU FSB
System Memory
- Three 168-pin SDRAM DIMM sockets support up to 1.5GB
- PC133/PC100 DIMM support
- Provides ECC (Error Checking Correction) capability
On Board Audio Subsystem
- AC97 CODEC on board to provide audio solution.

SOYO has closed there support site many years ago.

Good luck

Jan 11, 2013 | Soyo SY-7VBA133 Motherboard

1 Answer

Before formating, the sound driver was Via AC97 enhanced audio driver. After formating, I cant install back the driver even try downloading it from the internet. It did not work


It might be because, your computer shows your Audio Card as a " unknown device ".

First of all, install the chipset driver.


Then install the audio driver, and it should work.

Also make sure you select the right version of Windows

Jun 20, 2011 | Computers & Internet

2 Answers

I lost my audio driver for mercury PI865GM V5.0a pls help me


Just google it. The driver should be available wih the manufacturer

Sep 27, 2010 | Computers & Internet

2 Answers

We reformat our computer but we lost our cd for motherboard, how can we get a new installer for mother board pm2mp


u can solve it by seeing at least you must know the chipset that added in that mainboard,,,is that via p4m266a??its easily find the driver..please follow this link : http://www.biostar-usa.com/upload/Driver/Chipset/VIA/VGA/S3DDR/Win2KXP.exe ( vga ),http://www.biostar-usa.com/upload/Driver/Chipset/VIA/Chipset/VIA_HyperionPro_V521A.zip ( chipset ),http://www.biostar-usa.com/upload/Driver//Audio/VIA/AC97/VT8235.exe ( sound ),http://www.biostar-usa.com/upload/Driver//LAN/VIA/LAN.zip ( LAN ),try it..have a nice day

Oct 19, 2009 | Mach Speed PM2MP Motherboard

2 Answers

In my pc there is problem in C-media AC97 Audio device so how can i solve it


AC97 type sound cards have several different drivers depending on the type of sound card and manufacturer. The easiest way to solve that is to know what chipset your board has, if it is Intel or Via and what the chip number is, then look for and AC97 driver for that specific chipset. Then it will work properly.

This link may contain the correct C-media AC97 drivers: http://www.softwarepatch.com/utilities/cmedia-9738.html

Aug 31, 2009 | Intel D915GAG Socket 775 Motherboard -...

1 Answer

Problem with Audio Driver


download astra free edition from the net and run the software....get the sound/audio chipset details from the software and do a google search for it


you would be good to go...if you cant still get the driver get me the audio chipset details from astra and ill send the link to download


keep me posted

May 08, 2009 | Computers & Internet

1 Answer

Lost driver sound P4X400-8235


Your audio chipset should be AC97 VT8233a, in that case download driver here: VIA AC97 codecs incorporated into VT8233, VT8233A, VT8233C, VT8235 and VT8237/R South Bridges

If you have a different audio chipset download here.

Feb 27, 2009 | PC Chips 950HLU VIA P4X400/8235 SUPPORT...

1 Answer

I dont know which drivers to be installed for audio .


Hi deepakbandi,
the model number you have listed is not 100% correct. If you found another site that shows two audio drivers, please list the link here in this post.
Or goto this VIA link & match the model number to the motherboard picture.
http://support.octek.com.au/Products/MainBoards/P4/VIA/mb_p4_v_08.htm

As you will see, P4M-266 is part of the model number. 8233 is part of the chipset.
VT8233 chipset. P4M266A-A4E Pentium 4 Main Board. There are two On Board Audio AC97 Drivers.
Download & install 2 channel audio (VT8233): http://support.octek.com.au/Update/VIA/V823x.htm

Good luck!
Mike

Oct 27, 2008 | Computers & Internet

2 Answers

My computer restarts before installation completes


hi friend this is jaichandraReddy i am a engineering student i can solve your problem..
----> First uninstal vinyl Audio driver
---->Restart your system
---->Instal VIA chipset compatable audio driver
like<AC97,AV-RACK)
----->Then your problem is solve.
r u happy to my suggestion plz mail me.

Apr 22, 2008 | Computers & Internet

Not finding what you are looking for?
Toshiba Satellite A100-S8111TD Notebook Logo

1,886 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toshiba Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18392 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

k24674

Level 3 Expert

7993 Answers

Are you a Toshiba Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...