Question about JVC Audio Players & Recorders

1 Answer

Sound just lost , nothing going via subwoofer , cant find the fuse - please help who can

Lost of sound, possible burnt of fuse

Posted by on

  • zaika May 17, 2009

    just turned it on one day- and no sound and no light on subwoofer - checked wires and did all what the manual advise- nothing working

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 8,546 Answers

Yup.

Want a better answer? How about some details?

Posted on May 16, 2009

  • David Dunn
    David Dunn May 17, 2009

    Please give details. EVERY problem starts with "I turned it on and it doesn't work". Is the subwoofer the type that turns on only on the presence of a signal? Configuration, connections, model numbers. Did you try another power outlet. Instaed of tellng us you did 'everything' fill in the blanks. We don't know what your manual told you to do.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Car will turn over, finally started but lost all components in dash, i smell antifreeze inside car, but nothing wet inside in my 2004 Alero


Check both sides of the fuses and test all relays. Sounds like you may have a burned up computer or bcm. Antifreeze smell? Possibly the heater core.

May 04, 2015 | Cars & Trucks

1 Answer

Hi ive got a b&w as2 subwoofer but theres no sound? the power light works but my denon recievers not picking up the sub is there a fuse in the sub which may have blown ive tried all the settings on...


Are you running this subwoofer via an LFE (RCA line level) connection, or via high level (speaker lines in and out of the subwoofer)? There may be different ways to hook up this unit and it would be helpful to know how you have the unit connected. Thanks!

May 04, 2011 | B&W Audio Players & Recorders

1 Answer

Blown subwoofer fuse..


Well, it should state in the manual what the replacement fuse is.

There might be a fuse holder near the pwr. plug. , Or near the controls for it. If not....

You might have to open up the sub unit ....and find the blown fuse, and remove it to see what you have. Be sure to unplug the unit before opening it up.

Take the fuse to Radio Shack, or your local electronics supplies stores. Replace with the same, or the correct fuse.

Apr 06, 2010 | KLH (AT2100) System

1 Answer

Just quit. no seem to be burnt .does not work. no sound. fuses good. similar problem it seems like that posted jan. 15,2009


Please check +12 volts at Q809 emitter pin and -12 volts at Q810 emitter pin on power board. Also check collector voltages on both transistors and let me know to move further.

Jun 04, 2009 | Sony SA-WX700 Subwoofer

4 Answers

Blown fuse??


there is an underlying cause for the fuse to blow. if something shorts out you would rather a 40 cent peice goes then the unit causing a fire. disassembly is require... look for obvious burnt parts first.

Robert

Sep 01, 2008 | MTX SW2 Subwoofer

1 Answer

JVC THM303 - No Sound


Its your wire connection problem. Plz check that all the wires are connected to specific location. If wiares are ok then it might be internal circuit error! that should be repaired at authorised service stations.

Dec 07, 2007 | Audio Players & Recorders

1 Answer

Diaphram replacement


http://www.trsmusic.com/speakerrepair.htm
i hope this helps.if you burnt out a coil chances r u might ve warped the basket or magnet . check that first. rating please

Nov 03, 2007 | Kicker Solo-Baric L7 S15L72 Car Subwoofer

1 Answer

Subwoofer not working


if u are a technician then its easy to check, problems are, blown fuse, power amp IC output transistor may be blown, check for burnt componenets. changing and blowing a fuse means ur output IC or transistors are shorted.

May 15, 2007 | KEF Audio KHT 2005.2 System

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

55 people viewed this question

Ask a Question

Usually answered in minutes!

Top JVC Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5113 Answers

The Knight
The Knight

Level 3 Expert

74185 Answers

Henry  Thomas
Henry Thomas

Level 3 Expert

1074 Answers

Are you a JVC Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...