Question about LG KE820 Cellular Phone

1 Answer

Lgke820 my phone indecat charging but never turn on

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 52 Answers

Check to make sure that the battery is actually charging it may not be when its plugged in no matter what it will say its charging but the battery may not be accepting the charge.

Posted on Jun 06, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 1987 Chevy s10. Recently when I turn on my headlights the turn signal indecaters on the dash both come on solid. Turn signals flash like have emergency flasher on if try to use turn signal.


you have a bad ground that is backfeeding through the turn signals. try this, use a jumper wire to ground the headlight directly to the battery. If everything starts to work properly than you need to trace the ground wire from the headlight to where it secures to the body.

Nov 28, 2015 | Cars & Trucks

1 Answer

We're is the indecater flasher unit on Honda cbr 600 f1 2001


will be under seat or sometimes behind side pannel

Apr 12, 2013 | Motorcycles

1 Answer

Cluster problem,transmation temp gage ,engine temp gage not working but in info message center flashing other problem like battery voltage flashing but working gage no high beem indecater only sometimes...


This sounds like a few problems, the first thing i would is to have the computer scanned for any storeed codes, have the engine computer and body computer checked then scan the cluster for any problems, these trcks had a few problems with the cluster and the throtlebody just to name a few things, start with the scanning then maybe replace the cluster, on most of these newwer trucks the replacement cluster must be program to truck inorder for the truck to run correctly and cluster to operate correctly. hope this is helpful also check with your dealer for any recalls on this cluster problem you may be able to get free repairs.

Jan 10, 2011 | 2002 GMC Sierra 1500

1 Answer

Unit life indecater


the following link will show you how to get to the service mode... somewhere in there is a setting to clear the life counter... good luck

http://www.fixya.com/support/t1232734-bizhub_250_malfunction_code_c2557_help

Mar 12, 2010 | Konica Minolta PRINTING - 31ppm color...

1 Answer

I havea nova scotia chest freezer on the indecater it is 0 to 5 which is the coldest number 0 or 5 Thank you


5 is the coldest but would reccomend thermometer used for economy sake.keep at minus 20c for frozen beef etc(will last 12 months)

Feb 10, 2010 | Freezers

2 Answers

Nova scotia chest freezer - does orange light indicate fast freeze??


I have a nova scotia chest freezer on the indecater it is 0 to 5 which is the coldest number 0 or 5

thank you

Sep 20, 2009 | Freezers

1 Answer

Where is the high beem for a ford focus zetec climate 2006


pull THE INDECATER TOWARDS YOU AND DO THE SAME TO TURN OFF HOPE THIS HELPS

Sep 17, 2009 | 2001 Ford Focus

1 Answer

Peugeot s reg


possible hazard warning light switch faulty

Aug 25, 2008 | 1987 Peugeot Liberte

1 Answer

Battery charge


Put 2 batteries in flashlight and ran completely dead. Charged them in 1hr. 50min. Pulled plug per directions for first time charge and plugged back in. Light went out in about 10 - 15 min. Plugged in third time with same results. Is this normal. Haven't tried them in camera yet.

Sep 13, 2005 | Epson PhotoPC 800 Digital Camera

Not finding what you are looking for?
LG KE820 Cellular Phone Logo

Related Topics:

51 people viewed this question

Ask a Question

Usually answered in minutes!

Top LG Cell Phones Experts

Computer Repairing
Computer Repairing

Level 3 Expert

14641 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

kakima

Level 3 Expert

102366 Answers

Are you a LG Cell Phone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...