Question about Gateway GT4022 PC Desktop

2 Answers

Nothing shows up on monitor i dont have a fan in the back of the pc will that cause it not to boot up

Posted by on

  • smokeyutah11 May 15, 2009

    ty for your help i will have it checked and reply with feedback ty vm Mark

  • Frank
    Frank May 11, 2010

    what do you mean, when you say you don't have fan in the back?

    you don't have a fan for the CPU or the power supply fan is not working?

×

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

Id say not having a fan will cause heat to build over stressing the power supply & motherboard.

Do you have a bluelight on powerbutton after you turn it on... no? if no blue light but fans come on or yellow light comes on but no blue.....then your board is fried.
I see this every couple of months or so. If you dont belive me look on ebay at all the people selling gateways with no video.


Gateway Computers ****... period.
Dont buy them. people always bring me gateways and say "The screen wont come on". IF it dont have any video then usually what has happened is that the Power supply started going bad, causing Motherboard failure. This is a result of shotty craftmanship.
But if you have already been suckered into buying one. Id suggest you GET A NEW POWER SUPPLY BEFORE IT BURNS YOUR BOARD. A $30 power supply is better than having to buy a powersupply & a motherboard.

Driver Support for Gateways also sucks. However I have archived ethernet & video chipset drivers I have also built XP drivers if you want to downgrade & ditch Vista (since Vista Sucks)
E-mail me at Josh26Indy@yahoo.com for drivers

Posted on Jun 15, 2009

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,996 Answers

Here's a link to an article that may help you to troubleshoot your situation.
If you have no fan, and no led lights, this could indicate either no power to the computer, or possibly a failed power supply. If the latter, you can have it load tested by a local computer tech to be sure it's gone bad, and replace it with a new one for around $25.00. That is on of the most common hardware failures in aging systems, so it's a likely place to check.

I hope this information allows you to resolve this issue. If you need further assistance, please post back with a comment to this thread.
If I've managed to answer your question or solve a problem, please take just a moment to rate this post....thanks!




Posted on May 15, 2009

  • efs_perpends
    efs_perpends May 15, 2009

    The article gives more detailed steps to check and make sure you've plugged into a good outlet, etc. All the obvious stuff, and helps you to isolate the cause. But if you have no power, it's usually either a bad power supply or more rarely a bad switch. If the switch doesn't seem stuck, and makes that normal clicking sound, odds are heavy it's the ps.
    Good luck!


×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My hp a362n doesnt want to boot.


your problem is not clear it's not booting or not comming display ?

Jan 07, 2012 | HP Computers & Internet

1 Answer

HP xw4600 Workstation Beeps loud immediately when turned on, then does nothing for about 10 seconds and then the cpu fan runs very loud and there is nothing on the monitor. Will not boot at all.


Seems your MOBO is bad.When MOBO are damage the symptoms you describe is the cuase your PC dont boot.

If you need more help post back!
Thumbs and testimonial are welcome!

Jul 07, 2011 | HP Computers & Internet

1 Answer

When I press the switch button the power led comes up but nothing shows on the screen, the cpu fan rolls for few few seconds and stops


try to do a power drain.... unplug the power chord... then remove the battery.... while the battery is out... press and hold the power button for 30 seconds.... then put the battery back in and then the power chord.... then try booting it up.... if it works well and good.... if it does not and u see all the lights but not anything on the screen, try with an external monitor just to check if its an issue with the lcd screen.... if its working on a different monitor, u know what to do... take it to a service center....

again if nothing works... dont wait.. take it to a service center

Mar 18, 2011 | HP Compaq nc6000 Notebook

1 Answer

Gateway GT4016 boots but nothing shows on the monitor


Without more specific information it is hard to tell. Did you just buy a new video card? Is it the the right type? Where did you get the second card? Have you tried it in another PC or talked to the store you got it from? Maybe the source can test it. Your PC can take an optional PCI express x16. Make sure you are using the right display adapter expansion slot. Note: PCI-e is not the same as PCI-X. They are not compatible. You want PCI-e.

May 01, 2010 | Gateway GT4016 Desktop PC

1 Answer

Cannot get new Motherboard to boot up in Normal Mode


what u may have done is wwhen u were installing the new board, gave a static shock to the system...that will cause only the fans to come on and nothing more...this is a bad problem bc u cannot fix it...if u figure out something else is wrong, and it gets fixed, let me know

Jun 20, 2009 | Gateway Computers & Internet

1 Answer

Dell wont start up


On the back of the chassis, there are 4 LEDs above the PS2 connections marked ABCD what do they indicate? During the boot process the lights normally flash on and off green, when the boot process is complete, they should all be green GGGG.

If any are Amber then they are indicating a power on self test (POST) failure. AAGG is bad memory for example.

Post the indications

Aug 06, 2008 | Dell Dimension 4600 PC Desktop

1 Answer

Dead pc


try to remove all external device connected to your computer. just leave the keyboad, mouse and monitor connected.
restart computer.
if still a blank screen
remove everything connected to your computer (mouse kyeboard and monitor) restart if nothing happens
open your computer and remove all devices (hard drive, optical drives, memory... restart,,, you should be hearing beeping sounds indicating motherboard is looking for memory. try putting back 1 memory at a time and checking all mem slot. to identify if one of the memory could be causing the blank screen. if both memory will not work try to use known good working memory. if you dont get to hear the beeping sound using a known good working memory. your memory is the problem.
give me more info

Jun 19, 2008 | Dell XPS 200 PC Desktop

1 Answer

MY LAPTOP IS ON AND NOT SHOWING ON THE SCREEN


hi, check the RAM, remove it and clean the contacts, if still no sucess then check it with another Working RAM, this will confirm if the RAM is BAD,,let me know..dont fall prey to the non-qualified engineers (i.e ur comp person)

Mar 16, 2008 | Acer Aspire 5500 5570-2609 Laptop

4 Answers

PCV-W20 monitor won't come on


Actually its not any of the above solutions. The W20 is Sonys all in one unit answer to apples iMac. I have a PCV-W20 and the computer will boot up show the windows logo for a split second and the backlight goes out, if you hit del and f4 to go into the bios it will get to the bios screen for a fraction of a second and turn off aswell. I pulled the backpanel apart and reset the cmos, nothing changed so I thought it was a bad backlight and replaced it. Actually its the video inverter board that is bad. Its a known issue with these because they run hot, however the part to replace it from sony is $375.... I have been looking on ebay and around for a 3rd party part but havnt been able to find one for the last 6 months.

Feb 19, 2007 | Sony VAIO PCV-W20 PC Desktop

Not finding what you are looking for?
Gateway GT4022 PC Desktop Logo

200 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gateway Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18408 Answers

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a Gateway Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...