Question about Computers & Internet

1 Answer

When installing audio drivers for gateway midway. the computer restarts. when it comes on device manager shows that no sound drivers are installed

Posted by on

  • tony price
    tony price May 11, 2010

    I'll need more details. What's the serial number of the Gateway and what operating system are you using?

  • Yannick Verhoog May 11, 2010

    What operating system are you running, which sound card do you have, which motherboard, does it show any errors after restart, have you checked the log files?



    PS: sorry for all the questions, but I need to know.

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 49 Answers

Re-install windows.

Posted on May 29, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No sound, drivers can't be found


right click on the red X icon select playback devices there will be a red x on the speakers right click configure them

hope this helps

Jun 27, 2012 | Gateway Computers & Internet

1 Answer

The speakers built in won't work, I checked in control panel and it said that there was no audio device installed, what do I do? I have a NV4402u Model


If you see a yellow icon under "sound" on Device Manager then that means that your Audio driver was coruupted or damaged that's why it says that there was no audio device installed in control panel.

Uninstall/Reinstall your sound driver should do the trick.
1. Go to Device Manager
2. Highlight the corrupted driver of your sound card the one that has a yellow icon and then click the delete icon on the upper right hand side of the window (you can place your cursor on each icon on the top to see the delete icon)
3. Restart window in order for the changes to take effect
4. After restart windows will automatically installed the driver back

NOTE: If windows did not installed the driver back you can use the CD Driver that comes with your laptop when the first time you bought it.

1. Insert the disc
2. run the audio driver
3. Restart your computer in order for the changes to take effect


Hope this information will be helpful. Thanks for using Fixya.

Apr 11, 2011 | Gateway NV4402u Notebook

3 Answers

No sound


Hi

Have you muted it by accident ??? try pressing FN+up and down volume key normally have a sound picture on it like a loud speaker

or go to control panel
sounds/audio
to make sure that it has not been muted in there


if all else fails try here for another audio driver
download it
install it
restart
and all could be good

good luck

www.realtek.com go up to downloads and choose HD audio driver

Feb 25, 2011 | Panasonic Toughbook CF-51 Notebook

1 Answer

I attached the G-Max 2000 speakers that were on my XP Gateway to my Windows 7 Gateway. Though the device manager says they're working properly, no sound is coming out.


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have made the correct adjustments there

click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can make adjustments there you can also tick in the box place icon in taskbar
hope this helps

Jan 23, 2011 | Gateway GMAX 2100 Computer Speakers

1 Answer

No sound


Hi, Confirm again is Volume controller not mute, Ifit confirmed, not in mute,
check the all players Check and confirm all video and audio players in your laptopare not mute or very less Volume state. Video or Audio Players like : WinAmp, Windows Media Player,VLC and so on... If everything fine, check the Sound Card drivers areinstalled and working fine. If not youneed to installed the appropriate drivers, To Check follow the Steps:
• Go to Start>
• Control panel>
• Double click on "System" Icon> (it shows the System PropertiesWindow)
• Select "Hardware" Tab>
• Select "Device Manager" Tab> (it shows the Device Manager Window)
• Select "Sound, video and game controllers">
• Expand "+" symbol> (check the audio Codecs, Legacy Audio Drivers andothers are not in Questioned Mark (?) symbol with yellow color. If yes, need toinstall the drivers. Download the drivers from Website or if you have Motherboard CD, > insert the motherboad CD, browse>select audio driverfrom CD or downloaded path >install. After completion, restart computer andcheck.

Jan 19, 2011 | Gateway Computers & Internet

1 Answer

I have a Gateway DX-4200-09 64 bit with a Gateway keyboard model no KB-0817. For the last 6 months every time I reboot I get this error message "multimedia keyboard driver has stopped working". ...


The factory installed drivers and applications can be re-installed by using Gateway eRecovery

Click Start, and then All Programs
Click Gateway, and then Gateway eRecovery Management
You may be prompted to enter or create a password. This password will be required to use eRecovery in the future.
In the next window on the left toolbar, select Restore.
Choose Reinstall Drivers or Applications
Choose Contents
Choose the driver or application you wish to install
On the right, click the Install link and follow the prompts.
The computer should restart when installation is completed. If it doesn't restart, manually shutdown and restart the computer by pressing and holding the power button until it powers off. And then start it as you normally do.

Don't forget to rate this if it helped fix your problem.

Jan 14, 2011 | Gateway DX4200-UB001A Desktop Computer

1 Answer

The speaker are plugged in but the computer does not seem to recognize that they are. It also says there is no audio device and no drivers are installed


Means windows cannot find your sound card and has not installed drivers for it. Thus no sound.
Need to reinstall sound card drivers.
First check if hardware / device manager shows error state for sound card. ie yellow circle with exclamation mark. If so delete those drivers and restart to reinstall. If you're lucky it will install correctly next time. Otherwise you need to install drivers yourselves from m/b or sound card driver CD

Apr 21, 2010 | Gateway G-MAX2000 2-Piece Multimedia...

2 Answers

No Sound


ATI is the graphics card developer. Your motherboard has onboard audio that appears to be Realtek. You should not have an ATI sound driver... as they don't exist.

I'm assuming you're using WinXP to make thing simple. If you're using Vista, try to do the equivalent.

Since your graphics card is capable of HDMI, the problem could be that the card expects to output audio through your graphics card rather than the sound card. Check start -> Control Panel -> Sounds and audio. -> Sounds and Audio Devices /or/ Adjust Speaker Settings -- go to the Audio tab and make sure it says Realtek for output. If it shows more than one output device, set it to realtek. If it doesn't show realtek, follow the below instructions, and then double check at the end that the Output device is set to Realtek.

1>Please go to HP's site and download their Audio drivers.
2>Go to Device manager -> Sound, Video, and game controllers.
2.1> Does it have an entry saying "Realtek blah blah Audio" there? If not, what entries does it have for audio? Ignore Audio Codecs and Legacy Audio Drivers.
2.2>If there's nothing there, you need to install the drivers you downloaded. If there is something there, please continue to #3.
2.3>After installing the driver, restart computer.
2.4>Once computer is restarted, go start -> Control Panel -> Sounds and audio. -> Sounds and Audio Devices /or/ Adjust Speaker Settings. Hit the button labeled Advanced and adjust the speaker setup to whatever you have - surround sound, 5.1, quad, stereo, whatever.
2.5> Go to #5
3> If there is anything that says Realtek/Azalia Audi, right click it and Uninstall.
3.1> Restart computer.
4>Install audio driver you downloaded, and perform #2.4.
5>Find the driver icon (there's probably on in the task tray) or find it under start -> Control Panel -> Sounds and audio. Set your speaker settings there as well. Audio I/O should specify what ports go to what speakers What you set in windows should match the Realtek audio manager's speaker setup.

If problem persists, please report this.

Dec 14, 2008 | Computers & Internet

1 Answer

No audio in my laptop prisario 700


Hi,
First u check it in device Manager,whether sound driver is install or not.If sound driver shows yellow mark then sound driver is not installed.I tell the following steps to install sound drivers.
First u install the UAA driver.After installation,u restart laptop.Next u install the Audio drivers.Installing this driver may result in an error. But continue with the following steps to get the audio driver installed correctly.
1. Click on Start and select Run. Now type devmgmt.msc and press enter.
2. Right click on "Audio device on High Definition Audio Bus" and click Update driver.
3. Select "Install from a list or specific location"
4. Click Next. Then select "Don't search, I will choose the driver to install"
5. Click Next and then select "Sound, video and game controller" from the list.
6. Click Next and then click Have Disk.
7. Click Browse C:\swsetup\****** folder . Select the .inf file, click open and Continue with the onscreen instructions.

If ur laptop have Windows vista operating system then u click on Start - Programs - Recovery Manager- Recovery manager.In that recovery manager,u click on next button.Its shows the software reinstalltion page.There u select the NO and clink on next button.Its shows the Hardware drivers reinstalltion page.U select YES and click on Next button.Its shows the Hardware drivers list.There u select the Audio driver and click on next button.After reinstalltion,u restart laptop and check it.If u get same problem then u take from nearest service center.


Thanks

Feb 28, 2008 | Gateway Solo 5300 Notebook

3 Answers

No sound device found


check for devices in "other devices" in Device manager

Oct 22, 2007 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

336 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...