Question about Hayward 1.5 Hp Northstar High Performance Pump

1 Answer

Low return pressure

I have a hayward pump new last season. it seems to be pumping good the pressure gauge is 22psi. but the return flow is weak. should i backflush? i did backflush when i winterized. please advise.

joe gates

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 59 Answers

If you are referring to the the guage on the filter, this is really too high. You should backwash and would like to see it down to 8-12. if not, have you changed your sand?. I like to change it every other year.
David

Posted on May 25, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have almost no flow from my Hayward Sand Filter VL40T32. What do I need to do to get the flow back?


Look at your pressure gauge. If it is reading high, you have a clogged filter. Open filter and clean out or replace sand.

If it is reading low, you have a pump/ suction issue. Check the o-ring on the pump basket lid and make sure it is lubed and has no cracks. Check your basket for cracks. The pump impeller could be clogged. The pump may be pulling air in through a suction fitting or a small crack.

Jun 22, 2015 | Hayward Pool & Spa

1 Answer

Low water return flow


sounds like DE remove grids clean then recharge with DE

Jun 14, 2012 | Hayward EC75 HAYWARD PERFLEX FILTER SYSTEM...

1 Answer

How to use backwash to waste


When the filter get clogged the pressure in the filter increases and there is less water flow returning to the pool.
If your filter is a sand filter, when you turn the valve to backwash and turn on the pump it reverses the water flow in the sand filter to flush the dirt out of the filter to waste. Look at the window openning in the waste pipe and keep the backwashing goinging until you see clear water.
Then turn off the pump and move the control valve to Rinse, turn on the pump for a few minutes, this returns the water flow back to normal but the water goes to waste to make sure the sand filter is clean.
Turn off the pump and move the control valve to filter and turn on the pump. This mode is the normal operating mode and the pressure gauge in the sand filter will show a drop in pressure.
Some pressure gauge shows a red section to indicate when backwashing should be carried out.

May 02, 2012 | Hayward Pool & Spa

1 Answer

The pressure gauge on top of the filter only reads 5 psi. I backwashed and added DE and it still only reads 5 psi. It also read 5 psi after filter was backwashed and before DE was added. What prompted me...


Is there good water flow? Can you feel good flow at the pool return?
If so, using your hand, try to stop the flow. Does the pressure go up?
If the pressure goes up, something inside the filter is not presenting resistance to flow as is normal; it could be a broken element, etc.
If there is no flow or if the pressure doesn't go up, make sure that there is no obstruction in the line coming from the pool to the pump. Check the inlet basket, inlet strainer in the pump, look for debris in the pump inlet & pump outlet piping.

Gary

Aug 20, 2011 | Hayward 1.5 Hp Northstar High Performance...

1 Answer

I have a swimpro sand filter it is 5 yrs old and this season when i started it up it doesn't seem to have very good pressure i have backwashed it three times and it wont even run my pool cleaner no...


If there is not much pressure, the problem is with the circulation system. Probably the pump.
When a sand bed gets old the pressure goes up on the guage, but the filter doesnt do much. When there is a lack of pressure, its due to a problem with the water flow. Usually a clogged impeller, strainer basket, or skimmer basket.

The most common solution for a loss of pressure is to dissasemble the wet end of the pump, clean out the impeller, and replace all o-rings and seals, including the shaft seal. This will revitalize the performance of your pump.

Jun 02, 2011 | Hayward SAND FILTER, PRO SERIES

1 Answer

What to do about 14 psi ?


The actual pressure depends on how clean the sand is, how well the pump is pumping, how clean the skimmer and pump baskets are. The rule of thumb would be when the filter pressure raises 8-10 psi above whatever the pressure was when you first started the filter with clean sand, clean baskets, good pump, When it reaches the 8-10 psi, it's time to backfulsh. A low pressue, with adequate return flow is what you really want. See Hayward's web site for a manual. http://www.haywardnet.com/inground/products/manuals.cfm

Jul 06, 2010 | Hayward SAND FILTER, PRO SERIES

1 Answer

I loose discharge water flow after about 5 minutes of running perfectly. The pump has no air bubble and is trying to push water thru filtration system ( if I open the backwash valve I have very good flow...


If you have a pressure gage it would help .. if the pressure is high then there is probably an obstruction in the return pipe to the pool .. if the pressure is low then there is most likely a restriction in the supply or suction side of the pump .. this would seem more likely to me from your description, there may be something obstructing the flow into the pump, a clog, a collapse hose from the suction, some flap of pool liner .. something like that ..

Please Vote !

Jun 01, 2010 | Hayward EC75 HAYWARD PERFLEX FILTER SYSTEM...

1 Answer

My sand filter is showing 0 pressure on the pressure gauge, yet I still have great flow? It is showing no pressure on any of the settings--It was working just fine last year.


If flow is good, one of two things. Unscrew gauge and see if hole is plugged. With gauge out, momentarily turn pool on and make sure water squirts out of hole. If no, hole is plugged, If yes, bad gauge.

May 05, 2010 | Hayward SAND FILTER, PRO SERIES

1 Answer

Our Jaccuzzi Magnum Force pump extremely low pressure


Giving it a good cleaning probably clogged the pump impeller. If you vac'd the pool and the pump basket was packed with debrie it probably passed through and clogged. Split the pump and inspect the eye of the impeller. Low pressure means low flow.

Aug 26, 2009 | Jacuzzi MAGNUM FORCE POOL PUMP - TWO SPEED...

Not finding what you are looking for?
Hayward 1.5 Hp Northstar High Performance Pump Logo

252 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

12104 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...