Question about EliteGroup GeForce 6100SM-M Motherboard

1 Answer

Setting up vga.

I have just installed this motherboard into my computer.  When I plug in the monitor, I do not get any signal from the mother board. 

I have checked and rechecked the connections but to no avail.  How do I activate the vga port on the board?

Send any helpful answers to


Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer
Re: Setting up vga.

Have you checked to see if there is a jumper setting for that model? I have changed from intrgrated to AVG one time and that was a problem I had for a week.

Posted on Oct 16, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

No monitor signal on my m2n-vm dvi after installing my new graphics card asus en210.The graphics card was tested on my other pc and works fine..any help?

First boot the computer without connecting Graphic Card, then go to BIOS and find for VGA option change the option to compatible mood, save the setting and come out of it. now off the computer re connect your graphic card and start the computer.

Aug 15, 2012 | ASUS M2N-VM DVI - Motherboard - micro ATX...

1 Answer

Upgraded power supply, upgraded to AMD 965 Quad core, Mother board stops at error C5, monitor blank during this. C5 error says reset video controller. HOW?

try this: 1. turn off the computer 2. disconnect the VGA connector (the cable from the monitor) 3. remove the video card from the motherboard 4. the motherboard has the on board video controller, connect your VGA monitor to that slot. 5. turn on the computer, I hope by now your monitor is ok ;-)

Feb 03, 2011 | Jetway Motherboards

2 Answers

My Mother Board Is **acer sf2 661fx rev 1.1**. Now I Have A Problem, Please Solve This.......... No Signal To Monitor, But Mother Board Is Working. After That I Tried To Solve The Problem By Following...

haii all.....
i facing problem on mb acer sf2 661fx rev 1.1 no power to cd rom and hdd...also monitor not shown anything... cpu fan and casing fan only working..any idea pls..

Aug 03, 2010 | Acer (ACERMOTHERBOARD)

1 Answer

Im having no signal to the monitor and a vga error on the mother board try everything

It means there is problem in your VGA Card. VGA Card is Built in OR Insert in PCI Slot or AGP Slot Just change your Card
Problem will be solve . VGA Card Drivers

Mar 12, 2010 | Biostar TA790GXE AM3/AM2+/AM2 AMD 790GX...

1 Answer

Installed the board, scren displays message no signal and stays black. no peeps or beeps. usb has power so do drives and signal leds

Check the cable between your monitor and computer. If this is a new install and you have added a graphics card, you will need to boot up once using the on-board VGA. Doing so will allow you to turn off the on-board VGA in the BIOS. Then you can shut down and move the monitor cable to the new graphics card and reboot.

Dec 05, 2009 | MSI G31M3-L V2 Motherboard

1 Answer

Adding a video card and get no output

Look in the motherboards manual for info about installing graphics cards, see if it needs jumpers. Plus make sure you plugged the monitors vga or dvi on the right place (VGA or DVI port ON the graphics card, NOT on the old vga port you used to plug your monitor before )

See if it works otherwise tell me..

Sep 14, 2009 | Intel PENTIUM-4 865GV CHIP MOTHER BOARD...

2 Answers

No Signal

No signal on screen means that there is no input for your monitor from the PC.

1. There might be problem in your PC or in the cable connected to PC from monitor.
2. Your PC might damage that it could not send signal to the monitor.
2.1 In your Motherboard might be faulty in the VGA chips.
2.2 In your Motherboard's SMPS mean power supply.

I think you can got my point. If you are tech person it will help you, otherwise you should take a tour to any service centre.

Thanks & Goodluck

Jul 21, 2008 | Intel Desktop Board D845GLVA...

2 Answers

No signal to monitor when booting.

(1) Remove memory from mother board and start the system if you happen to listen long beep then RAM is not working properly.
(2) Clean RAM conducting area on mother board with clean cotton cloth, put one peice of RAM and test and check the othe peice also, if working you could any sign display . Before doing all these check mother board any LED is glowing if so your SMPS is working after you turn on UPS.

(3) Check for all proper connection for all cables. Have you connected video cable of monitor to mother board VGA (it will not work because it is disabled as soon as you installed XFX GeForce 8800 GT), your viedo output only will come through XFX GeForce 8800 GT VGA port.

(4) If propelm persits Deassmble complete the system and reassmble & do n't connect HDD, DVD, floppy. Cehck with bare mother baord, processor, RAM (put one picese at a time) by connecting viedo cable of monitor

Apr 19, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

Not finding what you are looking for?
EliteGroup GeForce 6100SM-M Motherboard Logo

Related Topics:

81 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Michael Thomas
Michael Thomas

Level 3 Expert

3051 Answers

Are you an EliteGroup Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides