Question about Webroot Spy Sweeper (spysweeper) for PC

1 Answer

Cant view pdf files..

I use mozilla firefox and each time I attempt to open a pdf file, I cant....

Posted by on

  • Anonymous May 15, 2009

    I had the add on previously and reinstalled...still have issue...I click on adobe or pdf file and I get a blank page or save file prompt then cant find file after saving and says download completed....

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 272 Answers

Here is the link to the add-on from Mozilla (creators of Firefox) for pdt files download and install it should solve your problems.

https://addons.mozilla.org/en-US/firefox/addon/636

Posted on May 14, 2009

  • rjbeg123 May 15, 2009

    Well I'd help you but you decided to trash my rating so goodbye.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Firefox crase every 15 minuts plz fix 4 us


Mozilla's Firefox Internet browser is one of the most popular browsers in the world, second only to Microsoft's Internet Explorer.

As of April 2011, Firefox held a 21.63 percent share of the worldwide browser market. Unfortunately, problems with plug-ins, websites and general operating system incompatibility occasionally cause Firefox to become unstable and crash.

To prevent these crashes from occurring again, the cause of the crash needs to be identified so an effective fix can be implemented.

Take note of the action or circumstance that lead to the crash.
Pay particular attention to the timing of the crash and whether it occurred while launching Firefox, when trying to view a specific website, when attempting to download a file or at a seemingly random time.


Repeat the action that caused the crash to see whether it causes Firefox to crash again. Some crashes are caused by memory problems or other external factors and may be a one-time occurrence.

Repeating the action determines whether the crash was caused by errors within Firefox or if there were other factors involved.

Hold the "Shift" key down on your keyboard and relaunch Firefox.
This will launch the application in "Safe Mode," disabling all plug-ins and themes.

Repeat the action that caused the crash; if the problem was caused by a plug-in or theme then the crash will not occur this time.

Open a new Firefox tab and type "about:crashes" without the quotation marks into the navigation bar.
Press "Enter" to load the Firefox crash log listing.

Select the most recent entry and scroll through it to find the name of the plug-in, theme or other component that caused the crash.

Disable or update the component to remove the cause of the crash.
This information should be contained in the "Details>Signature" or "Details>Crash Reason" sections.

Open the Tools menu in Firefox and select "Add-ons" if you cannot resolve the crash problem by disabling or updating a plug in.
Scroll through the list of installed browser add ons, disabling add ons one at a time in an attempt to correct the error.

If the crash occurs when trying to view certain types of content, such as streaming video or other media files, focus in disabling add-ons that are related to that type of content.

Open the Help menu and select the "Troubleshooting Information" option if crashes occur only when attempting to download files.

Locate the "Application Basics" entry, then click the "Open Containing Folder" link to open the folder containing your Firefox profile.

Exit Firefox, then select the "downloads.sqlite" file in your profile folder and delete it.
This removes your download history, eliminating any problems with the file and allowing Firefox to create a new file when it launches again.

Update Firefox.
Some crashes are caused by problems within the Firefox program itself, such as problems with specific operating systems or crashes that occur only in new Firefox releases.

Updates may contain fixes to these Firefox crashes, eliminating the crash problem once the browser update is installed.

Nov 19, 2013 | Computers & Internet

Tip

Get crash ID's


To get your crash ID's go to about:crashes in your firefox location bar. Copy and paste ID into post, when support is needed.


If you are unable to do this...

In Linux:
  1. Open up home folder
  2. Click "View"
  3. Click "Show Hidden Files"
  4. Find the folder ".mozilla"
  5. Open the folder up
  6. Look for "Firefox" folder
  7. Open "Firefox" folder
  8. Open Crash Reports folder
  9. Right click on file
  10. Click "Rename"
  11. Copy entire name.
  12. Paste into post.


In Windows Vista
  1. Click "Start" (Windows Orb)
  2. In search box, enter %APPDATA%\Mozilla\Firefox\Crash Reports\
  3. Press enter
  4. Right click on file
  5. Click "Rename'
  6. Copy entire file name
  7. Enter in post
In Windows XP/2000

  1. Click "Start"
  2. Click "Run"
  3. Enter %APPDATA%\Mozilla\Firefox\Crash Reports in "Run" window
  4. Press enter
  5. Right click on file
  6. Click "Rename'
  7. Copy entire file name
  8. Enter in post

on Jun 20, 2009 | Mozilla Firefox

1 Answer

Trouble Opening PDF files in Firefox 8


Could be you need the latest Adobe pdf file reader on your computer to open the files. Software can be such a PIA. Can also be because you are using firefox 8, a real old version of the browser. Update the browser!

Jun 12, 2017 | Adobe Acrobat Reader 3.0 for PC/Unix/Mac

2 Answers

I cant sgin in to hotmail


First Solution: Browser Clearing

Try Clearing your Browser maybe you have a problem on your current browser.

Tips: Always Upgrade your browser to the lastest version.
Avoid using old browser such as IE 6 got lots of problem.

Solution in Clearing History Browser,

Microsoft Internet Explorer users

Note: Users running Internet Explorer 7.0 and above will need to press the Alt key in order to access the file menu easily to get access to options such as File, Tools, etc.
Viewing History
  • Microsoft Internet Explorer 7 and above users can view their history files by clicking the "Tools" menu, "Internet Options", clicking the "Settings" button under the Browsing history, and then clicking the "View Files" button.
  • Microsoft Internet Explorer 6.x users can view their history files by clicking the "Tools" menu, "Internet Options", clicking the "Settings" button, and then clicking the "View Files" button.
Deleting History
  • Microsoft Windows users running Microsoft Internet Explorer 6.x and 7.x can delete their history files by clicking the "Tools" menu, "Internet Options", and clicking the "Delete Files" or "Delete" button. Users also have the option of automatically deleting files each time the close the browser window by clicking the "Advanced" tab and checking "Empty Temporary Internet Files folder when browser is closed" under the "Security" section.
  • Microsoft Internet Explorer 4.x users on an Apple Macintosh can delete the history by clicking the "Hard Drive" icon, "System", "Preferences", "Explorer", and moving the history file into the trash.
  • Microsoft Internet Explorer 3.02 and lower users can delete their history by clicking the "View" menu, "Options", open the tab "Advanced", click the "Settings" tab, and click the "Empty Folder" button.

Mozilla Firefox users


Viewing History

Press Ctrl + H to open the left-side history bar.

or

Click History at the top of the window.

or

Users using earlier versions of Mozilla Firefox can also view their history by clicking "Go" and clicking "History."
Deleting History

Mozilla Firefox users can clear their history by clicking the "Tools" menu, "Options", clicking the "Privacy" button, and under "History" click the "Clear" or "Clear Now" button.

or

Press CTRL + Shift + DEL to open the Clear Data Window.

Netscape users
Viewing History

  • Microsoft Windows users can view history by first opening Netscape and click the "Edit" menu, "Preferences", "History", and view the location where Netscape is storing your files. Next, open this folder within Explorer.
Deleting History
  • Netscape users can delete their history files by clicking the "Edit" menu, "Preferences", "History", and click the "Clear History" button.

Opera users


Viewing History

Click Help and then About. Within the About Opera window you'll see the full path to where the cached files are stored. Browse to that file path to view cached files.
Deleting History

Opera users can delete their history by clicking the "File" menu, "Preferences", "History", and click "Empty now" button. In addition, users can check "Empty on exit" if they wish for this task to occur each time they exit the browser.


Second:

It is an odd problem. Try this, make sure your logged in as admin,
1.)un-installing msn, delete all files from - Document and Settings- Administrator- Application Data- Microsoft- MSN Messnger.

2.)Empty all temp folders from, Document and Settings- Administrator- Local Settings- Temp. Also clear all other temp folders, cookies, history, etc....

3.)Reboot. Reinstall messenger and put in your account info. Hopefully this works. If it dont then goto Microsoft support site and post your problem there. They should be able to help you.

Sep 16, 2011 | Computers & Internet

1 Answer

Why won't attachments open


There are a few reasons why the attachment might not open and appear correctly:

* You might have problems viewing an attachment if your browser is not properly configured to view that type of file. Usually, the easiest solution is to upgrade your browser to the most recent version:

Download the Firefox browser at:

http://www.mozilla.com/firefox/

Download the Internet Explorer browser at:

http://www.microsoft.com/windows/ie/down...

* If you're having trouble reading an Adobe PDF file, you'll need to install the Adobe Acrobat Reader, which allows you to open and read these types of files. For more information, visit:

http://www.adobe.com/products/acrobat

* You might also have problems viewing an attachment if it was sent in an unreadable "encoding type." When a message is sent, the sender might be able to choose an encoding type. If possible, the sender should use MIME encoding.

Nov 24, 2010 | Yahoo Mail

1 Answer

Reinstalled mozilla 3 times


open Mozilla Firefox and press ALT Key on key boar, now you can see all men bar appears on your Mozilla..Now right click any empty space near address bar of Mozilla Firefox and select option menu bar . now it will stay there forever.

See the pics below

Before
83a4345.jpg

After

5801fff.jpg

May 26, 2010 | Mozilla Firefox

1 Answer

Transferring bookmarks to a new computer and now I cant get it to open a .json file. What do I do?


what procedure did you follow when transferring your bookmarks?

In Firefox Select Bookmarks > Organize Bookmarks...
In the Bookmarks Manager select File > Import... and locate the saved bookmarks.html file and attempt to load them up again).

I found this article that may help you with your problem, see here
good luck!

Mar 29, 2010 | Mozilla Firefox

1 Answer

Adobe Reader 9 problem


Hello,
I would like to help you to quickly solve this problem. Yes, you will need to install an add-on that will allow you to view PDF files in your FireFox browser. Follow these instructions.
1) Go to http://www.mozilla.com/en-US/. 2) On the navigation menu at the top, click on "Add-ons". 3) Next, in the text field where it says "search for add-ons", type "Adobe reader". 4) The add-on is named "PDFescape Extension". 5) Then click on the green button "add to firefox" located to the right of the add-on name. 6) A pop-up window will appear with the name of the add-on, in this case "PDFescape Extension". 7) Next you will see the "Install" button located at the bottom of this pop-up window, click it to install the add-on. After this, the pop-up window will close and open a install window. 8) In this download window, you will notice the progress of the download. When it is complete, you will be prompted to restart firefox. To do so, simply close the firefox browser window, and then start firefox up again. 9) To test the add-on, try viewing a pdf file in the firefox browser.
That's it!
I hope this helps. Please let me know if you have any questions.
Thank You,
Raphael

Jan 24, 2009 | Computers & Internet

5 Answers

I can't open my mozilla firefox 3.0.5


i cant open movie intv.ru by mozilla

Jan 21, 2009 | Mozilla Firefox

2 Answers

Clear my Internet browser history


Microsoft Internet Explorer users
Viewing History Microsoft Internet Explorer 7.x users can view their history files by clicking the "Tools" menu, "Internet Options", clicking the "Settings" button under the Browsing history, and then clicking the "View Files" button. Microsoft Internet Explorer 6.x users can view their history files by clicking the "Tools" menu, "Internet Options", clicking the "Settings" button, and then clicking the "View Files" button.
Deleting History Microsoft Windows users running Microsoft Internet Explorer 6.x and 7.x can delete their history files by clicking the "Tools" menu, "Internet Options", and clicking the "Delete Files" or "Delete" button. Users also have the option of automatically deleting files each time the close the browser window by clicking the "Advanced" tab and checking "Empty Temporary Internet Files folder when browser is closed" under the "Security" section. Microsoft Internet Explorer 4.x users on an Apple Macintosh can delete the history by clicking the "Hard Drive" icon, "System",  "Preferences", "Explorer", and moving the history file into the trash. Microsoft Internet Explorer 3.02 and lower users can delete their history by clicking the "View" menu, "Options", open the tab "Advanced", click the "Settings" tab, and click the "Empty Folder" button.
Mozilla Firefox users
Viewing History
Press Ctrl + H to open the left-side history bar.
or 
Click History at the top of the window.
or
Users using earlier versions of Mozilla Firefox can also view their history by clicking "Go" and clicking "History."
Deleting History
Mozilla Firefox  users can clear their history by clicking the "Tools" menu, "Options", clicking the "Piracy" button, and under "History" click the "Clear" or "Clear Now" button.
or
Press CTRL + Shift + DEL to open the Clear Data Window.
Netscape users
Viewing History Microsoft Windows users can view history by first opening Netscape and click the "Edit" menu, "Preferences", "History", and view the location where Netscape is storing your files. Next, open this folder within Explorer.
Deleting History Netscape users can delete their history files by clicking the "Edit" menu, "Preferences", "History", and click the "Clear History" button.
Opera users
Viewing History
Users can view their history files by opening the "cache" folder within their opera folder. Microsoft Windows users can often find this within "C:\Program files\Opera\ ." If you're unable to locate the cache within this directory try opening the  "C:\Documents and Settings\**HOPE**\Application Data\Opera\Opera\profile" folder, where **HOPE** is the name of the username you use to log into Windows.
Deleting History
Opera users can delete their history by clicking the "File" menu, "Preferences", "History", and click "Empty now" button. In addition, users can check "Empty on exit" if they wish for this task to occur each time they exit the browser.

Oct 19, 2008 | Computers & Internet

Not finding what you are looking for?
Webroot Spy Sweeper (spysweeper) for PC Logo

Related Topics:

91 people viewed this question

Ask a Question

Usually answered in minutes!

Top Webroot Computers & Internet Experts

Coss

Level 3 Expert

1056 Answers

Brad Brown

Level 3 Expert

15478 Answers

Mike

Level 3 Expert

4336 Answers

Are you a Webroot Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...