Question about Microsoft Office Professional 2007 Full Version for PC

1 Answer

I cannot print my documents even if there is Microsoft Office Document Imaging?

Posted by on

  • jankarinalap May 13, 2009

    thank you for your help!!!

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 123 Answers

Hi,
open Microsoft Office Document Imaging then opened the Tools menu, then
Options. In the Options window, select the "Other" tab and clicked on the "Reset" button under Default Program.

Then, close Microsoft Office Document Imaging and open windows explorer, navigated to an "*.MDI" file, right clicked it and chose "open with" "choose a program" then browse to the Microsoft Office Document Imaging executable found in the Office folder (don't remember the exact location) and select that executable to open *.MDI files and check the box "always use this program to open this file type".

Now, finally, the "File" menu in Microsoft Office Document Imaging will work

Posted on May 12, 2009

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 33 Answers

SOURCE: Cannot download Document Imaging onto Microsoft

Okay go to google translator and copy and paste the code into the text box and translate it into english

Posted on Jan 25, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do you scan a document to MS-Word?


You actually have 2 options.

First Option: (You can also see the instructions here.)

How to Turn a Scanned Document Into Microsoft Word Document:

1)Scan the page you want to convert into a Microsoft Word document.
2)Save the scanned image in *.gif, *.jpeg or whatever format.
3)Open that image, go to "File->Save As" and name it "xyz.tiff" in the "TIFF" format as shown.
4)Go to "Start->Programs->Microsoft Office Tools->Microsoft Office Document Imaging"
5)Go to "File->Open" and open your scanned document that has been saved in *.TIFF format.
6)Go to "Tools->Send Text to Word." You will get a prompt stating this process will take time, Click OK. This will take some time depending on your computer's speed (a minute or two at the most).
7)When it's done it will open up Microsoft word on its own and the scanned document will now be in editable mode.

Second Option: (You can also see the instructions here.)

Install Microsoft Office Document Imaging:

Follow the instructions based on the operating system that your computer is running.

For Windows Vista Users:

1. Exit all programs.
(Tip You may want to print this topic before you exit all programs.)
2. Click the Start button Button image, and then click Control Panel.
3. In Control Panel, click Programs, and then click Programs and Features.
4. Right-click the name of the Microsoft Office edition that you installed or right-click Microsoft Office Word 2007 (depending on whether you installed Word as part of Office or as an individual program), and then click Change.
5. Click Add or Remove Features, and then click Continue.
6. Under Installation Options, click the plus sign (+) next to Office Tools.
7. Click the arrow next to Microsoft Office Document Imaging, click Run all from my Computer, and then click Continue.

For Windows XP Users:

1. Exit all programs.
(Tip You may want to print this topic before you exit all programs.)
2. Click Start, and then click Control Panel.
3. In Control Panel, click Add or Remove Programs , and then click Remove a program.
4. In the Currently installed programs list, click the name of the Microsoft Office edition that you installed or click Microsoft Office Word 2007 (depending on whether you installed Word as part of Office or as an individual program), and then click Change.

The Configuration Wizard opens.

5. Click Add or Remove Features, and then click Continue.
6. Under Installation Options, click the plus sign (+) next to Office Tools.
7. Click the arrow next to Microsoft Office Document Imaging, click Run all from my Computer, and then click Continue.


Create a document that you can edit

Scan your document according to the instructions for your scanner.

Before you continue Convert the file that the scanner created to TIFF format. You can use Paint or another program to convert the file.

1. Open Microsoft Office Document Imaging by doing one of the following:
In Windows Vista Click the Start button Button image, click All Programs, then click Microsoft Office, click Microsoft Office Tools, and then click Microsoft Office Document Imaging.
In Windows XP Click Start, click All Programs, click Microsoft Office, click Microsoft Office Tools, and then click Microsoft Office Document Imaging.
2. On the File menu, click Open.
3. Locate the document that you scanned, and then click Open.
4. After Microsoft Office Document Imaging runs, press CTRL+A to select the entire document, and then press CTRL+C.
5. Start Microsoft Office Word.
6. Click the Microsoft Office Button Button image, and then click New.
7. Click Blank document, and then click Create.
8. Press CTRL+V to paste the contents of the scanned document into the new file.

You now have a document that you can edit. Be sure to save the new file so that you don't lose your changes.




Hope this helps!

Apr 06, 2011 | Office Equipment & Supplies

1 Answer

Is there a way to scan a document into my computer as a WORD document so that I can edit it?


  • Scan and save the file. Open that image and go to "File>Save As" and name it (filename).tiff. Go to "Start->Programs->Microsoft Office Tools->Microsoft Office Document Imaging". Go to "File->Open" and open your document. Go to "Tools->Send Text to Word."

  • When process is done Microsoft Word will start and your document will be present and able to be managed as you please.

  • Mar 13, 2011 | HP PHOTOSMART PLUS B209A All-In-One...

    1 Answer

    Scan document into text


    Scanned documents are image documents and they need to be converted using an OCR program. The Optical Character Recognition program converts scanned image documents into a text file which you can open with a Word program and edit.
    You need OCR programs such as -
    OmniPage 17
    ReadSoft
    GOCR (freeware)
    Tesseract OCR (freeware)
    Microsoft Office Document Imaging (included in MicroSoft office Tools)

    May 11, 2010 | Epson ACULASER CX11NF All-In-One Printer

    1 Answer

    How do i scan a document on the Kodak 5300 AOI using Microsoft Word XP. Where do I locate the menu drop down to retrieve the scannned document from the scanner?


    I think you need to install the microsoft office document imaging to be able to scan from word, this is what you do assuming that you have windows xp

    Windows XP
    1. Exit all programs. Tip You may want to print this topic before you exit all programs.
    2. Click Start, and then click Control Panel.
    3. In Control Panel, click Add or Remove Programs , and then click Remove a program.
    4. In the Currently installed programs list, click the name of the Microsoft Office edition that you installed or click Microsoft Office Word 2002 (depending on whether you installed Word as part of Office or as an individual program), and then click Change.The Configuration Wizard opens.
    5. Click Add or Remove Features, and then click Continue.
    6. Under Installation Options, click the plus sign (+) next to Office Tools.
    7. Click the arrow next to Microsoft Office Document Imaging, click Run all from my Computer, and then click Continue.
    once you have installed this in the insert menu, there should be an option to acquire image from your scanner, assuming that your scanner is properly installed and working.

    alternatively you should be able to scan a document and send it to an application (word xp), page 70 of your printer manual will show you how, your manual canbe found here

    hope this helps!

    Apr 30, 2010 | Kodak EASYSHARE 5300 All-In-One InkJet...

    1 Answer

    Cannot download Document Imaging onto Microsoft


    Okay go to google translator and copy and paste the code into the text box and translate it into english

    Jan 20, 2010 | Microsoft Office Professional 2007 Full...

    1 Answer

    Scan as Edit Text into Microsoft Word?


    Try Microsft Document Imaging. It's included in Microsoft Office Tools which you should find in the "Microsoft Office \ Microsoft Office Tools" folder in the start menu.

    Aug 25, 2009 | Epson Perfection 2400 Photo Flatbed...

    1 Answer

    Scan multiple pages to email


    Do you have Microsoft Office?? If you do try this:

    First, gather the paper you want to scan. If your scanner has anADF, you can load a stack of pages at a time. The first time you scan,Document Imaging detects the ADF for you.For more information about the ADF and whether your scanner has one,see the documentation that came with your scanner.
    You will also want to sort your paper; if you have color pages thatyou want scanned in color, sort these in a separate stack from theblack and white pages. Load your first page, or first stack of pages(with an ADF) in your scanner.
    Then, start Microsoft Office Document Scanning (the scanning component of the Microsoft Office Document Imaging program.)
    • On the Windows Start menu, point to All Programs (Programs in Windows 2000), point to Microsoft Office, point to Microsoft Office Tools, and then click Microsoft Office Document Scanning.
    Tip If Microsoft Office Document Imaging is already running, you can start the scanning component by clicking Scan New Document on the File menu.
    Set up your scanning optionsIn the Scan New Document dialog box, do one or more of the following:
    • To view your scanned file(s) in Document Imaging after they have been scanned (recommended), select the View file after scanning check box.
    • If your scanner is equipped with an ADF, click Scanner, and then select the Use automatic document feeder check box.
    • If your scanner is equipped with an ADF and you have double-sided originals, select the Original is double sidedcheck box to scan both the front and back of multiple pages. Place thepages in the feeder so that the page fronts are scanned first.The Microsoft Office Document Scanningdialog box will appear after each scan, allowing you to turn the pagesover and scan the page backs. Document Imaging automatically collatesthe pages in the correct order after scanning is complete.
    • If you have a true duplex ADF (one that automatically scans both sides of the page), do not select the Original is double sided check box. Instead, in the Scan New Document dialog box, click Scanner, and then select the Show scanner driver dialog before scanning check box. When your scanner driver dialog box appears during scanning, select the proper duplex settings.
    • If you want to scan pages manually, select the Prompt for additional pages check box. Office Document Imaging will pause after each page is scanned, allowing you to place the next page in your scanner.
    • By default, optical character recognition (OCR) is performed onyour document during the scanning process. Although performing OCR addstime to the scanning process, it also has the following benefits:
      • When you open the scanned document in Microsoft Office DocumentImaging, you can search for recognized text in the document, copyrecognized text in the document to another document or program, andsend recognized text in the document to Microsoft Word, withoutperforming OCR manually.
      • You can have your scanned files saved with an automatic filename based on the first words on the page (this is the default.)
      To turn off OCR during the scanning process (you can perform OCRmanually in the document in Document Imaging after scanning), do thefollowing:
      1. In the Scan New Document dialog box, select the preset you want to use, such as Black and white.
      2. Click Preset options, and then click either Create new preset (and then type a name for the preset), or click Edit selected preset.
      3. On the Processing tab in the Preset Options dialog box, clear the Use OCR to recognize the text of the scanned image check box.
    Select location, name, or file type for the scanned filesPart of the scanning process is to save a scanned page to a file. Bydefault, when you scan multiple pages, the pages are saved in one file.If you want to save each scanned page as a separate file, select thenaming convention for the scanned files, or change the location or fileformat of the scanned files, do any of the following:
    1. In the Scan New Document dialog box, select the preset you want to use, such as Black and white.
    2. Click Preset options, and then click either Create new preset (and then type a name for the preset), or click Edit selected preset.
    3. Do one or more of the following:
      • To save each scanned page as a separate file, select the Save each page as a separate document check box on the Page tab.
      • To change the location for the saved files, click the Change button on the Output tab, and select a location.
      • To select the way the individual files will be automatically named, click one of the File Name options on the Output tab. (If you have turned off OCR during scanning, you will be unable to use the Auto name based on first words on page option.)
      • To select the file format the scanned pages will be saved in, click the Advanced button on the General tab, and select the options you want.
    4. Click OK.
    Scan your pages
    1. In the Scan New Document dialog box, make sure the preset you want to use is selected, and then click Scan. If you selected the Original is double sided check box or the Prompt for additional pages check box, the Microsoft Office Document Scanningdialog box appears periodically to let you know that the scanner hasfinished. You then have the option to continue scanning (place anotherpage in a scanner that doesn't have an ADF) or turn your page or pagesover to scan the other side. Arrange your page or pages as desired, andselect the option you want to continue scanning.
    2. When all pages, all sides have been scanned, click Done in the Microsoft Office Document Scanning dialog box.
    3. To scan additional pages, review the Get started section above, and then repeat the instructions in this section (Scan your pages.)
    Organize pages in the saved file(s)Now that you've finished scanning, it's time to take a look at theresults. If your scanned pages are not open in Document Imaging, do thefollowing:
    1. On the Start menu, point to All Programs (Programs in Windows 2000), point to Microsoft Office, point to Microsoft Office Tools, and then click Microsoft Office Document Imaging to start Document Imaging.
    2. In Document Imaging, click Open on the File menu.
    3. Locate the file you want to open (by default, the scanned page(s)is saved to the My Documents folder with an auto filename based on thefirst words on the page, such as Page1of.tif) and then click Open.
    4. Repeat steps 2-3 until all of the files you need are open.
    You now have an online version of your stack of paper. Here are a few tips to get you started organizing pages.
    • Rearrange pages within a document In the thumbnail pane (thumbnail pane: Presents the current scanned document as one or more small images.), select one or more pages to move. Click any selected thumbnail and drag the selection to the new location in the thumbnail pane.
    • Copy a page to a new document In the thumbnail pane, select the page you want to copy. On the Page menu, click Copy Page. Switch to the Document Imaging document into which you want to insert the copied page. In the thumbnail pane, select the page that precedes the location where you want to paste the copied page. On the Page menu, click Paste Page.
    • Delete a page In the page pane or the thumbnail pane, click the page you want to delete. On the Page menu, click Delete Page.
    For more information about scanning or organizing pages, see Microsoft Office Document Imaging Help.
    The papers that were once cluttering your desk have now beentransformed into electronic documents. Within these documents, you canarrange pages, move pages to different documents, delete pages, printpages, add annotations, copy text to other Office programs, or send apage to someone in email. And still have room on your desk for yourcoffee.

    Jan 27, 2009 | Konica Minolta bizhub 350 All-In-One Laser...

    1 Answer

    Scanner not detected by Microsoft Office Document Scanning


    1) Install the Microsoft Office Document Imaging feature by following the steps
    given below:

    1) Go to Start -> Control Panel.
    2) Click the Add or Remove Programs.
    3) Select the Microsoft Office Professional Edition 2003 and click the Change
    button.
    4) Click the Add or Remove Features and click on Next.
    5) Select the Choose advanced customization of applications checkbox and click
    Next.
    6) Click on the Office Tools -> Microsoft Office Document Imaging -> Scanning, OCR
    and Indexing Service Filter.
    7) Select Run all from My Computer, insert the Office installation CD, and the
    feature is installed.

    Jan 24, 2009 | Kodak EASYSHARE 5100 All-In-One Printer

    2 Answers

    2007 won't scan to Word using HP Officejet Pro L7580


    unfortunately the following is from MS Word 2007 Help:

    The From Scanner or Camera option for scanning documents and pictures is not available in Microsoft Office Word 2007. Instead, you can use your scanner to scan the document, and then you can save the file to your computer.
    After you scan the document, you can use Microsoft Office Document Imaging to create a version of the document that you can edit.
    Important The first step is to install Microsoft Office Document Imaging, which is not installed by default.

    Sorry.

    Sep 26, 2008 | Microsoft Office Professional 2007 Full...

    2 Answers

    Scan in word 2007 documents using vista


    From Word 2007 Help:

    The From Scanner or Camera option for scanning documents and pictures is not available in Microsoft Office Word 2007. Instead, you can use your scanner to scan the document, and then you can save the file to your computer.
    After you scan the document, you can use Microsoft Office Document Imaging to create a version of the document that you can edit.
    Important The first step is to install Microsoft Office Document Imaging, which is not installed by default.

    Mar 08, 2008 | Canon Pixma MP500 All-In-One InkJet...

    Not finding what you are looking for?
    Microsoft Office Professional 2007 Full Version for PC Logo

    Related Topics:

    104 people viewed this question

    Ask a Question

    Usually answered in minutes!

    Top Microsoft Computers & Internet Experts

    micky dee

    Level 3 Expert

    2658 Answers

    Piyal Perera
    Piyal Perera

    Level 3 Expert

    528 Answers

    Les Dickinson
    Les Dickinson

    Level 3 Expert

    18389 Answers

    Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

    Answer questions

    Manuals & User Guides

    Loading...