Question about Car Audio & Video

1 Answer

No sound from the subs

I cant get my subs to work. no sound will come out of them

Posted by on

  • 1 more comment 
  • Ronny Brite
    Ronny Brite May 11, 2010

    Hello dan_-_3,



    You did not give us much information to work with.



    Did you just install the subs or were they working and just quit? How are they wired? What amp are you using? What head unit is installed? Do you get sound to the other speakers? Does the amp power up?



    With a little more detail, I can help you locate and fix the problem.

  • brink722001 May 11, 2010

    easy way to rule out the amp, head unit or any connection other than in the box to the speaker is to take a 9 volt battery and "pop" the speaker (connect the cables from the box/speaker to the + and - of the battery). If you hear the pop then you have an amp, connection or head unit problem. Let me know what happens when you do this and we can go from there.

  • emma'n'ant May 11, 2010

    have you connected the pre-amp out from your head unit? and bridged your amp?

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 232 Answers

If everything is connected correctly and the light on the amp is lite check the settings for the amp or sub in your head-unit. Consult the units manual. If you still have a problem give us more information I'm sure we can figure it out.

Posted on May 13, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Panasonic sb wa920!! my receiver broke and im wondering how to use the the speakers without the receiver?


How bypass to get sound through the sub I don't have that cord to sa - Ht 920
12_27_2015_9_41_23_am.jpg

Apr 23, 2014 | Computers & Internet

1 Answer

I cant seem to get the sub woofer to put out sound


Hello, are you using the subwoofer output on the receiver?
Did you turn the subwoofer on within the receivers onscreen setup?
this requires going into the menu selecting speaker setup and telling the receiver that you do have a subwoofer connected.

if you have done all this I would try to fist make sure the sub is working. easiest way is to plug a source directly into the rca inputs of the sub and see if it powers up. A CD player or even an ipod with the right connector will work.

if the sub powers on and produces sound then the issue is in the receiver and you will have to play with the setup. Its possible that the output jack is bad, I've had that happen when I pulled on an RCA cable and pulled out the socket but that's rare.


Is the subwoofer set to turn on automaticly when a signal is sensed?
does it have a switch to select high or low level inputs (speaker jacks or RCA connections on the back)

hope that helps
remember start by making sure the sub works then figure out why the receiver isn't sending a signal.



Feb 19, 2010 | Yamaha RX-V661 Receiver

1 Answer

Subwoofer trouble


does your deck have a sub control on it sub on or sub off are your rca jacks plug in to the right one are your rca cables in good shape speaker wires hooked up properlly amp is set on low pass filter

Jul 06, 2009 | Car Audio & Video

1 Answer

Rockford sub squeaks


Hello markwasicki,

You did not specify what type of enclosure the subs are in or if they share the same airspace. But the sound you describe sounds suspiciously like the enclosure is at fault and not the sub itself.

Remove and reverse the subs in the box and test for the noise again. If the noise is still produced on the same side of the box, it's the enclosure. If the noise follows the sub, then you have a problem with that sub.

If the box is making the noise, and it's a ported box, you probably have "port noise". If it's a sealed enclosure, you could have either an air leak or flexing noise. In either case, repair the enclosure or put the subs in a new one. If the sub itself is making the noise, there probably isn't much you can do. Most likely some part of the voice coil assembly is touching where it should not.

Hope this helps.

Apr 18, 2009 | Rockford Fosgate (P212D4) Car Subwoofer

1 Answer

I have logitech x-120 speakers and cant get any sound out fo them


I have logitech 530 speakers, can only get 2 speakers and sub to work. Just installed new sound card. When I run a test on all speakers they work, till i try to listen to music, then only 3 work

Mar 09, 2009 | Logitech X-530 Computer Speakers

1 Answer

Only my sub and rear left and right speakers are working


Come on you guys. You cant run a 5.1 system on a 2,1 sound card. Get you a good ATI 5.1 sound card from Tiger Direct.You get lots of software with the ATI sound card.

Oct 16, 2008 | Logitech Z-5500 Computer Speakers

1 Answer

Soundsticks Sub


he has to configure his sound from internal speakers to the new configuration, via control panel. His speakers must be pluggen in when he does it

Mar 09, 2008 | Harman Kardon SoundSticks II Computer...

1 Answer

Problem!


you have a foulty amp i wtake it bk and change it

Dec 27, 2007 | Hifonics Brutus BX 1505D Car Audio...

2 Answers

Car sound system. only sub is giving off sound. other 4 speakers dont work at all


Could be bad outputs from the back of your head unit or also could be bad rca cables. Make sure the amp is on and powered.

Dec 13, 2007 | Kicker CompVT CVT654 Car Subwoofer

2 Answers

Sound problems through subwoofer


check all speakers wires andcheck test mode. every thing ok, may be input wiring problem ,check every thing after that internalcircuit may be problem..

Oct 08, 2007 | Audio Players & Recorders

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

45 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4874 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...