Question about PC Chips (M925G) Motherboard

2 Answers

CMOS settings are wrong

I am getting an error message, "CMOS settings are wrong" on my computer. I am using a P4 Mainboard M925 series. I have cleared the CMOS by holding down PAGE-UP on bootup. The computer still will not display the correct time (one day later) and I am afraid the error message will re-surface. The instruction manual does not specify the type of battery used on the motherboard. This can't be that complicated.
Suggestions??

Posted by on

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • PC Chips Master
  • 4,806 Answers

Hi there.
It sounds like the motherboard battery needs to changed for a new one, check out this link for an in depth tutorial on what battery to get and how to install it >>>>>>>>

http://www.hardwaresecrets.com/article/81

Remember to set the date and time once you have your new battery installed.

Good luck and thanks for using FixYa!!

Posted on May 12, 2009

Ad
  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 4 Answers

If you still have this problem right click on the time in the bottom right hand corner sellect time settings an then just change time zone. then update internet time. try this if you are able to load windows. if not if your computer won't boot then try restting the bios. if you open the panel lay down the computer with the power button aiming at you. with a good enough light you should see the bios pin it would be orange or red,blue it sets on two pins nornally 2and3 with the power off move the pin to 1and2 then turn on power this should take you through the steps...at this point it will tell you what to do.....I hope this helps you...

Posted on May 12, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I need to bypass the password when i start my dell inspiron 910 mini n series. when password is entered wrong three times i get message with System disabled [13667] Service tag [21LTWF1].Please help


Disconnect the cmos battery and any power supply connected to unit - wait a few minutes and also push and hold the on button. Then after a few more, put back the battery and the cleared cmos should allow you in without a password.

Jul 24, 2017 | Dell Computers & Internet

1 Answer

System options not set hp compaq dc 7600


Make sure your clear cmos jumper is not in the clear position! It is usually close to the battery and there is labelling on the mboard near it. If you're sure you didn't move it, then don't worry about that.Did you try setting the bios to defaults?
One possibility - it could be it does this if you don't re-set at least the date (and possibly the time) in the bios from the default it sets itself to when you remove the battery or use clear cmos - set it to today's date and time, or to anything other than the default, save settings.
If after you save the above settings, turn off the computer for a few minutes, and check the bios again, the date and time re-sets to defaults, then the cmos doesn't see the battery. If the date and time are consistant with what you set them to, it is seeing the battery.
By the way, I don't think this is the problem because you have the 162 error code, but make sure the battery polarity is right - is in the holder the right way - and the contacts for it are making good contact - if it is the wrong way or the contacts are poor, the cmos will think there is no battery. Usually you can tell by the way the contacts are arranged which way it goes - if it is the wrong way both contacts touch the same part of the coin cell (if that is what you have) - usually + is upwards.
Make sure your clear cmos jumper is not in the clear position!
If setting the bios to defaults, setting the date (to anything other than the default) does not get rid of the error message, try making sure everything on the board is properly seated. Unplug the computer when you do that!
.....
.........it says memory error, below that it says 162 System Options not set, then it says 164 error.
162 System Options not set
(later)
I just took everything that would unplug and reset them in and it corrected the problem. Thanks
That error code is common on many computers, and in many bioses.
e.g.
161 POST Error - System options not set - (Run SETUP) - battery
162 POST Error - System options not set - (Run SETUP)
161 System options not set; dead battery
162 System options not set; CMOS checksum/configuration error
If it is 161 the battery is dead, it is installed with the polarity backwards, or the battery contacts are not making good contact.
If it is 162, there is nothing wrong with the battery - you need to go into the bios Setup.
I have found nothing other than the above post about what to do about that.

If you still have issues, go to and talk to one of our techs
Clean Optimize Speed Up and Secure PC Freeware Download EZ System Repairs

Oct 15, 2015 | HP Compaq dc7600 Small Form Factor PC...

1 Answer

How do i break busy tone


If you are getting beeps while the system is running, you are overheating, most likely. The first thing to try woud be to open the computer and clear out the dust. Sooner or later, dust gets in, and affects the cooling.

Dec 16, 2014 | ECS 321 Series Mainboard - Palm Rest P4

1 Answer

When i switch off power and restart the pc i get error 'cmos/gpnv checksum bad' and sometime 'cmos setting wrong press f1 to set defaults or press f2 to enter cmos setup'. I replace the...


sir have you tried clearing the jumper settings. if it still persist remove power supply of board and cmos battery for 5 mins. Then try to startup.

Sep 14, 2011 | Asrock P4I45GV...

1 Answer

I have a P4 computer.It is having a SD RAM. Yesterday i cleaned MY PC after cleaning MY PC it is not working.No display is coming.things i have done is removed and replaced RAM, Chip set and graphics card


try to change the cmos battery of your motherboard(CR2032) then look for the clear cmos jumper on the motherboard. also clean the terminal contacts of your graphics card and memory card with the aid of eraser.this should solve your problem if there is no defect on the mainboard, ram or graphics card.

Apr 26, 2011 | Computers & Internet

1 Answer

CMOS settings on startup


If u mean by the internal battery ..the icon battery which placed on the mainboard .. so u just need to prss F2 to adjust the current date and time .. and to get stable Download the bios update from fujitsu.com .

good luck

Nov 10, 2009 | Fujitsu Siemens AMILO D-7830 Notebook

1 Answer

Hi! i have a susu p5gcmx/1333 mother board. The error message is 'after post the- cemos setting wrong fatal error system holted'. but in this time if i press restart switch system rum normaly. what the...


CMOS settings retain data such as system clock, CPU and FSB speeds and so on. That error can come from a bad CMOS battery. This a circle batteries easily found on your mainboard and can purchase at almost any retail store.

Jan 16, 2009 | ASUS P5GC-MX/1333 - Motherboard - micro...

2 Answers

Jetway 939 gt motherboard install


What install disk are you talking about, and sorry ,need to know the error too.

Nov 18, 2007 | Jetway 939GT4-SLI-G Motherboard

1 Answer

Unable to log in hp compaq persario laptop


get to the mainboard
there is a jumper near the cmos battery usually shows the
word (jbat) near it , try to change its position for some
seconds while power is off , this way will clear cmos and set the
mainboard bios to default settings.
start the system hit delete or F2 to enter setup then exit saving changes.

Nov 16, 2007 | HP Compaq Presario R4000 Notebook

Not finding what you are looking for?
PC Chips (M925G) Motherboard Logo

Related Topics:

254 people viewed this question

Ask a Question

Usually answered in minutes!

Top PC Chips Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Steven Burn
Steven Burn

Level 2 Expert

187 Answers

Jerry Umali

Level 3 Expert

979 Answers

Are you a PC Chips Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...