Question about Televison & Video

Open Question

There is not brigh and picture.Sound ok.If increase Vg2 brigh with retorn lines

There is no picture ,sound good, with g2 voltage hiht bright with return lines

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

techman
  • 3130 Answers

SOURCE: toshiba tp50h50

You really should get a service manual for this set to check the voltages. If you found out what the wire was for that you remove from the board to get the set to come on, you could troubleshoot and narrow down your problem. Without it you would be guessing. Good Luck and let us know how you made out.

Posted on Mar 17, 2007

  • 29 Answers

SOURCE: Sound No Picture

The FBT (high voltage transformer) is bad.

Posted on Sep 08, 2007

  • 208 Answers

SOURCE: PLASMA Y-DRIVE

Most times with this happens you can repair it by replacing the buffer bds. Sometime the ysus bd is bad and unfortunately the panel can cause this problem. I would say 60% of the time the buffers will correct the problem. I usually replace both at the same time.

Posted on Feb 21, 2008

  • 1 Answer

SOURCE: wd-62825 mitsubishi dlp tv

Had the same problem. Service replaced the lamp engine. It did help.

Posted on Jan 28, 2009

  • 80 Answers

SOURCE: loose picture and sound for 40 sec. then picture and sound return

The lamp is going bad.

Posted on May 21, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Black screen, sound ok.flyback lines when G2 turned up


Never tune G2 voltage too up to a state, to appear retrace lines on screen. it is bad. It might make the CRT damaged. Check the video output card, and the voltages comes to it. This card can be located at the neck of the picture tube itself, will directly plugged to its back of the neck. Reduce the G2 voltage, in such a way that, there is no retrace lines appear. Be careful. To get some details, http://electronicshelponline.blogspot.com/ Pull up older posts

Dec 12, 2013 | Televison & Video

1 Answer

In my tv is 10 years old and by the 2007 we replaced with new board(Only the CRT is the old one). Last day I was switched on my tv only sound only came and no picture. I can able to see the menu setting in...


Hello
Your TV is fitted with Toshiba kit I understands from your description. There is a sub-brightness contorl on board [a small preset resistor, which can be adjusted with a small screwdriver] fitted near to the LOT and towards its left side, on board. First try to advance the screen voltage by adjusting the screen control integrated with LOT. Screen control can be located at the bottom. If it does not help, adjust the sub-brighness control. If sub brighness preset is faulty, this kind of fault may also occur. So replace it with a new one. As far as on screen meny display and blue back screen at no signal is there and the sound is Ok, there is no other fault with the kit, other than adjustments. OK.

May 18, 2011 | Televison & Video

1 Answer

Model # 32A43 brightness problem


Check for about 100 to 500 volts on G2 pin (screen voltage) when screen control is adjusted,if less than 200 volts,remove the g2 capacitor(from G2 to ground) on crt board,if screen regains brightness,then replace capacitor,if ok ,troubleshoot the ABL circuit,look for an open or changed valued resistor,also check your heater voltage.Good luck.Cheers.

Nov 04, 2009 | Toshiba 32AF43 32" TV

5 Answers

NO PICTURE BUT SOUND ,42 HAIER TV


You need an upgrade kit part: TV-3940-01.. But the part is backordered for three months. $150.00

Oct 16, 2008 | Televison & Video

1 Answer

Screen goes black,with sound


No picture sound ok
Note 1 a Raster is the name for a screen made of lines of brightness
Note 2, A Blank raster has no snow or picture, its just a lit up screen

Sound ok but no raster.
First increase tube's first anode voltage (knob on the loptx) to see if the screen is just too dark.
if after you have turned up the bottom knob on the loptx, there is still no brightness,check, for crt heaters, and EHT 25kv and focus voltage (2kv) and A1's/Screen/G2 voltage is 300-600v.
and check for field timebase (height), the next thing to check is the sandcastle pulse.
If it's present, colour decoder chip is probably faulty or lacks supply from the LT regulators.

NO LINE DRIVE If it's absent,check the line driver, locate the loptr(big and usually has heat sink).
follow the print from the base back to the driver stage , where you will usually find a tiny transformer with 4/5 pins
resolder it, even if it looks good,then with power on, check for voltage on all its pins, 2 should have LT(12v to 32v) or HT (90v to 150v), if not there follow the print back and look for either a transistor(linedrivetr), or the feed voltage line (maybe regulated),
If the voltage is ok on two of the driver transformer(drvtx) legs, the look from the base of the driver transistor to locate the timebase chip
and check round its pins for a 12v supply line, if there ,replace the timebase generator chip

Method of testing line drive, remove line output transistor, and connect a normal red led, across the B/E (longest leg to base), and when you power up the led should lite up.


Trace the pcb back from the BASE leg to find the line driver stage,
Its usually a very small transformer (4/5 legs) and a transistor connected to it,
The driver transformer legs(pins) will be two with voltage and two without
The two with power will either be about HT level (110v=145v) or about LT level(25v)
If not then trace back and look for a biggish 3w resistor.
linedrv.jpg
If the voltages are correct the look for line pulses from the Timebase oscillator chip to the base (some overvolts protection circuits remove pulses if ht is too high).
If the voltage is low and the feed resistor is getting hot then check the base of the driver transistor if its HI over 0.5V then its being turned on by the timebase oscillator chip (protection ?)
If the voltage is zero check the feed resistor
If all seems normal check that 12v is getting to the timebase oscillator chip (IC) (12v regulator?)
Method of testing line drive, remove line output transistor, and connect a normal red led, across the B/E (longest leg to base), and when you power up the led should lite up.

Hope it may help you;
Regards,
VOTIT

Oct 10, 2008 | Philips 42FD9954 42 in. Plasma HDTV

3 Answers

No picture,good sound


If everything else works - there is sound and high voltage (static on the screen) - but there is no picture (including no on-screen menus), this limits the likely area of problems is the video output circuitry or CRT filament connections. Check to see if the CRT filaments are glowing. If they are not glowing, check for bad soldering on the CRT neck board and around the flyback transformer. Where the picture is erratic - coming and going entirely or changing brightness suddenly, with power off, remove the picture tube socket (carefully!) and clean the pins with fine sandpaper and use contact cleaner on the socket. This source of bad connections can result in a variety of erratic symptoms. Check for bad solder connections on the CRT neck board

Jul 15, 2008 | Toshiba TP55H60 55" Rear Projection...

1 Answer

Sony trinitron tv kv type


The screen voltage adjustment should be on the back of the high voltage multiplier. It should be marked as "Screen", or "G2". Next to it, is the "Focus" adjustment.

Some models of Sony sets have two focus adjustments. This is for H and V focus.

When increasing the screen voltage will usually increase the wear factor of the electron-gun assembly in the CRT. This is because it is increasing the screen bias current.

When increasing the screen bias, the brightness will increase a little. When the CRT is weak, this may produce visible retrace lines more so than on a good working CRT. This is because the excessive screen current will stop allowing the electron-gun assembly to work at its proper cut-off level in order to allow the blanking drive to bias it off during the retrace period.

Increasing the screen bias will usually cause a shift in the colour temperature especially in the low level gray colours. This is because the AKG reference for the electron-gun biases will be offset due to the differences in the electron gun performance characteristics change.


Jerry G.



May 03, 2008 | Sony FD Trinitron WEGA KV-36HS510 36" TV

1 Answer

Lines on tv


Set starts, horizontal and vertical deflection work, HT ok, crt heaters ok, but no sound or picture
I turned the G2 voltage up and noticed a white screen with flyback lines, frame ok. I detected two badly soldered double diode rectifiers in the secondary part of the power supply ! I checked all other joints, and everything was ok !! success
White horizontal line (no vertical deflection)
Check / replace R548, R549
Sound but no picture except for a couple of horizontal colour lines
Replaced the frame chip TDA8356, set now ok

Nov 23, 2007 | Mitsubishi WS-65511 65" Rear Projection...

1 Answer

Zenith big screen


sound is ok means power supply is ok. as there is no picture there is a problem in video or luminance section. 1 check chroma ic supply 2 check signal line to video section 3 loose contact in video section 4 crt base loose 5 crt supply 6 no supply to g2 7loose contact in brighness line

Sep 16, 2007 | Televison & Video

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

21 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

73691 Answers

Cindy Wells

Level 3 Expert

5060 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...