Question about Hoover U6437-900 / U6439-900 Windtunnel Bagged Upright Vacuum

1 Answer

Unplugged while unit was on by mistake and now it will not turn off with switch

While using the unit the cord came out of the wall.  When I try to use the power switch it does not turn off.  It only turns off by removing cord from the wall.  Any suggestiongs?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 209 Answers

It sound like you have pulled the wire to tight and it has shorted the switch inside the vacuum, so the wires are connecting, to cure this unplug from power supply and remove the cover to the switch and relocate it into its slot where it should originally should go, of course the housing to which the switch locates may now be damaged, but you should be able to stop the wires from touching and this will let you work the vacuum properly

secure the cable again where it comes out of the machine

Posted on Oct 15, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No power at all. No lights. just dead


Try plug it into a wall outlet that you know is good. If that's not the problem turn the power switch to on, then test the power cord plug for continuity, if none the power is not getting to the unit, could be the switch is bad, or wire broken/disconnected inside unit.

Mar 07, 2015 | Vacuums

1 Answer

Shark navigator will not turn on


Plugged in:
Try moving the cord around at the strain relief, where cord enters the vac, as internal wires may have broken.
Unplugged:
Check brushes of electric motor, they may be worn down.
Unplugged:
Check main switch continuity with a meter on ohms or buzzer.
Limits:
No.
But there could be a thermal fuse either in or on the motor, to avoid overheating damage and smoke signals!

Nov 20, 2017 | Euro-Pro NV22 Shark Navigator Bagless...

1 Answer

S4210 will not start. Sounds like the switch. Could it be something in the cord reel? What is the circuit path here, and is there a fix other than repacing the reel and/or the switch?


It could be the switch or the cord, amongst other things. To check the switch and cord, get to the back of the switch (with the unit unplugged of course) and do continuity tests from the plug to the switch incoming side on both the live and the neutral wires. If you do not have continuity on either one of the wires the cord is faulty. The break will probably be where the cord flexes the most. If you have continuity on the wires, try the switch in the on and off position and see that you have continuity when switched on. If the cord and the switch are in order, the problem is obviously within the vacuum cleaner.

Jan 25, 2011 | Miele Vacuums

1 Answer

I received this electric blanket as a gift and it will not heat up on either side. There is no light on the controls when I turn the blanket on. I need my blanket to work - it's like brand new!


Appears to be that the power is not getting to the temperature controllers. Suspect a problem in the wiring between the wall outlet (if not the wall outlet) to the temperature controllers. Look for broken plug at end of cord or a break in the cord between the plug and the controller. Last, you may have to look at the connections inside the temperature controller the power cord goes to in order to see if there is something loose inside. But do this with the blanket unplugged.

Sep 18, 2010 | Sunbeam Vacuums

1 Answer

Nutone Scovill 350 will only turn off if unplugged


Some units have an on/off switch on the power unit itself. Check to make sure that is not turned on. Unplug your power unit and remove the 2 low voltage wires (not the power cord itself) . The low voltage wires start at the unit and run throught your home and attach to each hose inlet. They are usually attached to the unit by simple wire terminals or wire capped to small wires coming out. Just unlug the terminals or unscrew the wire caps and pull the connections apart. Plug your machine back in. If it still comes on the problem is the relay or circuit board/switch/ relay assembly inside the unit. If it doesn't come on with the low voltage wires unattached then you may have two wires touching somewhere in the low voltage wiring.

May 14, 2010 | Broan-NuTone CV353 Central Vacuum

1 Answer

Wind Tunnel vacuum motor won't turn on


The fact that you wiggled the cord and it came on would seem to indicate a defective cord, either at the plug end or at the machine itself. Look again at where the cord enters the vac and at the wall. twist it slightly if you see a thin or collapsed area that is your problem.

Sep 18, 2009 | Vacuums

1 Answer

I have a Hoover Windtunnel model U5462. Plugged in, turned on, it popped and then no power at all. Not circuit breaker in house. Does the unit have a fuse or something similar?


does it have a headlight and does it work? if so then unplug the vacuum and turn the brushroller by hand a few times.then plug it back in,if it works then your motor might be bad.you can try to spray a little wd40 into the switch then.work the switch back and forth a few times first to get the lubricant worked in to the switch .try to turn it on now.see if you have any cuts in the cord.also see if the cord is pulled out of the vacuum .if so you might have a wire unplugged inside the base of the vacuum

Apr 23, 2009 | Vacuums

1 Answer

My miele medivac will not turn on when plugged in


It could be either the switch, the motor, or the cord reel. Try plugging it in and slowly feeding the cord in and out while clicking the power switch on and off. If the motor kicks on while doing this, you have an intermittent short in the cord reel.

If you remove the bag chamber lid, (on the s300 series merely opening it until it makes an awful cracking sound, and then lifting it off;) you will be able to access the screws to remove the rear housing. Under the exhaust filter are two screws that will allow you to remove the control unit, and then there are about five screws on the top that will need to be removed if you need to go further.

The control unit contains the switch, which you can test continuity through by using a VOM. If the switch checks out ok, you can test continuity through the other electrical components on the underside of the control unit. If you find a component that does not have continuity, replace it. If they all appear functional, continue with the disassembly:

On the s300 series it is easiest to flip the machine upside-down after removing the top screws, and then lifting the base away from the top housing. This will give you access to the motor and the cord reel.

What can occasionally happen with these cord reels is that they can wear out, allowing too much lateral slop of the actual reel assembly. You can shim this by using something on the axle in the center to push the reel assembly back against the contacts. I use a small rubber "doughnut," but pretty much anything non-conductive will do the trick.

If this doesn't restore electrical continuity, you'll probably need a new cord reel. I highly recommend against trying to do any further repairs on the cord reel itself, as it's a nightmare to deal with... especially if the main spring comes apart.

Any other problems will have to be referred to a repair station, since it could then be either the motor or the motor control board.

Do NOT attempt to test the motor by directly connecting it to wall voltage, as the actual power applied to the motor when it is functioning is stepped down by the circuits attached to it, and attempting to "hotwire" it will fry the motor.

Hope this helps,

-R

Jul 30, 2008 | Miele Vacuums

1 Answer

How do you take the DC11 apart?


Unplug the unit from any power first.


To get the unit apart you have to Carefully pry off the wheels from both sides of the unit to allow access to another 4 torx screws. Use a longer flat blade screw driver and insert this between the wheel and the body of the vacum as close to the wheels center of rotation as much as possible. This should allow you open the clamshell like case. Once inside you can test the power switch and connections. My switch tested good but there is a problem with the power cord that I am trying to determine.

I am trying to replace the cord but the cord reel assembly and cord seems tighly integrated so I may end up buying the replacement power cord assembly if it is available for purchase to the general public and not only service centers. I will try the plug into the wall assembly first as it is easier to replace.

Good luck

Jan 03, 2008 | Dyson DC11 All Floors Bagless Canister...

Not finding what you are looking for?
Hoover U6437-900 / U6439-900 Windtunnel Bagged Upright Vacuum Logo

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hoover Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Jim Parker
Jim Parker

Level 3 Expert

1041 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1474 Answers

Are you a Hoover Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...