Question about Tascam US-144 Sound Card

5 Answers

Not responding I bought a tascam us 144. I try to use it for music production, my problem is that all my softwares keep freezing. I tried with nuendo 3 and cubase sx3, cubase le, and even with cubase sx. I`ve got vista installed, and i`ve got the newest vista drivers. I`ve tried so many different things, but no success. Van somebody give me any advice that i can try? Is it better with xp?

Posted by on

  • 2 more comments 
  • brattelmoes Mar 20, 2008

    have the same problem , did everything i could: have enaugh GIG etc , i really do not like this card , can Anybody Help to get this card Right, my Pc Is ONLY for music , i See A lot of people having troubles with this soundcard

  • majjak May 09, 2008

    the computer freezes after a while seems like driver problem. I have uninstalled all software and drivers and removed anything that could interfere. Reformated hard drive, reintalled win xp, music software, and drivers, as music machine. Disabled network card and disconnected all other usb devices. Still freezes after a a time and seems like if there is no activity for a while thats when it happens. Just speculation. It acts like a hardware conflick or IR conflict. Locks up hard requiring hard switch reboot. The ASIO4all driver seems to be the driver Cubase Live and ect. want most Live's MME DirectX seems to work the best. Just having the tascam us 144 plugged in (usb led on) and not using it while writing this it locked up my computer. Any suggestions would be appreciated.

  • slayerx4 Jul 20, 2008

    Having the same issue. Trying to boot up reason. It will freeze. Everytime you unplug the usb or your power goes off in your house, you have to reinstall the drivers or most of your software will freeze and the software won't reconize the tascam driver. I've d/led the latest firmware and still had this problem. Now i cna't even install the drivers!!! I've installed the latest like 3 times in a row, and my computer sitll won't reconize them.I would definitely say get another audio interface. I'll never mess with tascam products again.

  • Anonymous Aug 02, 2008

    I"m having the same problem as you guys, except I'm using logic studio on one of the new imacs. They said it was fully compatible with a mac which it is because to be fair, it did work quite well before when u install the firmware correctly, however after a while it froze up my mac, I couldn't and still cant figure out what the problem is with it. My computer seemed to unfreeze as soon as I unplugged the usb. I also had the same problem when I restarted with it plugged in. My computer would just freeze on startup until I unplugged the usb. I have more than enough for my system specs and I dont think this problem is related with macs or logic pro because it seems like pc owners have had the same symptoms in using this thing with other software.

×

Ad

5 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 4 Answers

I have a thought on the 144 running on xp. If recording is such a memory hog and some say a minimum of 1 gig ram is needed then has anyone upgraded ram and had success? And or is it possible to create a dedicated swap file of some sort in place of ram. Actually I would like to know if it is indeed the lack of ram freezing the machine (.5 gig) and might there be a work around?

Posted on May 27, 2008

Ad

Even after I installed the latest drivers and firmware from Tascam, and upgraded from 1GB to 2.5GB RAM on my Windows Vista laptop, nothing worked until I downloaded the 4.1.2 Cubase 4 LE update from www.steinberg.net. This update was marked as "official Vista release". I downloaded the update and installed, and now everything works without hanging up the system.

Posted on May 16, 2008

Ad

I got pro tools with an mbox runnin just fine on vista ultimate 32 bit .... if that can work anything can trust me.... u might need make sure your not running a 64bit ver of vista alot music software isnt combatible yet ..

Posted on Apr 10, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hey ive got the same sound card and its running fine on my P.C laptop (toshiba). im running XP pro and its all good. just make sure you have the latest us-144 drivers, and enough ram on your pc. 1gig or more. my laptop has 2gig, duo processor, and no probs here.
in response to that last comment on buying a mac, i disagree, as ive done a few recording sessions with mac users, and ive seen my fair share of $^#%$# ups on the macs inside professional studios. So use whatever your familiar and comfortable with. Also, you might want to consider if running pc to dedicate it just for music, no internet ect. get rid of all the programs you dont need and partition your drive.
hope this helps

Posted on Dec 19, 2007

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 4 Answers

You might want to downgrade to xp because vista uses alot of ram to run it. you could also get more ram. you need about 1gb and a half to 2 gigs to run most recording softwares and interfaces. i personally use vista cause i lost my xp disk and i got 2 gbs of ram and everything runs great, but if you really want to get into recording do what im doing and save up and buy a mac.


sincerely
andy kastrinelis
owner of addex recording inc.

Posted on Dec 16, 2007

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Everytime I want to instal my sound cart the installation gets interrupted with problem 0x0006


http://tascam.com/product/us-144/downloads/
this is link for Tascam.The US-144 has ben discontiued and replaced y us-144 MKIII. The general consensus that I see is that they are very hard to work with. You can type "tascam us-144" in your search box and read some of the reviews.

Mar 17, 2011 | Tascam US-144 Sound Card

1 Answer

I lost my tascam us-144 installation disc


Here is a site where you can down load driversand software:

http://tascam.com/product/us-144/downloads/

Good luck.

Mar 03, 2011 | Computers & Internet

2 Answers

I get no response from my Tascam US-144 and windows 7.


Go to program,look for tascam folder and adjust channel 1&2 to analog.This should make your music program work fine.And then do research on both analog and digital recording.
-William Marcelin

Apr 09, 2010 | Tascam US-144 Sound Card

1 Answer

Tascam us-144 mkII now working with cubase le4


better , you can use it by nuendo or cubase sx. over all you try it cubase device setup and click vst system or switch vst audio bay. for more help call me +8801711904316

Apr 05, 2010 | Tascam US-144 Sound Card

1 Answer

144 drops out


To see if it's your hardware, up your latency settings to "highest" via the tascam control panel. Also, be sure you are familiar with the various ways to up latency in your recording package: in cubase it's under device settings, vst bay. If this works, you know it's some setting somewhere. Try disabling your internet connections and setting pc performance to "background services" Also, read a pc optimization guide for daws - they are everywhere. Tascam will email one to you if you ask.

Lastly - try the asio4all driver. This fixed my pops, but when I understood all the various latency settings and set the tascam to highest latency, I could use the tascam driver. Highest latency on my p4 3.0 2gb ram pc means 12ms input and my output is 61ms.

If the asio4all driver works - it's a likely latency issue.

Jan 25, 2009 | Tascam US-144 Sound Card

2 Answers

Crashing every minute


I have found that the tascam 144 freezes the system evan when using other software than Live. It looks up with Cubase and other stuff evan Windows media player running sound thru the tascam. The problem is erratic and acts like an IRQ conflict and I still believe Tascam has fallen real sort of the mark by abandoning the customers. They are without a dought responsible for this problem and should step up and FIX it NOW. We are many having problems it is no fluke and I for one am discusseded with the total lack of support for what they have released as a viable and workable unit. LIES just to sell their stuff. I feel that Tascam's support should be in on this forum and start to work out the diffinative answere.

Anyone want to buy a cheap Tascam US 144 that won't do what you want. I achive move by plugging into the MIC or Line in on my system sound card than I get from the great Tascam device I bought in good faith and can't use.

THANKS FOR NOTHING TASCAM.

May 20, 2008 | Tascam US-144 Sound Card

2 Answers

Computer freezing while using Tascam 122l


Hi

I would perhaps try to reinstall the drivers for the device, and be sure that under audio settings, you have the Tascam set as the default device. Try this and get back to me here if it still gives you problems.

regards
robotek

May 14, 2008 | Tascam US-144 Sound Card

1 Answer

Tascam 144


Check pan control and then try another set of phones...accordianman

Feb 12, 2008 | Tascam US-144 Sound Card

Not finding what you are looking for?
Tascam US-144 Sound Card Logo

463 people viewed this question

Ask a Question

Usually answered in minutes!

Top Tascam Computers & Internet Experts

Ben Armstrong

Level 2 Expert

357 Answers

Chris Larocque

Level 3 Expert

367 Answers

vincent_hear

Level 1 Expert

11 Answers

Are you a Tascam Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...