Question about YouTube Videos

1 Answer

The video tends to be cut off halfway.

The first half of the video works, but upon reaching the one minute mark, the video then goes back to where it started and when I try to play it, it would not work.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 2 Answers

Your internet connection is the problem....

Posted on May 17, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My x9 would cut out when temp gauge reached halfway and bike would not start again till gauge fell below halfway any answers please


Well, this is definitely overheating. I would check the gauge to make sure it is functioning properly but that is only half the battle. A thermostat or something in your cooling system is not working properly and needs to be found, fixed and replaced

Oct 22, 2012 | Piaggio Motorcycles

1 Answer

I have a 2000 Kia Sportage 4 wheel drive that cuts at half tank


yes they are similar. you would have to pull the tank out to fix this problem

Jan 31, 2010 | 2000 Kia Sportage

1 Answer

The flash pops up, but it doesn't flash


It is normal that when you press the shutter button half the flash won't fire because you're focusing on a subject upon pressing the shutter half way

It's just like you are locking a subject upon pressing the shutter half way

Aug 23, 2009 | Canon PowerShot S1 IS Digital Camera

1 Answer

Oil pressure gauge increases from half to 3/4 when i accelerate, any ideas?


could be a worn oil pump or pump pressure relieve valve try finding a product called lucas oil stabiliers and use a full bottle with your next oil change should help bring the pressure back up and it will help you engine plenty

Apr 28, 2009 | Jeep Grand Cherokee Cars & Trucks

1 Answer

Gas problem


your gas guage may not be working correctly.it may be on empty at the halfway mark,,

Dec 28, 2008 | 1996 Dodge Caravan

2 Answers

Cbr 600 fan stopped working


ast the halfway mark isnt overheating. Any bike will rapidly increase in temp when stopped or moving slow. the fan will not kick on until the bike reaches around 220 deg. Im not sure how that relates to your gauge as Im assuming you have just a C and H with a few lines between., but Im sure its near the upper range of the gauge. I would think your bike isnt hot enough for the fan to kick on. I would let the bike get a little hotter and see. If the fan hasnt kicked on when the needle reaches the upper portion of the gauge, take it for a quick spin to cool it off, dont just shut it off as that will actually create hot spots within the motor, and then consider either the fan is faulty, or the relay. You can pull the fan and test it with a 12 volt battery. One hot, one ground. If it works, it must be the relay. I doubt the stall has anything to do with the bike running warmer, unless it is truely overheating and you have antifreeze pouring out of it, then it might be. You might just be in need of a good carb cleaning.

Nov 20, 2008 | 1989 Honda CBR 600 F(1)K

1 Answer

Neither oven will come on


Hello kybattey
Welcome to Fixya.

You said, After coming on and preheating Saturday, the upper oven went off and the lower wouldn't work either. Control paned was blank, but interior lights were on and pushing control paned buttons resulted in beeps. Turned off breaker for 5 minutes to reset and upon retry, the fan came on for maybe 5 seconds and then went off. Nothing else changed. Any suggestions?

You say the ovens went on and then later cut off.
Does the clean mode work?
Try the clean mode and see if it goes on.
Assuming it will clean!

Since the Range will clean you have confirmation that the proper power is reaching the range. It also verifies that the elements are in working condition. You will need to check the high temperature limit switch and the door latch mechanism. If either of these is defective, the bake and broil function will not operate properly
Let me know how it goes.
Waiting your response.
Huuum

Please remember to leave a rating when done!

Oct 20, 2008 | Whirlpool RBD305PD Electric Double Oven

1 Answer

1989 Honda intermittent cooling problem.


need to know how to change the fuel pump, do i have to drop the fuel tank or can i get to it from under the back seat

Jul 25, 2008 | 1989 Honda Accord 4 Door

Not finding what you are looking for?
YouTube Videos Logo

Related Topics:

130 people viewed this question

Ask a Question

Usually answered in minutes!

Top YouTube Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

Michael Terence...
Michael Terence...

Level 2 Expert

104 Answers

LP

Level 3 Expert

485 Answers

Are you a YouTube Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...