Question about M-Audio FireWire 410 External Sound System

1 Answer

My M-Audio 410 distorts and jams

I have a rather strange problem with my M-Audio 410 External audio device which I use with laptop and Windows XP.

Background:
M-Audio used to work almost finely - my windows found it in the startup for most of time. However, my Windows XP was newly re-installed and after this new Windows XP installation this new problem with M-Audio emerged.

Symptoms:
I installed M-Audio without problems and everything seemed to work just nicely but if I try to play any wave sound (stream, mp3 etc.) it plays it for about 5 seconds then distorts a bit and then ceases to make any sound what so ever. However, when I shut down my Windows it does make the Windows shutting down sound. If I restart the computer Windows will find the sound device but this problem remains.

I have installed the M-Audio with the drivers that I used to have and with the latest drivers.

I really do not know the cause of this problem nor the solution. One possible cause could be that I hotplugged the M-Audio before this problem emerged. Hotplugging occured the night before my Windows failed. Could I have fried/damaged the firewire port on the computer or on the M-Audio? Does anyone have experiences from this kind of situations?

Posted by on

  • Mike138 Oct 17, 2007

    Thanks from help! Unfortunately re-installing drivers did not help. I really hope that there are no external problems.

  • Mike138 Oct 21, 2007

    Ok, problem. I just had to re-install the IEEE 1394 Host controller again (plug it
    out and plug it in again). Sound card works nicely now which is to say
    that the hotplugging did not make any damage

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 457 Answers

When you install WinXP again it fail to see the sound card you will need to load the original sound driver if you dont have it then try here for it:

 

http://drivers.myfreewares.com/driverdownload.php

Posted on Oct 16, 2007

  • Peter Hirawani
    Peter Hirawani Oct 16, 2007

    Remember its the sound driver in that Laptop only there are no problems externally if you know what I am saying.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi, i've an m-audio 410 fw and windows 7 64bit.the os doesn't open drivers-exe file that i've downloaded from m-audio web site.why? thanks


Hi Sir/Madam;

I have provided you the source link to download the M-Audio FireWire 410 driver.

Click Here to download: M -Audio
  • Just click the link below
  • Then choose you device from the list provided
  • Choose the operating system type for which you need the driver
  • Download the driver.
Thank you for using FixYa.

Dec 10, 2010 | M-Audio FireWire 410 External Sound System

1 Answer

M-audio firewire 410 on macbook


Use a 'Y' splitter. Usually from balanced to unbalanced. Also try looking at your device's control panel and see if you can change the channel options from mono to stereo. Beta drivers are for testing purposes, so try the signed driver also.

Mar 08, 2008 | M-Audio FireWire 410 External Sound System

4 Answers

Windows xp 64 bit... where is the driver?


M audio will never support win64bit I know it sucks. I roduce music and ran into a lot of problems with the 64bit.. If you need some help with audio or any kind of pro audio let me know.

Feb 10, 2008 | M-Audio FireWire 410 External Sound System

1 Answer

Not Playing Music


ya brother go to the manufacturer's Site and download your drivers for free in support or download section

Jan 07, 2008 | M-Audio FireWire 410 External Sound System

3 Answers

M-Audio FireWire 410 External Distorted Playback...


Hello have you disabled all the built on sound cards on your computers? This is a known problem. If you are going to use a great product like M-audio disable any onboard audio card. Then try to use the 410 system. If you still have the problem try changing the latency to 4-5

Dec 27, 2007 | M-Audio FireWire 410 External Sound System

1 Answer

M-Audio FireWire 410 distorts and jams


Theres the reason I believe when you installed XP you have install the driver for that model:  XP fails to load the drivers possibly out of date and then it wont load it however you go here and find your one and install that you wont afterwards.

http://drivers.myfreewares.com/driverdownload.php

Oct 12, 2007 | M-Audio FireWire 410 External Sound System

Not finding what you are looking for?

Open Questions:

M-Audio FireWire 410 External Sound System Logo

Related Topics:

154 people viewed this question

Ask a Question

Usually answered in minutes!

Top M-Audio Computers & Internet Experts

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2022 Answers

John Bolton

Level 2 Expert

86 Answers

Jim Goldsmith
Jim Goldsmith

Level 3 Expert

2005 Answers

Are you a M-Audio Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...