Question about Car Audio & Video

1 Answer

Im not getting no power fron the car to my radio

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 19 Answers

Have you checked all your fuses? there is a fuse box under the hood and one in the car under the dash board, also there may be a fuse on the back of the stereo. very easy to fix. if all the fuses are good to the radio then you may have burned up the deck somehow.

Posted on May 11, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I have a vy commodore im trying to install a sony xav 701bt stereo but cant get it to power up?


Do you have switched power from the ignition switch to the radio? Have you verified with a test light or meter that power is available?

Sep 23, 2016 | Holden Cars & Trucks

1 Answer

Kenwood kdc car stereo lost power when changing car battery


CHECK THE FUSE PANEL ON THE FUSES CHECK THE ACCESORIES THAT ITS THE ONE THAT CONTROLS THE RADIO OR IN SOME CARS HAS A FUSE APART IF THE FUSE ITS OK MAKE A DIRECT CONNECTION THE CABLE RED AND YELLOW FRON THE STEREO CONEC TO A POSITIVE CONECCION LIKE THE CIGARRETE LIGHTER ETC TO MEKE SURE THAT THE CAR RADIO IT DIDNT BURN

Nov 01, 2013 | Car Audio & Video

1 Answer

My radio cuts out when i turn it up and the bass hits on my subwoofer


You are drawing to much power to the amp. I assume that there is no dedicated power fron the battery to the amp. If there is you should look into a capacitor

Feb 13, 2013 | Car Audio & Video

1 Answer

2005 chevy cavalier after market radio has no power, im installing a pioneer head unit in my car, i bought a wairing harness connected it to the wiring harness for the new radio, im getting power to the...


No, make sure the vehicle key is in the aux or on position. If this still doesn't work, recheck the wiring. Also, make sure you have a good ground.

Sep 03, 2011 | Car Audio & Video

1 Answer

CANT SEEM TO LOCATE WIRING COLOR CODES FOR MY KENWOOD KAC-210D CAR POWER AMPLIFIER


10 pins connector black..................GRN yellow.................BATTERY Blue....................IGNITION OR ANTENNA PWR FRON RADIO 4 pins connector purple..................REAR R (+) purple/black ........REAR R (-) green...................REAR L (+) Audio in................RCA jacks
green/black..........REAR L(-)

Feb 26, 2011 | Kenwood Car Audio & Video

1 Answer

BATTERY CONSTANTLY DRAINS COMPLETELY USUALLY OVER NIGHT ON MY 96 ELDORADO I HAVE REPLACED THE TRUNK PULL DOWN MOTOR ON THE BODY SIDE AND ALSO CHECKED ALL FUSES


try removing the fuse for the radio antenna also check all the power seat switches both fron seats to make sure none are stuck

Aug 29, 2010 | 1996 Cadillac Eldorado

1 Answer

Clicking sound comming fron dashbord area


If your car has the old style(mechanical) type speedometer cable, than this is your "most" likely cause. If you car has an electronic speed sensor than you'll have to dig deeper and check all relays and contactors under the hood. Try to pinpoint the cause by deactivating all accsesories like the heater, radio, power antennae, etc. Thank you, Dana

Jan 06, 2010 | 1989 Cadillac Sedan DeVille

1 Answer

No break lights, tail lights or blinker on passenger side


check fuses with a tester. just because they look good can be missleading

Oct 05, 2009 | 1989 Jeep Cherokee

1 Answer

Cd's are jammed in my acura tl 2003...says error


Find a small hole otn the fron of the radio, insert a paper clip and the radio will reset the system, if the cd doen not comes out, you have to tear down the radio to get it.

Jul 10, 2009 | Car Audio & Video

1 Answer

ILO-2600 tv need power cord


If you use a standard power cord for most radio's all I had to do was round of the edge and turn it into a figure 8 , works good or the plug fron norelco or remington razors work too

Apr 09, 2009 | iLO 2600 Television

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4862 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

The Knight
The Knight

Level 3 Expert

74251 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...