Question about Mach Speed (MSNV-939) Motherboard

1 Answer

LAN problems on Mach Speed MSNV-939 motherboard

I'm inserting a new machine into my home network - it is hard-wired to a Linksys Router. I have 3 other machines on the network, 1 hard-wired and the other 2 wireless. Those are working fine - but Windows XP won't find the network connection through the Network Wizard. The LAN connection lights up when the plug is inserted, but that's about it. I've checked the LAN cable and it's fine.



Jim Nettleton

Posted by on

  • jaynet Oct 13, 2007

    No, the network driver hasn't been loaded. Problem is, since I can't access the internet from that machine, how do I download the relevant drivers? Yes, there are yellow devices - but it's a 'which came first, the chicken or the egg' scenario. Can I request the relevant drivers from another machine on the network and then transfer them over and subsequently install them on the problem machine?



1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 5 achievements.


    An expert whose answer got voted for 20 times.


    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 116 Answers

Sounds like you havent loaded the network driver yet.

Right Click My Computer
Click Properties
Click Hardware
Click Device Manager

Got some yellow devices?

Then you need to download drivers to the pc and install them.

Device Drivers

Posted on Oct 13, 2007


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

Jumper bios 3

to enable lan you will have to go through the bios when you start tape f8 or f11 or esc to get into your system setting

Oct 23, 2013 | Mach Speed (MSNV-939) Motherboard

1 Answer

Msnv-939 memory

do you have max 1gb stick installed.. its max 4 gb @ max 1 gb per slot?

Nov 25, 2011 | Mach Speed (MSNV-939) Motherboard

1 Answer

Will it run 64 bit os?

Visit for more on this great motherboard. Mach Speed's new MSNV-939 motherboard

Nov 05, 2011 | Mach Speed (MSNV-939) Motherboard

1 Answer

Mach MSNV-939 motherboard - RAID 0 - How to setup?

im in the same spot... di anyone found this sol. ?

Apr 10, 2008 | Mach Speed (MSNV-939) Motherboard

5 Answers

No boot on start up all fans start but no video

I had same problem!
I figured there was something wrong with my memory because that is what the manual says the constant beeps mean.
I bought a new PNY memory stick 1 gb DDR and got the same beeps when i put it in.
So being totally disappointed I tried putting the Stick in the #3 DIMM. I booted up and IT WORKED!
I have not called tech support or tried both 1 & 3 DIMM together but I will try after I set up the rest of my computer.

Sep 03, 2007 | Mach Speed (MSNV-939) Motherboard

Not finding what you are looking for?
Mach Speed (MSNV-939) Motherboard Logo

Related Topics:

570 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mach Speed Computers & Internet Experts


Level 3 Expert

781 Answers


Level 3 Expert

77992 Answers


Level 2 Expert

120 Answers

Are you a Mach Speed Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides