Question about Computers & Internet

1 Answer

I have a digital speedo on my malaguti xsm. the speedo works but it does not tell you how fast im going. iv cleand the sensor but it still does not work. please help me

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 400 Answers

There is a big possiblity that might the car Fuse have gone NUM .. while if this could not be the problem found then check on main chip of your speedo metter there might be some wire lose!!

Posted on Jun 23, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I've not bin on my malaguti 125 for 2 days was running fine now won't start


Hi, John and the usual suspects are:
1. Fuel tank empty.
2. Fuel supply valve/petcock turned off.
3. Fouled spark plugs.
4. Engine flooded as a result of overuse of the enricher.
5. Vacuum hose to the fuel supply valve/petcock disconnected, broken, cracked, or pinched.
6. Fuel valve/petcock or filter clogged.
7. Fuel line to carburetor or throttle body pinched or kinked.
8. Carburetor float stuck.
9. Fuel injectors clogged.
10. Severely discharged or damaged battery, you need 12.5 volts or better and be able to pass a load test if necessary.
11. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
12. Loose or corroded wire connection at the coil, battery or plug between ignition sensor and CDI box.
Spark plug cables in bad condition and shorting check for leakage in the dark, cable connections loose, or connected to the wrong cylinders.
13. Ignition timing incorrect due to a faulty MAP, CKP, O2, TPS, sensors.
14. Faulty neutral, clutch lever, or kickstand safety switch.
15. Faulty fuel pump or fuse or relay.
16. Faulty CDI box.
17. A stuck bent or burnt valve.
18. Tip over sensor needs a reset.
19. Check for engine trouble codes.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
http://www.apriliaforum.com/forums/showthread.php?179110-Malaguti-f12-won-t-start Scooter Troubleshooting Scooter won start All about Scooters
Malaguti MADISON 125 Manual
MALAGUTI MADISON 125 150 Wiring Diagram Parts and Electrical Components...
MalagutiScooters and Motorcycles Spares Parts and Accessories Fast Free UK...

Oct 22, 2016 | Malaguti Motorcycles

1 Answer

WHY MY ENGINE LIGHT STAYS ON MY SPEED METER DONT WORK AND IT WONT GO IN OVER DRIVE


If you have the computer scanned for trouble codes, you'll probably find it has a code for the speed sensor in the transmission. The sensor sends a signal to the computer to tell it how fast the car is going. Without the signal, the speedo and overdrive will not work.

May 12, 2013 | 2004 Toyota ECHO

1 Answer

My speedometer quit working so I can't tell how fast I am going or how many miles I have driven.


According to the parts book, you should have a speed sensor in the transmission that replaces the speedo cable.
The sensor could be faulty, or the speedometer in the dash.

Jul 19, 2012 | 1991 Chevrolet Caprice

1 Answer

Leaking oil from a pipe and running really poor


I am not a Malaguti expert but your problem sound like a clogged exhaust canister on the header. You probably need a new one. You can make sure of that if you can get your hands on another, even used, one to swap and test.Once you take off the exhaust canister, check the exhaust port on the cylinder if it has reduced diameter from burnt and solidified oil. You need to clean that carefully not to scratch the piston or drop solidified oil into the cylinder.
Also check your oil pump (if there is one) to be properly adjusted and not to overfeed the engine with oil. If you mix the oil with the gas in your fuel tank, never exceed 2% oil in the mixture. You do more harm than good.

Feb 07, 2012 | 2007 Malaguti XSM 50 Supermotard

1 Answer

Speedometer going up and down. Car downshifts while driving normal


most cars including yours, you have a speed snesor on the gearbox, which tells the computer (ecu) and transmission how fast you are going....the fact that you have included that the speedo is erratic, is telling me that the sensor needs to be replaced, as it is telling the ecu (which tells the speedo) the incorrect signal as well as the transmission......hopefully, easy fix

this reminds me that cars are like humans IN A WAY, the same symptoms may lead to a cause, the car not downshifting and the erratic speedo are the symtoms, just like a runny nose and cough are symptoms, and the sensor is the cause of the faults, where the cold is the cause of the faults in us....how cool

Jun 11, 2010 | 1994 Toyota Corolla

1 Answer

Tha sensors dont work like i dont know how fast im going or how much gas im getting..


Two different sensors . Vehicle speed sensor tells you how fast your going. But remember this sensor"s mechanics is either geared into the out put shaft of transmission orthere is some type of permanent magnetic attached to that shaft that this thing works off of . Might be best if you took this to transmission shop.

Fuel gauge sending unit is other sensor your talking about. This is in the fuel tank. I advise taking the vehicle to a repair shop unless you really like the smell of gas. ( this is a dangerous repair)

Apr 12, 2010 | 2003 Chevrolet Impala

2 Answers

My speedometer is not working, what could be the problem, what needs to be done


May be the speedometer cable is broken or possibly a fuse.

Feb 16, 2010 | 1994 Isuzu Trooper

1 Answer

Uk 99 model subaru impreza turbo


sounds like you have a problem. alot of times the coolant temp switch will cause the idle to go up and down. asfar as the speedo, I believe it works off a switch instad of the cable. this I would take to dealer. missing speed sensor is not good. have it checked at dealer.

Aug 30, 2009 | 1999 Subaru Legacy

1 Answer

My speedo is playing up. It seems to happen when the weather is wet! The dial mostly sits at 0 then bounces up and down eratically. It has never happened when the vehicle is dry. Could it be water sitting...


more likely the speedo is defective (it is electronic), if the Vehicle speed sensor (tells speedo how fast u are going) was the problem the trans would not shift righ and cruise control would act up as well.

Apr 16, 2009 | 1997 Audi A4

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

83 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...