Question about Boston Acoustics Voyager 6 Main / Stereo Speaker

2 Answers

Speaker not producing good sound

I moved my stereo and shorted the speaker wire when reconnecting. Stereo went to safe mode. Stereo was ok afterwards but speaker did not sound right. I placed 2 other speakers on that channel to confirm stereo was ok.
Boston voyager 6 speakers

Posted by on

  • mikelafrance May 10, 2009

    i belive that the cross over board was possibly damaged. i'm not sure of the values for testing the board. i could test if i knew what to test for.

  • mikelafrance May 10, 2009

    yes i beleive it to be damaged. how would i test it. i have meters for such testing but do not know what to test for.

×

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 749 Answers

It looks like the main board may be damaged or might be malfunctioning, you will have to get it repaired.

Posted on May 10, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 219 Answers

Hi,
Well first of all check the settings of ur speaker and check if they are properly connected.
If these are well then ur speaker internal connection might have been loosed by moving them.So u checked it out.
If still problem persist then u might need to repair it or replace ur speakers.

Thanks!
Sandy

Posted on May 10, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I reset my pioneer deh-x6500bt car stereo and produce sound from my rear speakers?


a 'reset' of the entire stereo should be able to be accomplished by disconnecting the battery for several minutes: alternately if you remove the faceplate there should be a reset button you would need a pen to press, however you should be able to find the EQ levels and set the balance and fade I think it is so the rear produces sound, if that is not the case, I would check wiring to make sure nothing is loose. I suppose it could only be a software/firmware problem with the stereo itself however, if you have had this happen before and it was fixed without tinkering with the wiring.

Jul 30, 2014 | Pioneer DEH-X6500BT MP3/USB A2DP Bluetooth...

1 Answer

Not getting sound through the speakers but can through head phone


Check speaker wires have not come out off the sockets at the stereo end .at the back of the unit you should have a place where you put the wires . Normally these have a couple of clips . Open the clips and push the wires into the holes then close the clips afterwards . Repeat for both sets of wires . Your speakers should then produce sound

Apr 20, 2014 | Panasonic Audio Players & Recorders

1 Answer

Sound went out in the stereo i was driving and the sound went out in my stock stereo in my 2007 cobalt. the fuses are ok, the stereo light is on. theres just no sound. what can i do?


You might want to check and see if you have somehow lost connection to your speakers. Not familiar with vehicle but I do know stereo's, if the light is on on the Stereo then it should be OK. Check under the dash and around and see if something has come loose going to your speakers. Caution~ DO NOT try to touch another speaker to an existing speaker because if not done properly it will change the speaker resistance and result in a burnt out channel in your stereo.
Gillight

Jul 22, 2012 | Cars & Trucks

1 Answer

My stereo went into protect mode after i was wiring a new speaker and may have touched two speaker wires together while the car was on...i reset the stereo as instructed in the manual and now my bass hits...


turn radio on and unplug speakers one at a time if the problem goes away once you unplug a particular speaker, then there lies the problem. it sounds like you have a short. Unplug the rca's going to your amp one at a time also.

Jun 28, 2011 | Kenwood KDC-MP435U CD Player

1 Answer

I have a Kenwood car stereo KDC - MP4033 and the word "Protect" is flashing and i can't get it to work, no sound or stereo


check your speakers and speaker wires for shorts, and then disconnect power to the radio for a few seconds and reconnect it.

Nov 24, 2009 | Kenwood KDC-MP4032 CD Player

1 Answer

Only Direct sound works good, and only two speakers


Some sound fields have reverberant effects that need adjusting so the levels become audible, such as in "stadium" mode. While playing one of these sound fields, navigate through the speaker setup menu and make adjustments to the "effects" percentage, and levels. Be aware however, that only in 4 channel stereo mode will your surround speakers produce sound 100% of the time. Also, in any form of Dolby Pro Logic mode you will hear more sound from the surround speakers originating from stereo source material than from monoaural material...example, a television station broadcast in stereo versus mono.

Mar 31, 2009 | Sony STR-DG710 Receiver

1 Answer

I have a DXZ648RMP Clarion car Stereo that says amp guard


, the message you are getting is "amp guard". This is the mesage it will display when a short in a speaker wire or speaker with low impedence is hooked to the internal amp and sends it into protect mode, shutting down the amplifier section while the rest of the unit continues to work.

check all of your speakers

Jan 23, 2009 | Clarion DXZ648RMP CD Player

1 Answer

Can not get 3 speakers on my samsung home theater to work!


There are a few settings that will just give you a stereo output. The first one is with the Pro Logic II. If you press the PLII Mode button on the remote it will go through a series of settings from MUSIC ➞ CINEMA ➞ PRO LOGIC ➞ MATRIX ➞STEREO ➞ MUSIC. Pro Logic setting will only produce sound from the front speakers and Stereo from the front speakers and the sub. Put it on Matrix for 5.1 surround sound.
Also for speaker settings follow the instructions below.
Signal outputs and frequency responses from the speakers will automatically be adjusted according to your speaker configuration and whether certain speakers are used or not.
In Stop mode, press the MENU button.
Press the Cursor down button to move to Audio and then press the ENTER button.
In the SPEAKER SETUP, press the ENTER button again.
Press the Cursor button to move to the desired speaker and then press the ENTER button.
For C, SL, and SR, each time the button is pressed, the mode switches alternately as follows : SMALL ➞ NONE.
For L and R, the mode is set to SMALL.
SMALL : Select this when using the speakers.
NONE : Select this when no speaker is connected.
Press the RETURN button to return to the previous level.
Press the EXIT button to exit the setup screen.
It also seems that with this system, if you are on 5.1 surround but your music source is only in stereo, you will only hear stereo.

Nov 20, 2008 | Samsung HT-Z310T Theater System

1 Answer

My Onkyo Receiver TX 601 is turning itself off


May not help, but I had the same thing when I turned up the volume.. off it went.. then I found my two surround sound speakers had the wires shorting. Looks like a safety switch if there is a problem. Could check if the wires are crossed, shorted, and/or thick enouch to handle the volume.. test it by just having the stereo speakers enabled. Cheers,

Jan 11, 2008 | Onkyo HTR500 Receiver

1 Answer

XDM6825 Not Playing MP3s in Stereo


if you have a FM MODULATOR installed too,some ones no transmiting in stereo mode, try changeit

Feb 14, 2007 | Dual XDM6825 CD/MP3/WMA Player

Not finding what you are looking for?
Boston Acoustics Voyager 6 Main / Stereo Speaker Logo

Related Topics:

62 people viewed this question

Ask a Question

Usually answered in minutes!

Top Boston Acoustics Audio Players & Recorders Experts

The Knight
The Knight

Level 3 Expert

73619 Answers

 Grubhead
Grubhead

Level 3 Expert

5011 Answers

Steve

Level 3 Expert

3287 Answers

Are you a Boston Acoustics Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...