Question about Washing Machines

1 Answer

Cold water doesn't shut off

The cold water won't shut off on my washer. Tried turning the selector to different settings. When the machine is turned off, the hot water will cut off but the cold water won't. Washer is a Whirlpool Model LSR7010PQ0

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that gotĀ 5 achievements.


    An expert whose answer gotĀ voted for 20 times.


    An expert who has answered 20 questions.

  • Expert
  • 164 Answers
Re: Cold water doesn't shut off

Time to replace your water (mixing) valve. the diaphram tht regulates the water is wornand will no longer close causing the water to continually come in

Posted on Oct 12, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

I have an Estate 8cycle 2speed washer that won't fill unless the temperature selector is set to Hot/Cold. Any ideas on what I need to check first?

I bet If you switch the water hose around it will fill on cold and not hot. Reason I think so is that hot fills and doesn't use the cold line. So either you got a bad cold valve or a blocked screen. Also Try to run the hoses into a bucket and see if they run well to eliminate the water source.

Jul 29, 2013 | Washing Machines

1 Answer

Candy A*AAA 1400 spin 7kg Machine turns on, water doesn't come into machine start of cycle except sounds as though it is going to. Emptied the filter at the bottom of machine lots of water nothing...

The valve through which water comes in2 the washer is opened electrically and it is the what-type-of-water-u want-2-use selector switch that controls the opening & closing. E.g if u select cold water it opens valve for cold water and closes valve for hot water. There is a place (most likely at the valves where pipes meet washer) where electrical connection e.g due 2rust, has been lost. Thus the valves r not being opened by the selector.

Mar 01, 2013 | Washing Machines

1 Answer

Washer hums but will not fill or start/ spin has water pressure and tub seems to move freely the model #on tag LTF2140ES0

If it doesn't fill it won't start any other cycle unless you move it ahead yourself. If it hums I am thinking it is trying to fill. Sounds like the valve is turning on to let water in but it is not getting through. My washer has a screen where the hoses go on and sometimes the screen becomes plugging with scale. If that is ok then the solenoid must be coming on but the valve is stuck. Does neither hot or cold settings work? Please rate my answer so I am rewarded points for it.

Jan 27, 2012 | Frigidaire Washing Machines

1 Answer

Water flows constantly during the spin cycle

Servicing Water Inlet ValvesIf the washer won't fill or fills very slowly, if it overfills, or if the water is the wrong temperature, the water inlet valves could be faulty. These components are easy to locate and very easy to replace, at little cost. When you suspect an inlet valve is faulty, first check to make sure the water faucets are fully turned on and properly connected to the hot and cold inlets of the valves. Then check the screens in the valves; if they're clogged, clean or replace them. If water doesn't enter the tub, set the temperature control to the HOT setting. If there is no water, set the control to the WARM setting. If all that comes out is cold water, the hot-water inlet valve is faulty. Reverse the procedure to test the cold-water valve, setting the control first on COLD and then on WARM. If the tub overfills, unplug the washer. If water still flows into the tub, the valve is stuck open. In any of these cases, the valves should probably be replaced.

Dec 08, 2011 | GE WBVH6240F Front Load Washer

1 Answer

We can only use hot water in our Whirlpool 7.5kg WFE1070BD 1000RPM - how to we shut off the hot water and use cold water? We have tried only cold but the machine will not operate. Please help. Many...

Turn off the water to the machine. Disconnect the cold water hose from the back of the machine and put it in a large bucket. Turn on the water to see if you get full-pressure cold water from the hose. If not, the shut-off valve or other plumbing has a problem.

If you do get cold water from the hose, check the strainer inside the hose fitting on the back of the washer. Clean it if it is clogged. If you still don't get cold water in the machine, you have a problem with either the solenoid valve or the cold water fill contacts in the timer (the timer won't start until the tub is up to the selected level, but if the valve isn't opening or the supply line is otherwise blocked, the machine will never fill). Sometimes in this case you can hear the solenoid valve humming (normally the sound is masked by the running water).

If the problem is a clogged strainer, clean out the hot water strainer also.

I find I get better wash results with warm water (runs both hot and cold for the wash cycle). The soap is more active than in cold water, so I don't need quite so much, and the machine doesn't take as long to finish a cycle since it fills faster. Of course, the cold water has to be running to get the energy savings compared to hot only.

Jun 06, 2011 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Washer was working fine! Moved washer to new house, and now it will run but only with hot water. put washer on Auto controll, and cold cold or warm cold setting, and it wont even turn on.

Have you tried checking your cold water supply faucet? Are you sure there is cold water running out of that faucet before you hooked up the hose? Is it possible there is a shut off on the supply valve that isn't turned on? Therefore it will not run on cold water setting? This actually happened to me once. We went away for a week and turned the water off for the hot and cold supplys. Came back to do laundry and only turned the hot one on and not the cold. Good luck!

Aug 17, 2009 | Maytag Atlantis MAV6000 Top Load Washer

2 Answers

No cold water. only warm or hot. When I shut off the hot water, then no water at all.

A couple of things that might be wrong:

1. kink in your cold water hose that will prevent the water from flowing into the machine.
2. the cold water faucet is turned off. My daughter experienced the same thing but it was with the hot water. The master valve was not turned on so there was no water going into that hose at all. Hope this helps.

Jul 11, 2009 | Kenmore 23822 Top Load Washer

2 Answers

Washer fills only with hot water

Disconnect cold water hose from machine. Inspect the filter screen on the cold water connection. DO NOT REMOVE SCREEN. If full of debris, use a spray bottle with a hard spray to remove debris. If unable to remove or cold is still slow, replace valve.


Jun 28, 2008 | Washing Machines

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

143 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8147 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides