Question about Microsoft Office Professional 2007 Full Version for PC

1 Answer

Whenever i open a new word file and try to save it i get message 'ms word has stopped working' my old files open and their copies can be saved. how to rectify the problem. i have ms office pro 2007

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Sniper:

    An expert who has posted more than 50 answers, of which 90% or more were rated as helpful.

  • Expert
  • 79 Answers

Put Office cd in like your going to reinstall it. There should be a repair option to fix office problems. Or, rreinsalling office completely should fix your issue without effecting your files.

Posted on May 10, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Is it possible to make word repair document?


When you restart a Microsoft Office program after a power failure or similar problem, the program automatically opens any recovered files.
If for some reason the recovery file didn't open, you can open it yourself.

1. On the Standard toolbar, click Open .
2. On the Show pop-up menu, click All Documents.
3. Locate the folder that contains your recovery files.
Each recovery file is named "AutoRecover save of file name."
4. Open the recovery file.
5. Click Save .
6. In the Save As box, enter the name of the existing document.
7. When you see a message asking whether you want to replace the existing document, click Yes.

Any recovery files that haven't been saved are deleted when you quit WorTips

• If you can't open the recovery file, you can try to recover the text from the damaged file.
• To find out or change where your recovery files are stored, click Preferences on the Word menu, and then click File Locations.

Otherwise apply Word Repair Toolbox

Tool has a lot of different tricks, know more at:- http://www.word.repairtoolbox.com/

Feb 08, 2015 | Microsoft Office Word 2007 Full Version...

Tip

How to save a webpage


Often there are websites that are not allowed to be saved on the computer. The easy way to save them to your offline content is to make a ms word file of it. Just go to the folder where you like to save it. Right click the mouse then new-> ms word file. Name the file as desired. Go to the website you like to save. press Control + A to select the whole web page and copy it by pressing control + C or by selecting copy from edit menu. Then go to the word file and paste it by pressing control + V or by selecting paste from the edit menu. Finally save the file by pressing Control + S.

on Aug 08, 2010 | Computers & Internet

5 Answers

Corrupt excel 2010 file


1 - Using "Open and repair"

Microsoft Excel has a built-in repair tool for corrupted files. To access it, go to File and Open. A menu will pop up in which you'll have to select the file you want to fix and then choose "Open and repair" from the dropdown menu. This will open a dialogue box in which you can pick between the repair option (which will recover as much information as possible) and the extract option (that will copy values and formulas). The two alternatives combined should work fine to save your work.

2 - Saving the file to a different format

If you can open the file but you can't modify it or save the changes, you should use this method. You'll have to save the file to a different format (such as SYLK or HTML) via the "Save as" menu. Once you've done this, you'll have to open the recently saved file and then save it once again (but this time, you'll have to choose the Excel Workbook as the format). By doing this, you'll be creating a fresh new file with all the data from the corrupted file.

3 - Opening the file in Microsoft Word

This option is only available for the people that have the Microsoft Excel converter installed on their PC (it can be downloaded from the Microsoft website). You simply have to open the corrupted Excel file with Word. However, you should know that this method only works for retrieving data (all the structures from the sheet will be gone, such as formulas and macros).

4 - Altering the Calculation option

If your file isn't opening at all you can try to adjust the calculation option. Simply open Excel in a blank workbook, go to the "Tools" menu and look for "Options". There you'll find the "Calculation" tab in which you'll have to look for the "Calculation" section and set it to "Manual". Click OK and then try to open the corrupted file once again.

5 - Linking the corrupted file

In this method, you'll have to link one cell of a blank worksheet to the corrupted workbook. Be sure to create the new worksheet in the same location as the corrupted file. Once you've done this go to the blank worksheet and enter the following in the A1 cell: <Filename>!A1. This will copy the data from the A1 cell of the corrupted file to the new sheet. In case it works, simply click "Edit" on the cell and select an area like the one covers the cell that contain data in the damaged file, and then click Paste. Then (and with the cells still selected) click Copy on the Edit menu.

Jan 23, 2013 | Western Digital Corporation WD ShareSpace...

1 Answer

I have save an excel file on desktop. When I clicked to open it, it did not show contents and a message was poped up saying that there is a problem of sending command to the program.


Try make a copy of the file and open it in another computer. Then, save the file as a old Excel file.
Maybe... but other possibility is that the file is corrupted :-(

May 01, 2011 | Computers & Internet

1 Answer

I have around 2,000 messages from inbox and sent messages that i moved to one folder. These messages are personal and inspirational messages that i want to transfer to MS word and then save. How can I do...


Yes you can do by following the simple steps:
1- Install the PC Suite.
2- Connect your phone to computer via USB cable.
3- Open PC Suite application and then click on Messages icon showing on PC Suite window.
4- Select messages which you want to copy in MS Word.
5- Now go "File > Export" on top menu of same window.
6- Save CSV file on your desktop.
7- Finally, find the column where the message body is, and copy all cells and paste it into MS Word.
8- Finish

Apr 17, 2011 | Sony Ericsson Satio Cell Phone

4 Answers

How to convert 2007 excel sheet into 2003 excel sheet


if you have excel 2007 you can save the file into excel 2003 compatibility

if you have excel 2003 need download compatibility pack from this page
http://www.microsoft.com/downloads/en/details.aspx?familyid=941b3470-3ae9-4aee-8f43-c6bb74cd1466&displaylang=en
install it and success!

Feb 22, 2011 | Computers & Internet

2 Answers

Paint cannot save file windows 2000 proffessional


This fix should allow you to use MS Paint to Open and Save JPG files, and Open and Save GIF files. The quality of the saved GIF with MS Paint may be reduced because of the limited 256-color palette (See here for an explanation and workaround). A better alternative for opening and saving JPG and GIF files would be to download and install a great FREE image viewer called IrfanView (MS Paint is still better for individual pixel editing, so it's good to have both).
If you want to proceed with the MS Paint Fix, you should first do a search on your hard drive to see if you
have the jpegim32.flt and gifimp32.flt filters.
You can find those files here:
http://www3.sympatico.ca/one.human/files/Jpegim32.flt
http://www3.sympatico.ca/one.human/files/Gifimp32.flt
You need to make sure you have both filters in the following folders:
C:\Program Files\Common Files\Microsoft Shared\grphflt
C:\Windows\MsApps\Grphflt
You may already have the JPEG Filter on your system, but only in one location. If that is the case, Copy and Paste it to the other location. Once you have the JPEG Filter in both locations, you may only need to do a simple Registry edit to be able to "Save As" a JPG.
If you already have the JPEG Graphics Filter on your system (and in both locations as stated above), but MS Paint still won't let you "Save As" JPG, you can manually edit the Registry to correct this. It's a simple fix. Go to Start, Run, type REGEDIT, and click OK. Go to this key by clicking the + signs beside the keys (folders):
HKEY_LOCAL_MACHINE\Software\Microsoft\Shared Tools\Graphics Filters\Export\JPEG.
Click on the "JPEG" key (folder) in the left pane, and you'll see a String Value in the right pane with the name "Extensions". Make sure under the "Data" column it shows only "jpg". If it shows "jpg, jpeg", double-click on the "Extensions" string and from the "Value data" field remove "jpeg" so that it only reads "jpg" (without the quotes).
If it worked, this edit allows you to "Save As" JPG. If it didn't work, or if you want to be able to also open and save GIF files, read on.

Or use this reg file to export your files as jpeg
http://www3.sympatico.ca/one.human/files/Filter_JPEG_Export.reg

Jul 29, 2009 | Intel Pentium III, 1.13 GHz...

1 Answer

File not available


it might be the virus effect, or the files of office 2007 could not open on previous versions of MS office. the files must be saved as ms office 97-2003 files.

Dec 23, 2008 | Microsoft Office Professional 2007 Full...

1 Answer

Office XP Pro


The "Normal" template opens whenever you start Word, and it includes the default settings for your new documents... as well as any customizations you may have opted for along the way. Sounds like your version of the normal template now includes the text of this document.

On the File menu, click Open, and then navigate to C:\Documents and Settings\user name\Application Data\Microsoft\Templates and look for "Normal.dot". You may need to change the Files of Type drop box to "Document Templates" to see it.

Open the file, select all the text you see there and delete it. Save the file and close it. You should get clean pages now when you open a new document.

Alternatively, you can use Windows Explorer to navigate to that same directory and delete the entire Normal.dot file. MS Office will simply create a fresh one when you launch Word again.

Hope that helps!
Good luck.

Sep 09, 2008 | Microsoft Office XP Professional OEM w/...

1 Answer

A lot of corrupted data files


did you formatted your MS when they are files inside your MS?

Oct 06, 2007 | Sony PlayStation Portable (PSP) Console

Not finding what you are looking for?
Microsoft Office Professional 2007 Full Version for PC Logo

Related Topics:

50 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2658 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...