Question about D-Link DGL-4500 Wireless Router

1 Answer

Getting error 108 Router not detected. please help

I just bought a D-Link Router. I performed all the steps as suggested in the Manual after entering the Cd in to the computer. and the computer throws an error 108 saying Router not detected. can you please help??

Posted by on

  • Nelson Olaso
    Nelson Olaso May 11, 2010

    hello...mr./mss..i have suggestion and try this..>uninstall all the drivers & reboot the unit & unplug the router then if the CPU is back on desktop icon install the driver..remember don't plig-in the router..lets try out...Thanks...^_^

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 163 Answers

You have to have the computer conected to port #1. Is that how its connected?

Posted on May 09, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I cant get a internet connection with dlink dir-300 (cable or wireless), pls help, it's working when i tried with different router...


Welcome to FixYa! In regards to your problem there are possible options you could follow. 1. Check first if your computer is detecting the router. Go to your Network Connections and see if its detecting a connection with the D-Link router that you have. 2. I suggest go to this site that has a manual for setting up a D-Link DIR-300 Wireless Router.Check if you missed any of the process. Steps: Go to Google.com then type "cant get a internet Problem with the D-Link DIR-300 Wireless Router" and then look for DIR 300 Wireless Router Manual. There you will find all that you need in setting up your router. Hope this helps! Thank you for using FixYa!

Jul 04, 2011 | D-Link DIR-300 Wireless Router

1 Answer

I am using tp link adapter wn650g. i have two problems 1) when i click the tp link icon on the task bar it says authenticating on the link status. 2) although i have a 108 mb card but it always connect...


Hi!

The Authenticating status means that you entered an icorrect network key. The 54Mbps is the wireless speed that your card is getting from the wireless router. That means that your router can only broadcast a maximum speed of 54Mbps. This is usual for Wireless-G routers. Although your card is capable of receiving 108 Mbps, the router doesn't have that speed. The 108 Mbps can be attained if you have a Wireless-N router. To resolve the Authenticating error, try to reconnect to your wireless network using the TP-Link utility. Make sure to enter the corrent wireless network key also called as passphrase. If you are using WEP as security mode, follow the steps below

For Win XP
1. Go to Control Panel, Network Connections
2. Right click on Wireless Network Connection > Properties
3. Click on the Wireless Network Tab and at the bottom you'll see Preferred Networks
4. Highlight the name of your network and click on Properties. Click on Authentication tab then uncheck the option that says "Enable IEEE" something like that. Click OK all the way out
5: Check if that fixes it. You may also try to reboot the computer after that.

One more thing is you can try to change the Channel of your router. You can do that by connecting your laptop hardwired to your router then access router web interface

Feb 18, 2011 | Computers & Internet

1 Answer

I am trying to connect my Wii to the internet. I have a Netgear wndr3300. As far as I can tell, the settings on the system and the router match exactly, and I've disabled the SPI firewall as per...


Likely cause: It appears that the security settings entered into the Wii console are not the same as what your wireless router is set to allow.
How to fix: Make sure the security key and security type are entered into the Wii exactly as they appear in your router's settings.

Other suggestions:
  • The Wii may have detected and set itself to the wrong security type during the initial connection set up. Try creating a new connection file and going through the connection process again (steps), but be sure that when the Wii asks for a security code, the type shown on screen (WEP or WPA) is what your router is set to. If it is different, try a "Manual Setup."

If you are still getting this error code after trying the steps above, please call 1-800-255-3700 for further assistance.

Dec 30, 2010 | Video Game Consoles & Games

1 Answer

Error Code 0141 - No driv detected


Hi anarosenfeld.

After researching all the information online, I found that the issue might be due to the Hard Drive or the CD/DVD Drive.

Based on the information provided by you on this email, I suggest that you perform the below steps:

1) Shut down the system if it is on, Remove the Optical Drive. See instruction in this link: http://support.dell.com/support/edoc...htm#wp1179838

2) Power up the system, see if the malfunction is still present.

3) If the malfunction is still present please perform this actions:

4) Shut down the system, Remove the HD and put it back See instruction in this link: http://support.dell.com/support/edoc...htm#wp1180014

5) Then, see if the malfunction is still present.

If the issue still persists even after performing the above steps, please perform the further troubleshooting steps which I have mentioned below:

1) Run the Drive Self Test (Hard Drive Diagnostic).

a) The first step to perform when you encounter errors with the hard drive is the drive self test. Depending on the system, this test can be run either from a CD or from the System Setup (BIOS). When you run the diagnostic test, you will be informed whether the diagnostic is able to test your hard drive.

b) Most recent Desktop, Portable, and Workstation systems have the hard drive diagnostic included in the System Setup. You will find detailed instructions on running this test at the following web address:

http://support.dell.com/support/topi...401E0A55174AE6

2) Hard Drive Cannot Boot, is not Detected or Reports Errors.

a) There are many steps that will help solve or least determine the exact cause of the hard drive errors you might encounter. You'll find easy-to-follow steps at the following web address:

http://support.dell.com/support/topi...=us&l=en&s=gen

Please perform all the steps mentioned above.

Hope this helps.

Please feel free to ask further questions.

Aug 18, 2010 | Dell Inspiron 1525 Laptop

1 Answer

After my computer was fixed from a virus, i tried


Try to completely uninstall your router. Restart your computer. Then try to install your router again.

Feb 02, 2010 | D-Link RangeBooster G WBR-2310 Wireless...

1 Answer

I HAE A NETGEAR WGR614 AND BSNL MODEM MT882...NOW THE THINGIS MY MODEM IS NOT ABLE TO MAKE THE PPPOE CONNECTION BECAUSE OF WHICH MY ROUTER IS NOT INTERACTING WITH THE MODEM AND THE CONNECTION ALWAYS COME...


Hi dude,

Make sure that you can go online through the modem when connected directly to your computer.if yes, then please perform the steps below on the router to configure settings;

1. Connect a ethernet cable from the Modem to the WAN port of the router(isolated port).
2. Connect the computer to the router using any one of the 4 available ports. Please make sure that THERE IS NO DIRECT CONNECTION BETWEEN THE MODEM AND THE COMPUTERS (either using Ethernet cable or USB cable).
3. Open the browser(Internet Explorer or Mozilla Firefox).
4. Access the router settings with the address: www.routerlogin.com/basicsetting.htm
5. Whenever prompted for username and password please enter User Name as 'admin' and Password as 'password'.
6. Click 'setup wizard'(at the top of list) from left menu.
7. Select yes and Click next.
8. In case you get the message: 'You already have a valid internet connection do you still want to continue', click 'YES'.
9. It should give you either a "Dynamic IP Detected" or "PPPoE detected".
10. If you get "Dynamic IP Detected" click on 'Next'. On the next page select 'Use Computer MAC Address' under Router MAC Address' and click 'Apply'.
11. If you get "PPPoE detected" click on 'Next'. Enter the login name and password provided by the ISP. Click Apply.
12. From the left menu go to 'Router Status' and check if you get the internet port ip address.
13. Click on 'Logout' (at the bottom of the list) from left menu.
14. Open up another browser window and try to access internet.
if you still have issues. then please connect the modem direclty to the computer and perform the task below:

A. Click on Start—Programs—Accessories—Command Prompt.
B. In Command Prompt window, type in 'ipconfig' and hit 'Enter'. Note down the IP Address, Subnet mask & Default Gateway here. Also, mail us the same IP configuration.
This information will help proceed to the next step

I hope this information allows you to resolve this issue.

If I have helped you, please help me, and rate this suggestion the highest FixYa rating. If you cannot rate this post with the highest rating, then please comment to this post and I will try to help you further.

Jul 08, 2009 | NetGear WGR614 Cable/DSL 54 Mbps 802.11g...

1 Answer

Installation manual for router RP614v4 lost. need help in setting up router or manual.


Hi,

To configure the router follow the steps below:


1. Connect a ethernet cable from the Modem to the WAN port of the router(isolated port).
2. Connect the computer to the router using any one of the 4 available ports. Please make sure that THERE IS NO DIRECT CONNECTION BETWEEN THE MODEM AND THE COMPUTERS (either using Ethernet cable or USB cable).
3. Open the browser(Internet Explorer or Mozilla Firefox).
4. Access the router settings with the address: www.routerlogin.com/basicsetting.htm
5. Whenever prompted for username and password please enter User Name as 'admin' and Password as 'password'.
6. Click 'setup wizard'(at the top of list) from left menu.
7. Select yes and Click next.
8. In case you get the message: 'You already have a valid internet connection do you still want to continue', click 'YES'.
9. It should give you either a "Dynamic IP Detected" or "PPPoE detected".
10. If you get "Dynamic IP Detected" click on 'Next'. On the next page select 'Use Computer MAC Address' under Router MAC Address' and click 'Apply'.
11. If you get "PPPoE detected" click on 'Next'. Enter the login name and password provided by the ISP. Click Apply.
12. From the left menu go to 'Router Status' and check if you get the internet port ip address.
13. Click on 'Logout' (at the bottom of the list) from left menu.
14. Open up another browser window and try to access internet.
OR download the manual frm here:

http://kb.netgear.com/app/answers/detail/a_id/2153

I hope this information allows you to resolve this issue.

If I have helped you, please help me, and rate this suggestion the highest FixYa rating. If you cannot rate this post with the highest rating, then please comment to this post and I will try to help you further.

Jul 03, 2009 | Computers & Internet

1 Answer

Experiencing error when connecting to wireless router


I've had this happen before when using a USB wireless device. Is the wireless on your system built in? Or do you connect it to a USB port? The external devices sometimes try to use their own software to configure wireless so you can shut it off and just use the Windows wireless tool. I assume you setup the wireless with a security key and entered that key into your system to try and connect? Let me know if any of that helps and rate the solution if it does!

Mar 31, 2009 | D-Link Xtreme N DIR-655 Wireless Router

1 Answer

80710723 error code. have tried for about 6 months to no avail and it is getting really frustrating! I have disable the media as per the forum and tried the firewall on my router but can't put the tcp...


STEP 1 - Do the Usual Troubleshooting
STEP 2 - Now Comes the Fun Part
1. WIRED CONNECTION > CUSTOM > MANUAL SETTINGS > AUTO DETECT > AUTOMATIC > DO NOT SET > MANUAL ( DNS1 : 208.67.222.222 , DNS2 : 208.67.220.220 ) > AUTO > DO NOT USE > ENABLE > X > X
2. WIRELESS > ENTER MANUALLY > ( ENTER SSID OR CLICK CONTINUE ) > ( CHOOSE SECURITY OR CLICK CONTINUE ) > CUSTOM > AUTO > DO NOT SET > MANUAL ( DNS1 : 208.67.222.222 , DNS2 : 208.67.220.220 ) > AUTO > DO NOT USE > ENABLE > X > X
STEP 3 - The Grand Finale

For more help visit cbrtechsolutions

Dec 02, 2008 | Sony Playstation 3 (PS3) Console

Not finding what you are looking for?
D-Link DGL-4500 Wireless Router Logo

Related Topics:

858 people viewed this question

Ask a Question

Usually answered in minutes!

Top D-Link Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

Are you a D-Link Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...