Question about Canon PowerShot SD790 IS/ IXUS 90 IS Digital Camera

1 Answer

Playback for movies on digital camera plats way too fast

I have a canon digital IXUS 90is. in playback of movies it plays way too fast.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 55 Answers

I had the same problem. You have the recording setting on time lapse and there is no sound.
Set the recording on to standard by turning the round wheel at the back of your camera. I did not read the manual until I had this problem and I ended up making useless fast videos with no sound. Hope I am right?

Posted on Aug 22, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Canon ixus 75


Unfortunately, no. By recording in fast mode, the camera captured fewer frames than usual. When played back at the normal speed, the action appears faster than normal. Because the camera recorded fewer frames, there is no way to make up for the images that were not captured. You could slow down the playback, but the result would be a jerky, jumpy video.
Now, if you had accidentally captured the video in slow motion, you could then throw away some of the intervening frames and recreate a normal-speed video.

Feb 15, 2012 | Canon PowerShot SD750 / IXUS 75 Digital...

1 Answer

I DONT HAQVE ANY SOUND WHEN I PLAY BACK THE MOVIES , ON MY CANON POWERSHOT SD1200IS


Check to make sure "Mute" is off. Go to Menu and then the tab with the tools on it (it should be yellow-orange). The first option is "Mute." Make sure you set it to off when you playback movies.

Sep 27, 2010 | Canon PowerShot SD1200 IS / Digital IXUS...

1 Answer

Getting started


Use the link below to get it. http://www.nodevice.com/user_manual/canon/digital_cameras2/powershot_sd790_is__digital_ixus_90_is.html

Apr 09, 2010 | Canon IXUS 90IS Digital Camera

1 Answer

Movie playback sound not in synch


This is because the file will be in AVI format. U can play this file using VLC player . This software can be downloaded from internet for free.

Sep 06, 2009 | Canon PowerShot SD750 / IXUS 75 Digital...

1 Answer

The sound on movie playback (via camera) not working


It could be possible that your speakers on the camera have blown out from having it too loud. try taking it to your nearest camera shop to be repaired. Good Luck Please Rate!

Aug 09, 2009 | Canon PowerShot SD780 IS / IXUS 100 IS...

2 Answers

Video Playback in fast mode (canon ixus 80)


Oh my, sounds like you accidentally recorded in "Time Lapse" mode (one of the specialized video features of your camera). Unfortunately, there's no way to convert the already taken video back to "Standard" video with sound, I'm sorry. However, you'll obviously need to set your camera back to standard mode for future videos. Press the "Function" button while in video mode. Then press left/right to select "Standard" video.

Jul 25, 2009 | Canon PowerShot SD750 / IXUS 75 Digital...

1 Answer

Video too fast during playback on my Camera


I have a Powershot SD1000 and it should be similar.
When the video plays very fast it was probably filmed in Timelapse mode( which fast- forwards the video) When you are in video mode press the SET Button and set the camera to Standard mode

Sep 19, 2008 | Canon PowerShot SD750 / IXUS 75 Digital...

3 Answers

I have a canon SD 580. When I playback the video clip it's always in fast forward mode and I can't play it normal speed. Any help?


Make sure you are shooting your movies in "Standard" mode. If you have the mode set to something else, especially "Time Lapse", the playback may not match 'natural' motion.

In any case, you can control the speed of the playback. When you first enter the movie playback mode, there should be a movie control bar along the bottom of the LCD. Instead of the "Play" button, select the "Slow Motion Playback" button (single arrow with single bar next to the normal Play button), and control the speed with the left or right arrows on the multi-controller.

May 02, 2008 | Cameras

Not finding what you are looking for?
Canon PowerShot SD790 IS/ IXUS 90 IS Digital Camera Logo

255 people viewed this question

Ask a Question

Usually answered in minutes!

Top Canon Cameras Experts

kakima

Level 3 Expert

102366 Answers

TC CAMERA REPAIR.Com...

Level 2 Expert

169 Answers

old marine
old marine

Level 3 Expert

1986 Answers

Are you a Canon Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...