Question about Adobe Photoshop CS2 for PC

1 Answer

How to create an image in galss - Adobe Photoshop CS2 for PC

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer
Re: How to create an image in galss

File menu
new file
selet photos
in galss

Posted on Oct 29, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Can't get pictures into photoshop

There are several ways to open images in Photoshop. Try any of these:
  1. File>Open (browse for and select file)
  2. File>Place
  3. Drag and drop image onto Photoshop application icon
  4. Drag and drop image onto Photoshop's control bar
For more options, see Adobe's help files at
Creating opening and importing images

Apr 20, 2014 | Adobe Photoshop 7.0 for PC

2 Answers

Getting pictures from camera into photo shop

Plug the camera into your computer. Locate the file and just drag it into Photoshop.

Apr 20, 2014 | Adobe Photoshop CS2 for PC

1 Answer

I'm using GIMP to try to create falling snow. The 1st snow image has snow covering the image, the 2nd has the snow moved down 12.5 pixels, the 3rd has the snow moved down another 12.5 pixels, etc. until I...

How are you playing it? are you trying to create an animated gif?

If so, do the following:-

Create a file, with each of your snow images as layers, then

File-> Save As.

Name the image, then go to "Select File Type."

Make it a .gif image, and then click save.

GIMP gives you the option of flattening it or creating an animated gif. Click the button that says "Save as Animation", and then click export.

Then you get to alter a few more variables in the next dialog box (- you can set the frame rate (a higher number makes the animation go faster) )

Then once saved, load it up in an internet browser, and it should work.

Once you've saved you're gif image, open it up in your image viewer. If your normal image viewer doesn't show the animation, try opening it in Firefox or Internet Explorer. You can do this by right clicking on the file, and selecting "Open With." Then choose your internet browser, and you're all set!

Dec 31, 2010 | GIMP

1 Answer

How do I create a form field in adobe acrobat pro cs4 that will accept a photo?

Form fields will not accept images. The only way you can add an image is in a pdf that is already created. You have to use the "Paste Clipboard Image as a Stamp".
This is from the Acrobat Help file.
Here are the steps:
You can use the Paste Clipboard Image As Stamp tool to add images to a PDF. You can copy most image formats from drawing and image-editing applications, such as Adobe Photoshop and Adobe Illustrator. If you want to add the image to PDFs repeatedly, create a custom stamp of the image.
Note: The Paste Clipboard Image As Stamp tool isn’t available until you copy an image.
  1. Copy an image by doing one of the following:
    • In Acrobat, choose Tools > Select & Zoom > Snapshot Tool a_snapshot_sm_n.png, and select an image from a PDF.
    • In another application, select an image and choose Edit > Copy.
  2. Open a PDF.
  3. Choose Tools > Comment & Markup > Stamps > Paste Clipboard Image As Stamp Tool.
  4. Click in the PDF where you want the image to appear.
  5. Do any of the following:
    • To move the image, drag it.
    • To resize the image, select it and then drag one of its handles. Press the Shift key when resizing the image to maintain the original proportions.
    • To change the image properties, right-click it and choose Properties.
    • To delete the image, right-click it and choose Delete.

Nov 18, 2009 | Adobe Acrobat 7.0 Professional

1 Answer

For creat a gif dinamic image

photoshop can't creat dynamic gifs only static 1. You need to use Imageready for creating a dynamic GIF

Apr 13, 2009 | Adobe Photoshop CS2 for PC

1 Answer

Image will not wrap correctly in vanishing point

Hi again,
Ok, I finally got it licked and why you're having the problems and it's fairly simple. It's all based on 2 things but most of all, the order in which you create your planes or grids.

Because the main part of the image is on the front face that is what you want as your Parent face so get that as accurate as you can to start off with. Hold the 'x' key to temp zoom in and get the position as correct as you can.
Once you've created you're primary ctrl-click(cmd-click on mac) the mid top point and pull it out then the same for the mid left point.
Now if it still has the problem when you paste in the image and drag it onto the primary face then undo the paste. We need to adjust the secondary planes. Select the top plane and in the angle parameter (which should show 270°) change it to 269°. Then change the left planes angle to 89°. Try it now and it should work fine. Then put it back to 270° and 90° again.

Let me know how you get on.

All the best

Dec 28, 2008 | Adobe Photoshop CS3 10

1 Answer

About photoshop

20 Things About Photoshop You Have to Know
(Page 1 of 7 )

These are some of the tools and features that I find myself using on a regular basis when creating images for the web. These include using the slice tool on images to decrease page load times and using pre-set effects that save time when creating forms or menus for your site.Photoshop is, undeniably, one of the greatest software applications around. It has been around in one version or another for the last thirteen years, which is longer than I’ve known what CPU stands for. Currently in its eighth version, it has so many functions and features that I simply couldn’t live with myself if I didn’t explain the 20 most important and useful ones to you.
Layer Sets
These are a way of organising or categorising common or linked layers in the layers panel. To create a new layer set, expand the Layer menu and select New -> Layer set. The new layer set dialogue box will appear and prompt you to enter a name for the new set. Once you have OK’d this box, a folder icon will appear in the layers panel; just drag and drop related layers into this folder. This is useful to organise your working environment and to apply styles across ranges of layers. This functionality extends to slices in Imageready.
The Slice Tool
Residing in the toolbox that appears to the far left of your workspace, and denoted by the knife icon, the slice tool is essential for creating clickable rectangular regions of your image. It is powered by Photoshop’s sister product Imageready (which comes bundled with the latest release of Photoshop), and needs to be used in Imageready to make the most of its potential. Nevertheless, Photoshop lets you add actions when the region is rolled over or clicked, and can be extremely useful in the creation of roll-over image-swaps or expanding menus on image-driven web sites. To create a slice, select the slice tool and drag a rectangle across the appropriate part of your image. That’s it. You can right-click the slice and select Edit Slice Options… to add URL, ALT and other information to the slice. Slicing an image also decreases page load times; a couple of slices download quicker than one large image.
20 Things About Photoshop You Have to Know - Image Maps, Web Photo Gallery and Paste Into
(Page 2 of 7 )

Image Maps
Image maps are very similar to slices in that you can use them to create roll-overs and hyperlinks. The main differences between slices and image maps are that slices must be rectangular, but image maps can be any shape. They are used only in Imageready, and have no effect on image download times.
Web Photo Gallery
This time-saving function can be found under File -> Automate -> Web Photo Gallery… and can be used to quickly put together a high quality, gallery of images in HTML format. You simply select a source directory, a target directory, and let Photoshop do the rest. It creates as many web pages as needed to include all of the pictures in the source directory, which are presented in a tabular layout of thumbnails. Additional parameters such as page titles and ALT text can also be specified. It even makes each image clickable and loads the full size version of the image in a page of its own when the thumbnail is clicked! This can be used to quickly create a product catalogue or portfolio.
Paste Into
Accessed via the Edit menu, this function inserts an image into another image, and crops the inner image to make it appear as if inside the outer image. For example, you could draw a rounded rectangle 100 pixels wide and 20 pixels high and then draw another rounded rectangle 40 pixels wide and 20 pixels high directly on top of it. You could then use the magic wand tool to select the area inside the smaller rectangle, and paste a photograph into the selected area. Now only the area of the photograph within the smaller rectangle is visible. Combined with some text, this makes an excellent web page heading.
Perspective Function
This is grouped with other similar functions under the Edit -> Transform Path menu and is used to add, surprisingly, a perspective effect. It works best with angular images, but can also be used to add the appearance of movement. To use it, select the image you want to add perspective to and choose the function in the above menu. Your image will acquire a border with handles around the edge. Drag these handles in the appropriate direction to add the required amount of perspective. Click the tick at the far right of the tool bar at the top of the screen when done.
Plugins are like applets that can be installed in the plugins directory and used to add functionality to Photoshop. If there’s something you’re trying to do in Photoshop that is remotely difficult, there is probably a plugin that will help you do it more easily. They can be downloaded from numerous sources on the Internet and are often free.
The styles panel is a repository of pre-set effects; if you draw a shape and then double-click one of the styles, those effects are automatically applied to your shape. There are a number of different categories of styles which can be selected by clicking the right-facing arrow at the top of the panel. There are a number of web styles including push buttons and roll-overs, and they can save you huge amounts of time when creating forms or menus for your site.

Dec 16, 2008 | Graphics Publishing, Design & Multimedia...

1 Answer

Can't see anything on CD after burning image file

Make sure the size of the .img file is comparable to the total size of the files you want to burn. if the sizes are similar, then you may have an open session on the disk. many optical drives wont read the information in an open session. check your burn options and select 'close session', then reburn. If the size is very small, then the .img file may not have been created properly.

Nov 24, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

Image create

Clarify your question.............

Oct 08, 2007 | Adobe Photoshop CS2 for PC

Not finding what you are looking for?
Adobe Photoshop CS2 for PC Logo

Related Topics:

16 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts


Level 3 Expert

18258 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

650 Answers


Level 3 Expert

2598 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides