Question about Kenmore 24932 Top Load Washer

1 Answer

I have a kenmore top load washer. When it reaches the spin cycle it makes a growling sound. I have checked the pump is is clean. The coupler spins but the tub does not.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

That sounds like the transmission gears are stripped out or the clutch plate is bad. Take the agitator out with the single bolt holding it in, then take the pump and motor off. Then take the clip the holds the motor wires off of the transmission. Then tip the machine back enough so that you can slide the transmission out a bit. Take a pair of channel locks and pull the clutch pad out. If it is worn down to the rivets it is probably bad, if it is not, then it is probably the transmission.

Posted on May 09, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Kenmore top loading large capacity washer model 1028882791. It began washing as usual then began to making a loud humming sound. The agitation stopped. It only makes a loud humming sound. I...


The humming sound is coming from the drive motor running but unable to drive the agitator nor the basket to spin. The drive motor is definitely running as the drain function works because of the fact that drain pump is directly coupled with the rear spline of the motor. The drain pump works in either direction as long as the motor runs. The problem is obviously a broken motor coupler which transfers the mechanical energy of the motor to the transmission. The solution then is to replace the broken coupler. Click on the link below for the detailed step-by-step procedure in replacing the motor coupler.

Replacing Motor Coupler on Kenmore and Whirlpool Top-Load Washing Machines

Jan 13, 2011 | Kenmore Washing Machines

1 Answer

My 90 series kenmore wount spin fast enough to get all the water out


The clothes are wet after spinning When the clothes are wet at the end of a cycle, check these: Motor coupler Spin cycle Siphoning Water-inlet valve Motor coupler To test the motor coupler, re-start the washer in its spin cycle. Let the machine run for a minute, and then open the lid and notice whether the tub is spinning: If it's spinning when you lift the lid, the coupler is fine. If it isn't spinning--and your machine was produced by Whirlpool®--you may have a broken coupler. Many Whirlpool-made washers use a small, relatively inexpensive device called a motor coupling. This plastic-and-rubber component is mounted to the shaft of the motor on one side, and to the transmission on the other. Over time, the coupler wears out and fails. When that happens, you need to replace it completely. Spin cycle If the washer doesn't reach its proper spin speed, the clothes may be too wet at the end of a cycle. Check to be sure the load is properly balanced and run a spin cycle again. If the clothes are still wet, you may have a worn or loose belt (Maytag®), a worn clutch (GE®/Hotpoint®), or a worn motor pulley or tub bearing. Replace the applicable component. Alternatively, there could be clothes caught between the inner and outer tubs. Read the "It spins but won't pump" section of the "It won't drain" section. Also, there could be other things that cause friction on the drive train. Seek the assistance of a qualified appliance repair technician. Siphoning If the water that pumps from the machine goes right back into the machine after the spin cycle, it may be because your washer is siphoning the water from a laundry tub with a slow drain, back into the washer. Try to improve the draining of the laundry tub. (Is there something stuck in the drain?) Also, be sure the drain hose doesn't reach more than about 4 inches into the laundry tub. If it does, cut off the excess. Water-inlet valve Water-inlet valves eventually fail. One problem that may develop with a water-inlet valve is that it can no longer completely shut off when the electricity is turned off to it. Then, the valve may leak and drip water into the clothes tub--you may notice that your washer has water in it when you haven't used it for a few days. To fix this, replace the valve.

Jan 16, 2010 | Kenmore 15864/15862 Top Load Washer

1 Answer

Kenmore 70 Series Washing Machine Drains, But Won't Spin


Yes sir, a bad motor coupler could cause the machine not to spin. You did the right thing in checking out the lid switch and the pump first. It sounds as if the motor coupling is worn and may be slipping. I will attach a link to a video that may assist you. Hope this helps and best wishes.
http://www.youtube.com/watch?v=WLPGs2UMUJc

Aug 27, 2009 | Kenmore 3.2 cu. ft. Plus Top Load Washer

2 Answers

Doesn't spin all the water out


sounds like the coupler that connects the motor to the transmission is going bad.  A $20 part

Mar 30, 2009 | Kenmore 24902 Top Load Washer

1 Answer

Kenmore front load washer will not spin. Clothes come out wet.


The clothes are wet after spinning When the clothes are wet at the end of a cycle, check these:

Motor coupler
Spin cycle
Siphoning
Water-inlet valve
Motor coupler To test the motor coupler, re-start the washer in its spin cycle. Let the machine run for a minute, and then open the lid and notice whether the tub is spinning: 

  • If it's spinning when you lift the lid, the coupler is fine.


  • If it isn't spinning--and your machine was produced by Whirlpool®--you may have a broken coupler. Many Whirlpool-made washers use a small, relatively inexpensive device called a motor coupling. This plastic-and-rubber component is mounted to the shaft of the motor on one side, and to the transmission on the other. Over time, the coupler wears out and fails. When that happens, you need to replace it completely.


Spin cycle If the washer doesn't reach its proper spin speed, the clothes may be too wet at the end of a cycle. Check to be sure the load is properly balanced and run a spin cycle again. If the clothes are still wet, you may have a worn or loose belt (Maytag®), a worn clutch (GE®/Hotpoint®), or a worn motor pulley or tub bearing. Replace the applicable component. 

Alternatively, there could be clothes caught between the inner and outer tubs. Read the "It spins but won't pump" section of the "It won't drain" section. Also, there could be other things that cause friction on the drive train. Seek the assistance of a qualified appliance repair technician.

Siphoning If the water that pumps from the machine goes right back into the machine after the spin cycle, it may be because your washer is siphoning the water from a laundry tub with a slow drain, back into the washer. Try to improve the draining of the laundry tub. (Is there something stuck in the drain?) Also, be sure the drain hose doesn't reach more than about 4 inches into the laundry tub. If it does, cut off the excess.

Water-inlet valve Water-inlet valves eventually fail. One problem that may develop with a water-inlet valve is that it can no longer completely shut off when the electricity is turned off to it. Then, the valve may leak and drip water into the clothes tub--you may notice that your washer has water in it when you haven't used it for a few days. To fix this, replace the valve. 

Mar 02, 2009 | Kenmore 43142 Front Load Washer

1 Answer

Top load washer -- no spin during spin cycle


Sounds like you a broken coupler. This is what makes the washer spin. You can check this by leaning the machine back and feeling for a rubber coupler between the motor and transmission. if this part wiggles or is missing replace it, its broke. Another sign of it being broke is rubber under the machine when you tilt it back. If the coupler is ok replace the clutch.

Nov 21, 2008 | Kenmore 22422 Top Load Washer

1 Answer

Spin cycle not working properly, clothes still wet!!!!


When the clothes are wet at the end of a cycle, check these:
Motor coupler Totest the motor coupler, re-start the washer in its spin cycle. Let themachine run for a minute, and then open the lid and notice whether thetub is spinning:

  • If it's spinning when you lift the lid, the coupler is fine.


  • Ifit isn't spinning--and your machine was produced by Whirlpool®--you mayhave a broken coupler. Many Whirlpool-made washers use a small,relatively inexpensive device called a motor coupling. Thisplastic-and-rubber component is mounted to the shaft of the motor onone side, and to the transmission on the other. Over time, the couplerwears out and fails. When that happens, you need to replace itcompletely.


Spin cycle Ifthe washer doesn't reach its proper spin speed, the clothes may be toowet at the end of a cycle. Check to be sure the load is properlybalanced and run a spin cycle again. If the clothes are still wet, youmay have a worn or loose belt (Maytag®), a worn clutch (GE®/Hotpoint®),or a worn motor pulley or tub bearing. Replace the applicablecomponent.

Alternatively, there could be clothes caughtbetween the inner and outer tubs. Read the "It spins but won't pump"section of the "It won't drain" section. Also, there could be otherthings that cause friction on the drive train. Seek the assistance of aqualified appliance repair technician.

Siphoning Ifthe water that pumps from the machine goes right back into the machineafter the spin cycle, it may be because your washer is siphoning thewater from a laundry tub with a slow drain, back into the washer. Tryto improve the draining of the laundry tub. (Is there something stuckin the drain?) Also, be sure the drain hose doesn't reach more thanabout 4 inches into the laundry tub. If it does, cut off the excess.

Water-inlet valve Water-inletvalves eventually fail. One problem that may develop with a water-inletvalve is that it can no longer completely shut off when the electricityis turned off to it. Then, the valve may leak and drip water into theclothes tub--you may notice that your washer has water in it when youhaven't used it for a few days. To fix this, replace the valve.
More information can be found here:
http://www.repairclinic.com/0088_11_1.asp#Level1_12

Oct 29, 2008 | Kenmore 24032\24036 Top Load Washer

1 Answer

Series 70 Kenmore Washer Won't Agitate or Spin


baseball, sounds like a broken coupler, check out this post and post back, Catriver http://www.fixya.com/support/t144580-kenmore_8series_washer

Apr 26, 2007 | Kenmore 22422 Top Load Washer

Not finding what you are looking for?
Kenmore 24932 Top Load Washer Logo

Related Topics:

74 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

fordexpert

Level 3 Expert

5474 Answers

Mike Squire

Level 2 Expert

391 Answers

Robert Rankin

Level 2 Expert

338 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...