Question about EliteGroup P4VMM2 V8.1 Motherboard

Open Question

Need to know where the red jumpers go on this board

I used compressed air to clean out my system and pluged everything back in and system wont get past the boot. also changed out the dead cmos battery. after I opened it back up I found a red jumper loose in the case and dont know where it should go. I need help with this issue as I have no manuel. Help please. Thanks

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Acer Personal Computer Model no. Aspire Z5600 No Power


Did you use ESD protection when you cleaned it? How did you clean the computer? Compressed Air?

May 25, 2013 | Acer Computers & Internet

1 Answer

Winsheild washer wont squirt


Possible bad wiper fluid pump. Remove the washer fluid tank and run a jumper to the positive ( red ) wire on the pump. If the pump runs then it's good and you may have a plugged line. Remove the small rubber hose from the bottom of the tank and try shooting compressed air into it to clear the line of obstructions and then re - install everything, fill tank 1/4 way and test. If it works you'll be good to finish filling the tank !
Hope this helps!

Nov 05, 2010 | 2001 Mitsubishi Galant

1 Answer

Monter wont turn on


did you check the cables or the ribbon make sure that you have power cable pluged in. is it a ide hard drive or sata drive is there a jumper setting on it.if ribbon there is a red line on cable or white that is pin 1 make sure that board is on pin1 if ide if sata plugs in only one way see if that will work for you jim

Mar 26, 2010 | Computers & Internet

1 Answer

When ps2 is pluged in it shows red light but wont come on


try this:
unplug the AC from the PS2 and the wall.
wait a couple minutes before plugging back in and playing.
hope this helps :p

Nov 15, 2009 | Sony PlayStation 2 (PS2) Console

2 Answers

Honeywell RTH230B works on AC not on Heat


check wiring to furnace check wire hook ups on board match letters and colors sometimes installer use what ever wiring they chose on letters

Oct 16, 2009 | Honeywell Electronic Programmable...

2 Answers

When I turn on power to the computer the 2 LEDs beside the power button flash red; and nothing happens.


Don't know what kind of pc it is. Unplug. open it up. clean it up. look at the cpu if it 's easy to unplug. do it BUT BE REAL EASY. clean it up put it back. mess around in there with all the wires make sure there a pluged in good. Then try it again.

Sep 25, 2009 | HP Compaq d530 SFF PC Desktop

2 Answers

My t6420 has not been plugged in for 2yrs and I started itup today and the fan on the board runs all lights are working but can not get a display on my monitor


you can try to reset cmos.the cmos jumper is in most cases near the battery on the motherboard.or,if you dont know how to move the jumper remove the battery for 3 minutes and put it it back.if the problem persists you might have a problem with video card.

Aug 29, 2009 | E-Machines T6420 PC Desktop

2 Answers

Need a sensor switch for fellows powershred 220. Won't sense paper.


The top sensors may be bad or even the main board that they are connected to is bad. Try cleaning them with a lightly moistened swab or compressed air. Fellowes will sell you the parts.

Apr 29, 2009 | Fellowes Powershred 220 Shredder

1 Answer

LAMP not switching on NEC HT410


I had the exact same problem and solved it. After calling NEC tech and getting no help, my son and I decided to:

  • Remove, clean and reset lamp.
  • Completely clean (with compressed air) system.

And it worked. Here's what we did.

  • Removed lamp and cleaned with compressed air (in cans).
  • Used two cans of air to completely remove all internal dust. In our case long over due.
  • Reinstalled lamp and reset meter. (To reset: Turn on machine, wait 2 minutes or so, then hold down the "Help" button right next to the infrared sensor on the front of the machine).

Works fine now! Dont know if it was technical solution but solved it for us! Good Luck!

Jan 25, 2009 | NEC HT410 Multimedia Projector

2 Answers

Wont recharge


Right were the pluge is on the charger is it clean and check the light see if the pluges are clean if not just clean them with a soft rag

Aug 07, 2008 | Stinger Streamlight 75000

Not finding what you are looking for?
EliteGroup P4VMM2 V8.1 Motherboard Logo

Related Topics:

90 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Jerry Umali

Level 3 Expert

979 Answers

Are you an EliteGroup Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...