Question about Infinity Reference 1300a Car Audio Amplifier

1 Answer

Thunping coming from subs when car is turned off.

I have an Infinity 1300A amplifier driving 2 10'' subs. I had the system for about one year when I would hear a thumping coming from the subs when the car was turned off. The amp and subs are unhooked now because it drains the battery. What would be causing this issue?
Thank you.
RT

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 14 Answers

2 things to try, one. run your RCAs on the opposite side of the car as the positive wire. if you still hear the thumping try changing your RCAs. if you still hear the thumping, try a different anp or head unit. if you still hear the thumping, your subs are blown. best of luck

Posted on May 11, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

System starts hitting and my clip light comes on on my amp and all the bass stops


4 quick checks. try lowering the gain on your amplifier. check if your sub or subs are not making the amplifier run lower than 2 OHM. check if the power cable is the right Gauge(4 Gauge) and the fuse is large enough for the amplifier. It should be slightly more than the fuse rating of the amplifier. check to see if your ground is secured properly to the chassis. dreamsystems

Feb 16, 2011 | Infinity Reference 611a Car Audio...

1 Answer

Infinity 1300a car amp won't turn off...


The possible area is definitely in the stanby switching circuit. A damage to the relay drive has made the power to be continuously on without the remote switch. You can have two solutions, one you can ignore the fault for the time being and connect a second relay fromt the system to trigger the relay and subsequently switch the amplifier main power. Or you must open the set and look in the remote switching area for a jammed relay, a faulty transistor drive or activation of the bias to the relay drive by a faulty component. Check this out with a good multimeter and you will solve the issue. I hope my advice helps. Good day

Jul 22, 2010 | Infinity Reference 1300a Car Audio...

1 Answer

My protect light wont turn off and my ground is good and all other wires are good also!


is your sub/speakers ok? unplug and probe the speakers to see if any of them are grounding out... or your amp my be shot...

Apr 30, 2010 | Infinity Reference 1300a Car Audio...

1 Answer

Protect light keeps comin on


MAKE SURE THE GROUND IS GOOD ON BODY OF CAR BOTH UNDER THE HOOD AND WHERE YOUR AMP IS GROUNDED

Apr 18, 2010 | Infinity Reference 1300a Car Audio...

2 Answers

What do you do when your amp keeps blowing fuses


First off which fuse is it? The inline fuse from the battery or the amplifiers power supply fuse? Blowing the main fuse from the battery is caused by either the load (your amp) drawing too much current or you have a short to ground somewhere. Maybe there is a tear in the 12Vdc line and it is shorting to the chassis of your car. If the amps power supply fuse is blowing as soon as it turns on your amp has a shorted power supply. This will require internal component changes by a technician. If it is blowing after operation at high volumes I would say change the impedance that the amp is driving. If you are at 2 ohm try to rewire your speakers for four ohm. (go from parallel to series wiring then bridge mono or operate the amp in stereo mode)

Feb 07, 2010 | Infinity Reference 1300a Car Audio...

2 Answers

1300a, no sound, protect light


if u have the amp bridged un bridge it. chack an see wat the ohms are on the subs an make sure the amp is stable to carry the ohm load..if u have 4ohm subs one sub per channel then u shud be fine that wud make the amp see 4ohms but if u have dual voice coil subs it cud be the configuration of the subs..here's a link on how to wire subs hope this help..http://mobile.jlaudio.com/support_pages.php?page_id=145

Jan 12, 2010 | Car Audio & Video

1 Answer

All wires are hooked up but no lights come on, is


Hi Wex,

Wires being hooked up is fine. With no lights coming on the question becomes one of power.

Ground needs to be grounded.
+12VDC should have +12VDC
Remote should also have +12VDC when the stereo is on.

Check these with a volt meter. Negative lead on the ground terminal, Positive on +12V then Remote.

Both combinations should read +12VDC.

Next check the fuses if any that your amp has. Make sure they aren't blown.

Comment back if this doesn't point you in the right direction.

Mike

Dec 08, 2009 | Infinity Car Audio & Video

1 Answer

THUNDER 5601 WHEN VEHICLE TURNED ON, SUBS BOOM, THEN WORKS OK. ALSO WHEN RADIO TURNED OFF


If the amp produces no boom with no signal input cables connected, I'd suggest using an LOC.

Let me know if you have any other questions.

Sep 30, 2008 | MTX Thunder 3401 Car Audio Amplifier

2 Answers

Alpine mrd m500 amp is not pushing my 12 in infinity sub


If you have a dual voice coil sub, make sure that you have the positive and negative terminals connected properly. If you have ONE of the coils wired backwards, it will cause the speaker to produce little or no sound.

Have you set the gains properly?

Are you sure the amplifier is receiving a strong signal from the head unit?

Have you tried it with a different speaker?

Jul 19, 2008 | Alpine MRD-M1000 Car Audio Amplifier

Not finding what you are looking for?
Infinity Reference 1300a Car Audio Amplifier Logo

Related Topics:

221 people viewed this question

Ask a Question

Usually answered in minutes!

Top Infinity Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4962 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

Mark Skinner

Level 2 Expert

77 Answers

Are you an Infinity Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...