Question about Macromedia Flash MX

1 Answer

Hotw to create...

Slideshows like that of the Mac10 menu. i want my small pics (about .5" in height) moving in one direction but when the the mouse hovers the pic stops and blows up about 400%. is that possible. thank you very much

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.


    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers
Re: hotw to create...

1.  Convert all of your small pics into movie clips and name them as scroll1_mc, scroll2_mc, etc.
2.  Select all the movie clips and convert them to a single movie clip and call it as scrollGroup_mc.
3. Again convert the scrollGroup_mc to a movieclip and call it as scroll_mc.
3.  Now, double click the scroll_mc, and create your tween (in your favorite direction) using scrollGroup_mc.
4. Now, attach the following code in the root's timeline. (Make sure that you should not inside of any movieclip)



Likewise, you can add this code to scroll2_mc, scroll3_mc etc.

My best advice for these things is instead of repeating the code for all movie clips, you can use OOPS concepts to extend the movie clip class.

Posted on Oct 11, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

I am working with Arc software slideshow expressions. I am attempting to put an MP3 song into the slideshow. It allows me to put in the audio file, but, on playback, it is won't play the song, it just...

To: hspector10
From: 11407336

Yes, it seems that SlideShow Expressions specifically has problems with some downloaded music files. You can read about it, and try to find a solution, at Individual Software's website (also try their free online technical support):

Apr 13, 2011 | Individual SlideShow Expressions

1 Answer

Video clip won't play in slideshow

change the format of your video clips

Jun 30, 2010 | Ulead VideoStudio 9

1 Answer

I made and successfully burned my first slideshow. Now I made a second slideshow. When I click on "burn" my slideshow doesn't show up. The picture box there is empty.

go back and see where you kept the first slide show. Rename and move it to a new folder.
now try the new slide show again and see if it works.

Dec 05, 2009 | Magix Xtreme PhotoStory on CD & DVD 6

1 Answer

When previewing my video in adobe encore, it looks fine but when i burn to dvd, the video jumps everytime the camera moves. What can i do?

This is everything from adobe encores website.

Playback issues in Adobe Encore DVD 2.0 have a variety of symptoms. The following symptoms may occur when you use the preview feature, when you play video in the Monitor panel, when you play to an external device, or when you edit a menu or slide:
-- Video or audio exhibits stuttered playback.
-- Video or audio cut in and out.
-- Audio is out of sync with video.
-- Video displays as black in the monitor panel or after burned to disc.
-- There are general redraw problems in the user interface.
-- Encore DVD returns the error message, "Invalid requested time," when you transcode a file.
Beginning troubleshooting
1. Test the DVD on a variety of players.
Not all DVD players behave the same way. By testing the DVD on a variety of players, both set-top and software, you can determine if the problem is related to the DVD itself or just the player.
2. Make sure that the system meets the requirements for digital video.
Video may not play correctly if your system doesn't meet the following requirements:
-- Intel Pentium 4, 1.4 GHz processor or faster
-- Windows XP Professional or Home Edition with Service Pack 2
-- 512 MB RAM (1 GB or more recommended)
-- Hard disk with at least 16 GB of space for installation and ongoing work (RAID recommended for HDV/HD editing)
-- 1280 x 1024 or greater color monitor resolution, 32-bit display adapter
-- QuickTime 6.5 required to support import and export of QuickTime files
-- Supported DVD burner *
-- Stereo sound card
* For a list of supported DVD burners, visit the Adobe website at
3. Update video display card drivers.
Outdated or flawed video display card drivers may incorrectly display motion video and textures, or incorrectly report their ability to display motion video or textures to Adobe Encore DVD. Contact the video display card manufacturer for the latest display drivers and driver information.
4. Select an appropriate Playback Quality setting.
You can display playback in the Encore DVD Monitor panel at either High quality, Draft quality, or Automatic quality. By default, the Monitor panel displays video at High quality; that is, it displays all the pixels of each frame of video. When Encore DVD plays back unrendered video at High quality, the video may stutter or ****. When you select Draft quality, Encore DVD always displays video at one-half resolution in the Monitor panel. When Draft quality is selected, playback is smooth but the image quality is affected. When you select Automatic quality for the Monitor panel, Encore DVD dynamically adjusts image resolution between High quality and Draft quality to best address the available system resources.
To choose the Monitor panel playback quality, select File > Preferences > General, and then select an appropriate Playback Quality setting.
5. Deselect the Automatic option in Audio/Video preferences.
1. Choose File > Preferences > Audio/Video Out.
2. Under Video Playback, deselect Automatic.
3. In order for the change in preference to take effect, you must close the Monitor panel and then reopen it.
The Automatic option is selected by default, allowing Encore DVD 2.0 to play video in a Standard Direct3D mode. When it is not selected, video plays in GDI mode.
6. Troubleshoot slideshow playback issues.
Many DVD players, both set-top and software, handle playback of slideshows differently. To conserve disc space, Encore DVD creates an MPEG I frame for each slide then assigns a duration for that frame based on the slide's duration. Many players cannot accurately display these and will instead display only a single frame of the image before reverting to a black screen for the duration of the slide.
If you are experiencing playback issues with your slideshow, be sure to play it back using a variety of players. If you determined that slideshow playback is the issue, then you can try the following workarounds to ensure the slideshow will playback correctly on all players:
Note: The following workarounds will increase the amount of space used on the DVD.
Add zooms or pans to each slide.
When you add a zoom or pan effect to a slide, Encore DVD will render the slide as a video file instead of an MPEG I frame with duration.
Create the slideshow in Premiere Pro.
You can import all of your slides into Premiere Pro and create a slideshow there, then export the file as an AVI, import it into your Encore DVD project, and add it to a timeline.
If you create the slideshow in Premiere Pro, users cannot manually advance through the slideshow the same way they can if it was created with the Encore DVD slideshow editor. However, if you add chapter points for each image, then viewers can skip ahead before the timeline automatically reaches the next image.
Create menus from each slide and link them.
By creating menus from each slide and linking them in the desired sequence, users will have complete control over when they can advance to the next image. You can set up invisible buttons with invisible highlights to give the impression that only the image is on screen, or you can include visible navigation elements for the next and previous slide, as well as any option that is available for a traditional menu.
If you create menus for each slide and link them, then you cannot have a continuous soundtrack playing throughout the slideshow. Menus can have audio but they are specific to each menu and will start from the beginning each time you access a new menu.
Intermediate troubleshooting
7. Optimize hard disks.
Optimize hard disks by defragmenting them, updating their drivers, and configuring the disk drives. These procedures improve playback speed and performance in Encore DVD. For further assistance with these tasks, contact the hardware manufacturer or an authorized repair service facility.
-- Defragment hard disks by running the Disk Defragmenter utility included with Windows or a third-party disk utility such as Symantec Norton Utilities. If you use external (non-system) disks for video, you can reformat them instead. Be aware that formatting erases all information on the disk. For instructions, see Windows Help or the documentation for the utility.
-- Update disk drivers to ensure that they aren't damaged or incompatible with the system. If a disk was formatted with a third-party disk utility, you must use the third-party disk utility for this procedure. For instructions, see the documentation that came with the utility.
8. Test digital video playback in a third-party digital video utility.
Play your video clips in an application other than Encore DVD to try to isolate the problem. If playback is problematic in an application other than Encore DVD, the problem is not with Encore DVD; troubleshoot your system or that video file.
9. Optimize Encore DVD.
For information about optimizing Encore DVD, see the Encore DVD User Guide, Online Help, and document, "Optimize performance of Encore DVD (on Windows XP)."

Aug 20, 2009 | Brady CODESOFT 7 Premier (cs7-prem-usb)

2 Answers

Unlock code

You must purchase an unlock code in order to burn a dvd... Something I did not know when I bought the program. After spend $80+ on the program I did not feel it appropriate to purchase an unlock code for another $15 or so. Be sure to save the unlock code somewhere in the event that you reload Photo Explosion onto another computer. Nova does not save them for you...

Mar 15, 2009 | Nova Development Photo Explosion Deluxe...

1 Answer

Hhow to save a pattern in fl studio and reuse the same in another

Open up the piano roll window for the sample you have selected. Use the highlight tool, which looks of a dashed square, to select the entire pattern by dragging your cursor from the top right corner of the piano roll diagonally to the left bottom corner of the piano roll. If you can't see all of the bars used, then try sizing the track in the piano roll closer together by placing your cursor on the square directly to the right of the horizontol scroll bar. Hold down the left click and move your mouse down to track the piano roll closer or move the mouse upwards to span it more. Select all of the bars used in the piano roll and click the down arrow in the very upright corner. Select Edit > Copy. This will copy all of the bars in the current piano roll. To paste the pattern simply click the down arrow again in the upright corner and select Edit > Paste in any piano roll.

Jan 20, 2009 | Image Line FL Studio 5 Producer Edition

1 Answer

Editing an EXISTING slideshow

For creating a new slideshow in videowave
Go to video wave, once it loads go to tools, select "new slideshow"

For opening a already created one
Sadly it is not possible under emc 10, you must find the file in windows, sorry
Try using windows search

Dec 12, 2008 | Roxio Easy Media Creator 10 Suite

1 Answer

Burning a slideshow

Try not to do other things while burning process is going on.
Thank U

Dec 04, 2008 | Roxio Easy CD & DVD Burning

2 Answers

How to creat animation

Hi nana, 1. Create two layers. 2. In the bottom layer, put your ball_mc in the first frame and extend it to occupy 3 frames. 3. In the top layer, add the following code for the first keyframe: gravity=2; bounce=0.9; verticalSpeed=Math.random()*60; 4. Add the following code for the second keyframe: ball_mc._y+=verticalSpeed; if(ball_mc._y+ball_mc._height/2>=Stage.height){ ball_mc._y=Stage.height-ball_mc._height/2; verticalSpeed=-verticalSpeed*bounce; } verticalSpeed=verticalSpeed+gravity; 5. Add the following code for the third keyframe: gotoAndPlay(2);

Sep 18, 2007 | Macromedia Flash MX

Not finding what you are looking for?
Macromedia Flash MX Logo

Related Topics:

69 people viewed this question

Ask a Question

Usually answered in minutes!

Top Macromedia Graphics Publishing, Design & Multimedia Software Experts


Level 3 Expert

18259 Answers


Level 3 Expert

2598 Answers

Sunny Solanki
Sunny Solanki

Level 2 Expert

261 Answers

Are you a Macromedia Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides