Question about Kenmore 54351 Dehumidifier

1 Answer

Cleaned the filter and now wont turn on

I cleaned out the filter and now the unit wont come back on. Before I cleaned the filter it had not shut off and leaked all over the floor.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 148 Answers

There is a switch that when you put the pale back in the right way if the pale is not in all the way it is a kill switch so no water goes on your floor

Posted on May 10, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Clean filter light wont go out and i cleaned the filter


Did you clean the sensor to? I think that will help a lot.

Jan 19, 2015 | Dehumidifiers

1 Answer

I have a delongji DEM 10 dehumidifier and it keeps switching to pause, I have cleaned filter switched off for a while but it still won't come on


follow this steps and fix it. God bless you

Unless you are licensed and qualified professional, do not try to repair a dehumidifier by yourself. If your unit is running constantly yet there is no water in the tank, try lowering the temperature control. If the problem persists, there may be a problem within the refrigeration system. You may need to pull the filter and clean it. Also try wiping off the unit itself. When the water tank is full, the unit will shut off and will not run until the tank is emptied. The dehumidifier shuts off by a safety switch in the back of the unit. If the switch is not working properly, you may try manually pressing the button or slightly bending the switch.
    Motor If the fan motor is damaged or will not work, no cool air will be coming out of the dehumidifier. The unit, however, may still run. You may need to replace the motor. If the coils in the back of the dehumidifier constantly freeze, try turning off the unit for an hour or re-locating the unit to a higher position to allow the room to heat up. If your water tank is constantly full and you are emptying it on a daily basis, you may have a water leak somewhere in the room with the dehumidifier.

    Oct 30, 2013 | DeLonghi DE500P Dehumidifier

    1 Answer

    Whirlpool Basement Dehumidifer is freezing up about l/3 from the bottom. Compressor will not turn off. Coils were cleaned and cleaned fan is running freely. Sitting in well ventilated area and temp...


    IIt may very well be that the the air intake filter needs to be removed and cleaned. But, before doing this, turn the unit OFF & unplug it. Allow the unit to completely thaw, before removing the filter.Never operate the unit without the filter in place, As this could damage the unit.

    Hope this helps you & thanks for choosing FixYa.

    Sep 11, 2011 | Whirlpool Gold AD70USS 70 Pint Per Day...

    1 Answer

    I noticed today our Goldstar dehumidifier was running, but the back was all frosted up. What does that mean?


    That's an indication, that the filter needs to be removed and cleaned.
    Turn the unit OFF & unplug it before removing the filter. You can vacuum the filter or if it's really dirty, wash it in warm water and dish washing liquid. Rinse thoroughly and allow to completely dry, before reinstalling. Never operate the unit without the filter installed.

    If the coils continue to frost, but not defrost, they also should be cleaned.

    Jul 18, 2011 | Goldstar DH304 Dehumidifier

    1 Answer

    My unit runs for about 10-15 minutes then shuts off. I cleaned my filter so that is not the problem.


    There are 5 basic, but solvable reason for what you described. Please pay particular attention to numbers 1 & 2. (# 2, you have already taken care of)

    1. The humidity extraction level is set to HIGH. Lower it to 32-35%. If you have a manually
    controlled unit, turn the knob to Maximum

    2. Air intake filter is dirty or clogged. Turn unit OFF, & Unplug the
    Unit, before removing to inspect & clean it, if necessary. If washed,
    allow filter to completely dry before reinstalling. DO NOT operate
    the unit without the filter.

    3. Obstructed air flow. Maintain a minimum of 12 to 18" of clear air
    space around the entire unit.

    4. Cooling coils are dirty and need to be cleaned. Use warm water & dish washing liquid to
    clean the coils. Rinse and wipe dry. Apply a light coating of WD40 to the coils.

    5. Ambient air temperature at floor level is between 40 - 60 degrees.
    dehumidifiers do not work well between those temperatures
    (Unless, you have a Low Temp Unit). This applies mainly to
    where the air temperature at floor level is colder than at shoulder level
    in basement application . Raising the unit up off the floor,
    onto a sturdy table, counter top, etc, that can handle the weight
    of the unit, plus a full tank of water, will usually resolve this
    problem.

    If none of the above solves the problem, it may be a case of the compressor needs to be recharged with refrigerant gas or that the humidity condenser sensor has failed. These things usually occur in units that are 5 years old or older. It's rare in a unit younger than that. But, it can happen.

    Jul 13, 2011 | Goldstar DH2510A Dehumidifier

    1 Answer

    My dehumidifier kenmore model 580.52650 is working fine but turn off and turn back on every three minutes it is this dangerous, any solutions ? THANKS.


    I think the problem may be caused by the humidity extraction level you have the unit set on. (i.e. It's set to high). Lower the humidity extraction level to 35%. This will allow the unit to run longer and extract more humidity, before it either shuts off, because the humidity level has been reached or the bucket is full and needs to be emptied.

    Don't forget, the air intake filter should be cleaned regularly.

    Hope this helped you. Please let me know.

    Jul 08, 2011 | Kenmore 54501 Dehumidifier

    1 Answer

    The dehumidifier is running but no water is being eliminated from my damp basement


    Florence, the air intake filter on the humidifier probably needs to be removed and cleaned. When they're dirty, the unit has to strain to take in the damp air. Turn the Master ON/OFF Switch to OFF and unplug the unit, before attempting to remove the filter. Once the filter has been cleaned and dried (if necessary), plug the dehumidifier back in, turn the Master ON/OFF Switch to ON and set the controls as you normally would. After about an hour or more, you should notice water collecting in the bucket.

    Hope this helped you solve the problem.

    Apr 27, 2011 | Fedders Dehumidifiers

    1 Answer

    Unit turns on for about a few seconds and shuts off. bucket full light stays on. Micro-switch is ok what else could that be


    Possibly., the unit turning ON vibrates the bucket in such a way, that it loses contact with the safety switch and the unit shuts OFF. If the dehumidifier is not sitting level, it would cause the bucket to shake more than usual. In addition, if you haven't cleaned the filter recently, I would suggest that you do that. A dirty or clogged filter causes the unit to struggle and if it is to much to handle, it will cause it to shut OFF. Before you attempt remove the filter, turn OFF the Master ON/OFF Switch and Unplug the unit. Be sure you do it in the order I listed.

    Hope this helps you further to troubleshoot and solve the problem.

    Apr 08, 2011 | Kenmore 54501 Dehumidifier

    1 Answer

    My dehumidifier is running but not collecting any water. I have cleaned the filter and it still wont collect water. Is it broken?


    Hi,

    First, make sure the humidistat isn't set too high by adjusting it to the lowest humidity setting and running it again. Next, test the dehumidifier by placing it in a closed bathroom with a hot shower running. If you don't see water collecting in the unit after several minutes, turn the unit off and clean all dehumidifier filters and coils. If, after adjusting the settings and cleaning the unit, you still don't see water collecting, you may have a refrigeration issue. This situation will have to be addressed by a qualified technician.

    Good luck.

    Aug 15, 2010 | LG Dehumidifiers

    Not finding what you are looking for?
    Kenmore 54351 Dehumidifier Logo

    Related Topics:

    460 people viewed this question

    Ask a Question

    Usually answered in minutes!

    Top Kenmore Dehumidifiers Experts

    Bill Long

    Level 3 Expert

    587 Answers

    Mike Squire

    Level 2 Expert

    402 Answers

    Cindy Wells

    Level 3 Expert

    5124 Answers

    Are you a Kenmore Dehumidifier Expert? Answer questions, earn points and help others

    Answer questions

    Manuals & User Guides

    Loading...