Question about Boss BV7334 3.2-Inch DVD/MP3 Receiver with 2 6x9-Inch 400W Speak

1 Answer

Having problems with my highs amp

I am having problems with this amp all cabels r ok i have extra cables and it does the same thing the problem im having is a hissing noise from the speakers and the amp is a 4 channel amp but all 4 channels are positive all 4 chanes only have 1 rca in put what else could i do? or doe i need to separte the rcas with the Y's and make them one?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 794 Answers

Use shielded cables.
BTW, how did you check the cables to determine that they are okay?

Posted on Nov 27, 2013

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Have no spark, have replaced crank angle sensor, im told the ecm is ok,new coil, new ignition module, new rotor, can someone help me please 93 Jaguar xj40 4l


what about the distributor cap?? do you have a spark from the centre lead that comes from the coil??These vehicles also have a factory immobilisor ------ do you have power to one side of the coil??i have a 94 sovereign 4lt as well and a workshop manual somewhere ?? looks like i will have to dig it out

Oct 24, 2009 | Jaguar XJ Cars & Trucks

1 Answer

94 deville w/4.9 engine,surges @ idle & will also rev high,not idle down,when u stop. Do u think -bad ingine idle actuater ?


check gaspeddel cabels on throttel body see if they are hung up pull on both outer cabels ehile running car

Aug 03, 2009 | Cadillac DeVille Cars & Trucks

1 Answer

Pyle pla2170


The power cable and the rem cable need to have different power sources. The best thing to hook the rem. to is a power antenna wire, or if you don't have a power antenna, you'd need to hook it to the ign. or accessory wire.

Jul 31, 2009 | Pyle PLA2180 Car Audio Amplifier

2 Answers

My ethernet cable dosent fit. can i use a dsl cabel?


Your best option is to buy a new ethernet cable.

They aren't very expensive and you'll know for sure that you have the correct cable.

Jul 18, 2009 | Sony Playstation 3 (PS3) Console

1 Answer

Home theater with cabel


Assuming you've got an extra input on your home theater's receiver, it's pretty simple:
On the back of your cable box (assuming you have a cable box), look for "Audio Out", a pair of red and white connections.
Run a pair of audio cables from there, to an available input on your receiver.  That's all you need to do.
You should turn the actual television volume down, when watching TV through your home theater, as you may get a slight echo from the two audio sources.

Mar 17, 2009 | Durabrand STS92 System

1 Answer

NOKIA 6234 DATA CABEL


gday, you can buy the data cable and disk on ebay under phones, then go to accessories, then to data cable they come as a pair. cost about 7 to 8 dollars delivered. hope it helps. linz9000

Oct 21, 2008 | Nokia 6234 Cellular Phone

2 Answers

B&W PV1 Subwoofer


Make sure that your amp is putting out proper signal to the sub woofer.

If the feed from the amp is okay, the power amp and our the power supply in the sub woofer may have become defective. This will require to be serviced.

Jerry G.

Jun 13, 2008 | B&K AV 125.7 7-Channel Amplifier

2 Answers

Very low sound in main left chennel.


disconnect the cabel of left channel from your amp disconnect the cabel of right channel and put it in place of left channel if the problem goen your problem is in left speaker itself (cabel or speaker).if the problem excit the problem will be in amplifier output stage

Jan 28, 2008 | Yamaha DSP-AX1 10-Channel Amplifier

1 Answer

Protection light and nothing. ??


How about the speaker itself? This problem can be caused by a blown or defective speaker. If you disconnect the speaker wires from the amp, do you still get the protect light?

Mar 15, 2007 | Clarion APX401.2 Car Audio Amplifier

Not finding what you are looking for?
Boss BV7334 3.2-Inch DVD/MP3 Receiver with 2 6x9-Inch 400W Speak Logo

22 people viewed this question

Ask a Question

Usually answered in minutes!

Top Boss Car Audio & Video Experts

yadayada
yadayada

Level 3 Expert

75744 Answers

xxxxxx xxx

Level 3 Expert

4844 Answers

The Knight
The Knight

Level 3 Expert

74106 Answers

Are you a Boss Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...